<!DOCTYPE html>
<html lang="en" dir="ltr"
  xmlns:content="http://purl.org/rss/1.0/modules/content/"
  xmlns:dc="http://purl.org/dc/terms/"
  xmlns:foaf="http://xmlns.com/foaf/0.1/"
  xmlns:og="http://ogp.me/ns#"
  xmlns:rdfs="http://www.w3.org/2000/01/rdf-schema#"
  xmlns:sioc="http://rdfs.org/sioc/ns#"
  xmlns:sioct="http://rdfs.org/sioc/types#"
  xmlns:skos="http://www.w3.org/2004/02/skos/core#"
  xmlns:xsd="http://www.w3.org/2001/XMLSchema#"
  xmlns:fb="http://ogp.me/ns/fb#"
  xmlns:article="http://ogp.me/ns/article#"
  xmlns:book="http://ogp.me/ns/book#"
  xmlns:profile="http://ogp.me/ns/profile#"
  xmlns:video="http://ogp.me/ns/video#"
  xmlns:product="http://ogp.me/ns/product#">
<head> 
  <meta charset="utf-8">
  <meta name="viewport" content="width=device-width, initial-scale=1.0">
  <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<link rel="shortcut icon" href="https://www.middleeasteye.net/sites/all/themes/mee/favicon.ico" type="image/vnd.microsoft.icon" />
<meta name="description" content="The American academic and commentator is being supported on social media after CNN fired him following UN speech" />
<meta name="generator" content="Drupal 7 (http://drupal.org)" />
<link rel="image_src" href="https://www.middleeasteye.net/sites/default/files/main-images/MARCHILL%20SCREENGRAB.jpg" />
<link rel="canonical" href="https://www.middleeasteye.net/news/cnn-commentator-defends-his-stance-palestine-after-being-fired-over-speech-un-1975278192" />
<link rel="shortlink" href="https://www.middleeasteye.net/node/74690" />
<meta property="fb:app_id" content="882711278504931" />
<meta property="og:site_name" content="Middle East Eye" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Social media defends Marc Lamont Hill after CNN firing over Palestine" />
<meta property="og:url" content="https://www.middleeasteye.net/news/cnn-commentator-defends-his-stance-palestine-after-being-fired-over-speech-un-1975278192" />
<meta property="og:description" content="The American academic and commentator is being supported on social media after CNN fired him following UN speech" />
<meta property="og:image" content="https://www.middleeasteye.net/sites/default/files/main-images/MARCHILL%20SCREENGRAB.jpg" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@middleeasteye" />
<meta name="twitter:url" content="https://www.middleeasteye.net/news/cnn-commentator-defends-his-stance-palestine-after-being-fired-over-speech-un-1975278192" />
<meta name="twitter:title" content="Social media defends Marc Lamont Hill after CNN firing over Palestine" />
<meta name="twitter:description" content="The American academic and commentator is being supported on social media after CNN fired him following UN speech" />
<meta property="article:author" content="https://www.facebook.com/middleeasteye/" />
  <meta property="fb:admins" content="100007831782474" />
   	<title>Social media defends Marc Lamont Hill after CNN firing over Palestine | Middle East Eye</title>
    <link type="text/css" rel="stylesheet" href="https://www.middleeasteye.net/sites/default/files/css/css_lQaZfjVpwP_oGNqdtWCSpJT1EMqXdMiU84ekLLxQnc4.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.middleeasteye.net/sites/default/files/css/css_owDdz1mGE0tF5mRwD5Ac3uP5Psg6reSoeF3P3r8GsY0.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.middleeasteye.net/sites/default/files/css/css_xIKiXnKvyIaqDws05M59aluzAzbRY1SjMHL0znO6ovU.css" media="all" />
<style>#sliding-popup.sliding-popup-top{background:#0779BF;}#sliding-popup .popup-content #popup-text h2,#sliding-popup .popup-content #popup-text p{color:#ffffff !important;}
</style>
<link type="text/css" rel="stylesheet" href="https://www.middleeasteye.net/sites/default/files/css/css_xD4k8zxpllYQOGgOt32h2ndIqJF6K59OaWYtMn9V8Wc.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.middleeasteye.net/sites/default/files/css/css_6w6I9rgfqWyEcz_RMHSFl-le3tBnm7sq_1W4Kh8zDQQ.css" media="all" />
  <!-- HTML5 element support for IE6-8 -->
  <!--[if lt IE 9]>
    <script src="//html5shiv.googlecode.com/svn/trunk/html5.js"></script>
  <![endif]-->
  <!--[if gte IE 8]>
	<link rel="stylesheet" type="text/css" href="/sites/all/themes/mee/css/ie8-and-up.css" />
<![endif]-->
  <link href='https://fonts.googleapis.com/css?family=Open+Sans:400,600,700' rel='stylesheet' type='text/css'>
  <script src="//code.jquery.com/jquery-1.10.2.min.js"></script>
<script>window.jQuery || document.write("<script src='/sites/all/modules/contrib/jquery_update/replace/jquery/1.10/jquery.min.js'>\x3C/script>")</script>
<script src="https://www.middleeasteye.net/sites/default/files/js/js_aczm2rRgH_slWBPnvD3KMrK7rwa1i99HOq8IUAb99Co.js"></script>
<script src="https://www.middleeasteye.net/sites/default/files/js/js_p-MBdiGuq4NTUstUZyLBBizR16AjCQo92NUl8tzFeMU.js"></script>
<script src="https://www.middleeasteye.net/sites/default/files/js/js_PlpfrwycsBj2-yq1_DGkY8xMte4lMmdgFOHb5Arb9Co.js"></script>
<script>var switchTo5x = true;</script>
<script src="https://ws.sharethis.com/button/buttons.js"></script>
<script>if (stLight !== undefined) { stLight.options({"publisher":"dr-80a364c5-4699-39b4-c163-279ab67485f3","version":"5x","doNotCopy":true,"hashAddressBar":false,"doNotHash":true,"shorten":"false"}); }</script>
<script src="https://www.middleeasteye.net/sites/default/files/js/js_gPqjYq7fqdMzw8-29XWQIVoDSWTmZCGy9OqaHppNxuQ.js"></script>
<script>(function(i,s,o,g,r,a,m){i["GoogleAnalyticsObject"]=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,"script","//www.google-analytics.com/analytics.js","ga");ga("create", "UA-49988588-1", {"cookieDomain":"auto"});ga('require', 'displayfeatures');ga("send", "pageview");</script>
<script src="https://www.middleeasteye.net/sites/default/files/js/js_hP7d38gDQXPel5i7Ip8AOC-0SqXRJ8FZPqkR23tXKvQ.js"></script>
<script src="https://www.middleeasteye.net/sites/default/files/js/js_byBX4XMKU88Y6gxbblrlm1LrBAvaClQdGRccyq7Fejw.js"></script>
<script>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</script>
    <script type="text/javascript" src="/sites/all/themes/mee/css/slick/slick.min.js"></script>
    <script type="text/javascript" src="/sites/all/themes/mee/js/jquery.cycle2.min.js"></script>
    <script type="text/javascript" src="/sites/all/themes/mee/js/jquery.cycle2.carousel.min.js"></script>
	<script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>

	<!-- Start Alexa Certify Javascript -->
	<script type="text/javascript">
	_atrk_opts = { atrk_acct:"jrzik1a0Sn00i4", domain:"middleeasteye.net",dynamic: true};
	(function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://d31qbv1cthcecs.cloudfront.net/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();
	</script>
	<!--30 dec start-->
	<link href="/sites/all/themes/mee/js/owl.carousel.css" rel="stylesheet">
    <link href="/sites/all/themes/mee/js/owl.theme.css" rel="stylesheet">
<style>
    #owl-demo .item{
        margin: 3px;
    }
    #owl-demo .item img{
        display: block;
        width: 100%;
        height: auto;
    }
	
/*30 Dec*/
.owl-carousel {
    
    margin: 0 auto;
    position: relative;
    width: 91%;
}
.owl-carousel .owl-wrapper-outer {
    background-color: #e5e0ea;
    overflow: hidden;   
    position: relative;
    width: 100%;
}
.owl-item .field h2 a {
    font-size: 15px !important;
 font-weight: normal !important;
}
.owl-item .field h2{
  font-size: 15px !important;
  font-weight: normal !important;
}

.owl-pagination {
    display: none !important;
}
.owl-prev {
    float: left;
    margin-left: -40px !important;
    top: -139px !important;
 position:relative;
}
.owl-next {
    float: right;
    margin-right: -40px !important;
    top: -139px !important;
 position:relative;
}
.owl-item .field-group-div .field-label-hidden .field-item {
    display: none;
}
.owl-theme .owl-controls .owl-buttons div{
 background:#9a9a9a none repeat scroll 0 0;
 padding:5px 10px !important;
}
.field.field-name-field-features.field-type-entityreference.field-label-hidden {
    margin: 10px 10px 0;
}
  .page-user .field-name-user-articles .field.field-name-field-tags.field-type-taxonomy-term-reference.field-label-above {
    display: none;
}
@media only screen and (min-width:320px) and (max-width: 767px) {
.owl-item .field.field-name-field-main-image.field-type-image.field-label-hidden img {
	
	width:96% !important;
}
  
.owl-prev {
    float: left;
    margin-left: -20px !important;
    position: relative;
    top: -159px !important;
}
.owl-next {
    float: right;
    margin-right: -20px !important;
    position: relative;
    top: -159px !important;
}
}

/*End 30 Dec*/
    </style>
	<!--30 dec end-->
	<noscript><img src="https://d5nxst8fruw4z.cloudfront.net/atrk.gif?account=jrzik1a0Sn00i4" style="display:none" height="1" width="1" alt="" /></noscript>
	<!-- End Alexa Certify Javascript --> 


    <script type="text/javascript">
        jQuery(document).ready(function(){
            jQuery('#block-block-11 .facebook span').text('332,433');  jQuery('#block-block-11 .twitter span').text('70,416');             jQuery('#block-block-11 .gplus span').text('1,184');
             
            jQuery('.i18n-fr #block-block-11 a.twitter').attr('href','https://twitter.com/MiddleEastEyeFr');
            jQuery('.i18n-fr #block-block-11 a.facebook').attr('href','https://www.facebook.com/pages/Middle-East-Eye-Fr/952771614734724');
        })
    </script>
</head>
<body class="html not-front not-logged-in one-sidebar sidebar-second page-node page-node- page-node-74690 node-type-article-news i18n-en" >
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=330044960469952&version=v2.0";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script>
  <div id="skip-link">
    <a href="#main-content" class="element-invisible element-focusable">Skip to main content</a>
  </div>
  
    <section id="topbar"><div class="container"><div class="row"><div class="col-sm-12"><div class="region region-topbar"> <section id="block-views-topics-promoted-block-2" class="block block-views topbar-topics block-first block-last clearfix"><div class="content"><div class="view view-topics-promoted view-id-topics_promoted view-display-id-block_2 view-dom-id-056735143f347dd773523e9fbd3d03eb"><div class="view-content"><div class="views-row views-row-1 views-row-odd views-row-first"><div class="views-field views-field-name"> <span class="field-content"><a href="/topics/syriawar">#SyriaWar</a></span></div></div><div class="views-row views-row-2 views-row-even"><div class="views-field views-field-name"> <span class="field-content"><a href="/topics/insideiraq">#InsideIraq</a></span></div></div><div class="views-row views-row-3 views-row-odd"><div class="views-field views-field-name"> <span class="field-content"><a href="/topics/occupation">#Occupation</a></span></div></div><div class="views-row views-row-4 views-row-even"><div class="views-field views-field-name"> <span class="field-content"><a href="/topics/saudistruggle">#SaudiStruggle</a></span></div></div><div class="views-row views-row-5 views-row-odd views-row-last"><div class="views-field views-field-name"> <span class="field-content"><a href="/topics/yemenwar">#YemenWar</a></span></div></div></div><div class="view-footer"><div class="more-link"><a href="/topics" class="more-link-button">More ›</a></div></div></div></div></section></div></div></div></div></section><section id="leaderboard-banner" class="leaderboard-banner"><div class="container"><div class="row"><div class="col-xs-12"><div class="region region-leaderboard-banner"> <section id="block-block-27" class="block block-block block-first block-last clearfix"><div class="content">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<div style="float:none;margin:0px 0 0px 0;text-align:center;"><ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-6114695881218027" data-ad-slot="8074323968"></ins></div>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div></section></div></div></div></div></section><header role="banner" id="page-header" class="accordion-group"><div class="container"><div class="row headtop"><div class="col-xs-4 logowrap"> <a class="logo navbar-btn" href="/" title="Home"> <img src="https://www.middleeasteye.net/sites/all/themes/mee/logo.png" alt="Home" width="310" height="59" /> </a></div><div class="col-xs-8 toolwrap"><div class="region region-header"> <section id="block-block-6" class="block block-block nav-toggles block-first clearfix"><div class="content"><div class="panel"><button type="button" class="menu-toggle main visible-xs visible-sm" data-toggle="collapse" data-parent="#page-header" data-target=".dropdown-main"><span class="sr-only">Main</span></button><button type="button" class="menu-toggle country" data-toggle="collapse" data-parent="#page-header" data-target=".dropdown-country"><span class="hidden-xs">Country</span></button><button type="button" class="menu-toggle topics visible-xs" data-toggle="collapse" data-parent="#page-header" data-target=".dropdown-topics"><span class="sr-only">Topics</span></button></div></div></section> <section id="block-views-exp-search-page" class="block block-views col-sm-4 headsearch clearfix"><div class="content"><form action="/search" method="get" id="views-exposed-form-search-page" accept-charset="UTF-8"><div><div class="views-exposed-form"><div class="views-exposed-widgets clearfix"><div id="edit-search-api-views-fulltext-wrapper" class="views-exposed-widget views-widget-filter-search_api_views_fulltext"><div class="views-widget"><div class="form-type-textfield form-item-search-api-views-fulltext form-item form-group"> <input class="form-control form-text required error" type="text" id="edit-search-api-views-fulltext" name="search_api_views_fulltext" value="" size="30" maxlength="128" /></div></div></div><div class="views-exposed-widget views-submit-button"> <button class="btn btn-primary form-submit" id="edit-submit-search" name="" value="Search" type="submit">Search</button></div></div></div></div></form></div></section> <section id="block-block-9" class="block block-block socials clearfix"><div class="content"><p><a class="instagram" href="https://instagram.com/middleeasteye" target="_blank"></a> <a class="facebook" href="https://www.facebook.com/middleeasteye" target="_blank"></a> <a class="twitter" href="https://twitter.com/MiddleEastEye" target="_blank"></a> <a class="google" href="https://plus.google.com/110574129114233571130/about" target="_blank"></a> <a class="youtube" href="https://www.youtube.com/channel/UCR0fZh5SBxxMNYdg0VzRFkg" target="_blank"></a></p></div></section> <section id="block-locale-language" class="block block-locale block-last clearfix"><h2 class="block-title">Languages</h2><div class="content"><ul class="language-switcher-locale-url"><li class="en first active"><a href="/news/cnn-commentator-defends-his-stance-palestine-after-being-fired-over-speech-un-1975278192" class="language-link active" xml:lang="en">English</a></li><li class="fr last"><a href="/fr/news/cnn-commentator-defends-his-stance-palestine-after-being-fired-over-speech-un-1975278192" class="language-link" xml:lang="fr">Français</a></li></ul></div></section></div></div></div><div class="row"><nav id="navbar" role="banner" ><div id="region-dropdowns"><div class="panel dropdown-main col-xs-12 collapse" role="navigation"><div class="region region-dropdown-main"> <section id="block-menu-block-2" class="block block-menu-block main-menu block-first clearfix"><div class="content"><div class="menu-block-wrapper menu-block-2 menu-name-main-menu parent-mlid-0 menu-level-1"><ul class="menu nav"><li class="first leaf menu-mlid-624"><a href="/" class="mainnav home">Home</a></li><li class="leaf menu-mlid-665"><a href="/topics" class="mainnav topics">Topics</a></li><li class="leaf active-trail menu-mlid-625"><a href="/news" class="mainnav news active-trail">News</a></li><li class="leaf menu-mlid-1335"><a href="/features" class="mainnav features2">Features</a></li><li class="leaf has-children menu-mlid-1313"><a href="/in-depth/culture" class="features mainnav">In Depth</a></li><li class="leaf has-children menu-mlid-626"><a href="/columns" class="mainnav columns">Columns</a></li><li class="leaf menu-mlid-627"><a href="/essays" class="mainnav essays">Essays</a></li><li class="last leaf has-children menu-mlid-1353"><a href="/photo-gallery" class="multimedia mainnav">Multimedia</a></li></ul></div></div></section> <section id="block-views-exp-search-page--2" class="block block-views col-sm-4 headsearch clearfix"><div class="content"><form action="/search" method="get" id="views-exposed-form-search-page" accept-charset="UTF-8"><div><div class="views-exposed-form"><div class="views-exposed-widgets clearfix"><div id="edit-search-api-views-fulltext--2-wrapper" class="views-exposed-widget views-widget-filter-search_api_views_fulltext"><div class="views-widget"><div class="form-type-textfield form-item-search-api-views-fulltext form-item form-group"> <input class="form-control form-text required error" type="text" id="edit-search-api-views-fulltext--2" name="search_api_views_fulltext" value="" size="30" maxlength="128" /></div></div></div><div class="views-exposed-widget views-submit-button"> <button class="btn btn-primary form-submit" id="edit-submit-search" name="" value="Search" type="submit">Search</button></div></div></div></div></form></div></section> <section id="block-block-9--2" class="block block-block socials block-last clearfix"><div class="content"><p><a class="instagram" href="https://instagram.com/middleeasteye" target="_blank"></a> <a class="facebook" href="https://www.facebook.com/middleeasteye" target="_blank"></a> <a class="twitter" href="https://twitter.com/MiddleEastEye" target="_blank"></a> <a class="google" href="https://plus.google.com/110574129114233571130/about" target="_blank"></a> <a class="youtube" href="https://www.youtube.com/channel/UCR0fZh5SBxxMNYdg0VzRFkg" target="_blank"></a></p></div></section></div></div><div class="panel dropdown-country col-xs-12 collapse" role="navigation"><div class="region region-dropdown-country"> <section id="block-views-countries-block-1" class="block block-views countries-menu block-first block-last clearfix"><div class="content"><div class="view view-countries view-id-countries view-display-id-block_1 view-dom-id-aa4eab616a3794c56599ebd46ce084bd"><div class="view-content"><div class="item-list"><ul><li class="views-row views-row-1 views-row-odd views-row-first"><div class="views-field views-field-name"> <span class="field-content"><a href="/countries/algeria">Algeria</a></span></div></li><li class="views-row views-row-2 views-row-even"><div class="views-field views-field-name"> <span class="field-content"><a href="/countries/bahrain">Bahrain</a></span></div></li><li class="views-row views-row-3 views-row-odd"><div class="views-field views-field-name"> <span class="field-content"><a href="/countries/egypt">Egypt</a></span></div></li><li class="views-row views-row-4 views-row-even"><div class="views-field views-field-name"> <span class="field-content"><a href="/countries/iran">Iran</a></span></div></li><li class="views-row views-row-5 views-row-odd"><div class="views-field views-field-name"> <span class="field-content"><a href="/countries/iraq">Iraq</a></span></div></li><li class="views-row views-row-6 views-row-even"><div class="views-field views-field-name"> <span class="field-content"><a href="/countries/israel">Israel</a></span></div></li><li class="views-row views-row-7 views-row-odd"><div class="views-field views-field-name"> <span class="field-content"><a href="/countries/jordan">Jordan</a></span></div></li><li class="views-row views-row-8 views-row-even"><div class="views-field views-field-name"> <span class="field-content"><a href="/countries/kuwait">Kuwait</a></span></div></li><li class="views-row views-row-9 views-row-odd"><div class="views-field views-field-name"> <span class="field-content"><a href="/countries/lebanon">Lebanon</a></span></div></li><li class="views-row views-row-10 views-row-even"><div class="views-field views-field-name"> <span class="field-content"><a href="/countries/libya">Libya</a></span></div></li><li class="views-row views-row-11 views-row-odd"><div class="views-field views-field-name"> <span class="field-content"><a href="/countries/mauritania">Mauritania</a></span></div></li><li class="views-row views-row-12 views-row-even"><div class="views-field views-field-name"> <span class="field-content"><a href="/countries/morocco">Morocco</a></span></div></li><li class="views-row views-row-13 views-row-odd"><div class="views-field views-field-name"> <span class="field-content"><a href="/countries/oman">Oman</a></span></div></li><li class="views-row views-row-14 views-row-even"><div class="views-field views-field-name"> <span class="field-content"><a href="/countries/palestine">Palestine</a></span></div></li><li class="views-row views-row-15 views-row-odd"><div class="views-field views-field-name"> <span class="field-content"><a href="/countries/qatar">Qatar</a></span></div></li><li class="views-row views-row-16 views-row-even"><div class="views-field views-field-name"> <span class="field-content"><a href="/countries/saudi-arabia">Saudi Arabia</a></span></div></li><li class="views-row views-row-17 views-row-odd"><div class="views-field views-field-name"> <span class="field-content"><a href="/countries/sudan">Sudan</a></span></div></li><li class="views-row views-row-18 views-row-even"><div class="views-field views-field-name"> <span class="field-content"><a href="/countries/syria">Syria</a></span></div></li><li class="views-row views-row-19 views-row-odd"><div class="views-field views-field-name"> <span class="field-content"><a href="/countries/tunisia">Tunisia</a></span></div></li><li class="views-row views-row-20 views-row-even"><div class="views-field views-field-name"> <span class="field-content"><a href="/countries/turkey">Turkey</a></span></div></li><li class="views-row views-row-21 views-row-odd"><div class="views-field views-field-name"> <span class="field-content"><a href="/countries/united-arab-emirates">United Arab Emirates</a></span></div></li><li class="views-row views-row-22 views-row-even views-row-last"><div class="views-field views-field-name"> <span class="field-content"><a href="/countries/yemen">Yemen</a></span></div></li></ul></div></div></div></div></section></div></div><div class="panel dropdown-topics col-xs-12 collapse" role="navigation"><div class="region region-dropdown-topics"> <section id="block-views-topics-promoted-block-2--2" class="block block-views topbar-topics block-first block-last clearfix"><div class="content"><div class="view view-topics-promoted view-id-topics_promoted view-display-id-block_2 view-dom-id-a4a6e164a59f5a6799dff459e6d1ba3c"><div class="view-content"><div class="views-row views-row-1 views-row-odd views-row-first"><div class="views-field views-field-name"> <span class="field-content"><a href="/topics/syriawar">#SyriaWar</a></span></div></div><div class="views-row views-row-2 views-row-even"><div class="views-field views-field-name"> <span class="field-content"><a href="/topics/insideiraq">#InsideIraq</a></span></div></div><div class="views-row views-row-3 views-row-odd"><div class="views-field views-field-name"> <span class="field-content"><a href="/topics/occupation">#Occupation</a></span></div></div><div class="views-row views-row-4 views-row-even"><div class="views-field views-field-name"> <span class="field-content"><a href="/topics/saudistruggle">#SaudiStruggle</a></span></div></div><div class="views-row views-row-5 views-row-odd views-row-last"><div class="views-field views-field-name"> <span class="field-content"><a href="/topics/yemenwar">#YemenWar</a></span></div></div></div><div class="view-footer"><div class="more-link"><a href="/topics" class="more-link-button">More ›</a></div></div></div></div></section></div></div><div class="clearfix"></div></div><div class="main-nav col-sm-12" role="navigation"><div class="region region-navigation"> <section id="block-menu-block-2--2" class="block block-menu-block main-menu block-first block-last clearfix"><div class="content"><div class="menu-block-wrapper menu-block-2 menu-name-main-menu parent-mlid-0 menu-level-1"><ul class="menu nav"><li class="first leaf menu-mlid-624"><a href="/" class="mainnav home">Home</a></li><li class="leaf menu-mlid-665"><a href="/topics" class="mainnav topics">Topics</a></li><li class="leaf active-trail menu-mlid-625"><a href="/news" class="mainnav news active-trail">News</a></li><li class="leaf menu-mlid-1335"><a href="/features" class="mainnav features2">Features</a></li><li class="leaf has-children menu-mlid-1313"><a href="/in-depth/culture" class="features mainnav">In Depth</a></li><li class="leaf has-children menu-mlid-626"><a href="/columns" class="mainnav columns">Columns</a></li><li class="leaf menu-mlid-627"><a href="/essays" class="mainnav essays">Essays</a></li><li class="last leaf has-children menu-mlid-1353"><a href="/photo-gallery" class="multimedia mainnav">Multimedia</a></li></ul></div></div></section></div></div></nav></div></div>
<script async="" src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
(adsbygoogle = window.adsbygoogle || []).push({
google_ad_client: "ca-pub-6114695881218027",
enable_page_level_ads: true
});
</script>
</header><div class="main-container"><div class="container"><div class="row"><div class="header-actions col-sm-12"> <a id="main-content"></a></div></div><div class="row"> <section class="main-content-column col-sm-8 "><div class="region region-content"> <section id="block-system-main" class="block block-system block-first clearfix"><div class="content"><div about="/news/cnn-commentator-defends-his-stance-palestine-after-being-fired-over-speech-un-1975278192" typeof="sioc:Item foaf:Document" class="ds-1col node node-article-news view-mode-full clearfix"><div class="field field-name-title-and-topic-hashtag field-type-ds field-label-hidden"><div class="field-items"><div class="field-item even"><h1>Social media defends Marc Lamont Hill after CNN firing over Palestine</h1> <span class="topic-hashtag"><a href="https://www.middleeasteye.net/topics/media">#Media</a></span></div></div></div><div class="field field-name-body-summary field-type-ds field-label-hidden"><div class="field-items"><div class="field-item even"><p>The American academic and commentator is being supported on social media after CNN fired him following UN speech</p></div></div></div><div class="field field-name-field-main-image field-type-image field-label-hidden"> <img typeof="foaf:Image" src="https://www.middleeasteye.net/sites/default/files/styles/main_image_article_page/public/main-images/MARCHILL%20SCREENGRAB.jpg" width="620" height="348" /></div><div class="field field-name-field-main-image-caption field-type-text-long field-label-hidden"> Marc Lamont Hill was fired for his speech at the UN (screengrab)</div><div id="node-article-news-full-group-published-by" class="group-published-by field-group-div"><div class="field field-name-ds-user-picture field-type-ds field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/users/nadda-osman"><img typeof="foaf:Image" src="https://www.middleeasteye.net/sites/default/files/styles/article_author/public/pictures/picture-14041-1530785483.jpg" width="34" height="34" alt="Nadda Osman&#039;s picture" title="Nadda Osman&#039;s picture" /></a></div></div></div><div class="field field-name-author-job-title field-type-ds field-label-hidden"><div class="field-items"><div class="field-item even"><a href="https://www.middleeasteye.net/users/nadda-osman">Nadda Osman</a></div></div></div><div class="field field-name-post-date field-type-ds field-label-hidden"><div class="field-items"><div class="field-item even">Friday 30 November 2018 16:28 UTC</div></div></div><div class="field field-name-last-update field-type-ds field-label-above"><div class="field-label">Last update:&nbsp;</div><div class="field-items"><div class="field-item even">Sunday 2 December 2018 9:30 UTC</div></div></div><div class="field field-name-social-links field-type-ds field-label-hidden"><div class="field-items"><div class="field-item even"><div class="sharethis-wrapper"><span st_url="https://www.middleeasteye.net/news/cnn-commentator-defends-his-stance-palestine-after-being-fired-over-speech-un-1975278192" st_title="Social media defends Marc Lamont Hill after CNN firing over Palestine" class="st_twitter_hcount" st_via="MiddleEastEye" st_username="MiddleEastEyeFR" displayText="twitter"></span><span st_url="https://www.middleeasteye.net/news/cnn-commentator-defends-his-stance-palestine-after-being-fired-over-speech-un-1975278192" st_title="Social media defends Marc Lamont Hill after CNN firing over Palestine" class="st_facebook_hcount" displayText="facebook"></span><span st_url="https://www.middleeasteye.net/news/cnn-commentator-defends-his-stance-palestine-after-being-fired-over-speech-un-1975278192" st_title="Social media defends Marc Lamont Hill after CNN firing over Palestine" class="st_reddit_hcount" displayText="reddit"></span><span st_url="https://www.middleeasteye.net/news/cnn-commentator-defends-his-stance-palestine-after-being-fired-over-speech-un-1975278192" st_title="Social media defends Marc Lamont Hill after CNN firing over Palestine" class="st_whatsapp_hcount" displayText="whatsapp"></span><span st_url="https://www.middleeasteye.net/news/cnn-commentator-defends-his-stance-palestine-after-being-fired-over-speech-un-1975278192" st_title="Social media defends Marc Lamont Hill after CNN firing over Palestine" class="st_email_hcount" displayText="email"></span><span st_url="https://www.middleeasteye.net/news/cnn-commentator-defends-his-stance-palestine-after-being-fired-over-speech-un-1975278192" st_title="Social media defends Marc Lamont Hill after CNN firing over Palestine" class="st_pinterest_hcount" displayText="pinterest"></span><span st_url="https://www.middleeasteye.net/news/cnn-commentator-defends-his-stance-palestine-after-being-fired-over-speech-un-1975278192" st_title="Social media defends Marc Lamont Hill after CNN firing over Palestine" class="st_googleplus_hcount" displayText="googleplus"></span><span st_url="https://www.middleeasteye.net/news/cnn-commentator-defends-his-stance-palestine-after-being-fired-over-speech-un-1975278192" st_title="Social media defends Marc Lamont Hill after CNN firing over Palestine" class="st_sharethis_hcount" displayText="sharethis"></span></div></div></div></div></div><div id="node-article-news-full-group-terms-comment-count" class="group-terms-comment-count field-group-div"><div class="field field-name-field-topics field-type-entityreference field-label-inline inline"><div class="field-label">Topics:&nbsp;</div><div class="field-items"><div class="field-item even"><div class="textformatter-list"><a href="/topics/media" class="taxonomy-term taxonomy-term-236 entityreference">Media</a></div></div></div></div><div class="field field-name-field-tags field-type-taxonomy-term-reference field-label-inline inline"><div class="field-label">Tags:&nbsp;</div><div class="field-items"><div class="field-item even"><div class="textformatter-list"><a href="/tags/media">Media</a>, <a href="/tags/palestine">Palestine</a>, <a href="/tags/cnn">CNN</a>, <a href="/tags/bds">BDS</a>, <a href="/tags/united-nations">United Nations</a>, <a href="/tags/marc-lamont-hill">Marc Lamont Hill</a></div></div></div></div><div class="field field-name-comment-count field-type-ds field-label-hidden"><div class="field-items"><div class="field-item even" property="sioc:num_replies" datatype="xsd:integer"><a href="#block-disqus-disqus-comments">Show comments</a></div></div></div></div><div class="field field-name-body field-type-text-with-summary field-label-hidden"><p>CNN commentator Marc Lamont Hill, who was fired by the US media company after telling the United Nations that the Israeli state "continues to restrict freedom and undermine equality for Palestinians," is receiving widespread support on social media.&nbsp;</p><p>The 39-year-old professor had his contract with CNN terminated following the UN speech, in which he said that Palestinians were being deprived of some of the most fundamental basic rights. CNN has given no reason for ending his contract.</p><p>Hill was criticised for his comments, with some claiming they were anti-Semitic. Now, though, CNN finds itself in the firing line, as social media users rally to defend the American commentator.&nbsp;</p><p>A&nbsp;<a href="https://actionnetwork.org/petitions/cnn-reverse-firing-of-marc-lamont-hill-for-endorsing-a-one-state-solution-to-israel-palestine-crisis/">petition</a>&nbsp;to reverse Hill's dismissal has been launched, and newly elected Congresswoman&nbsp;<a href="https://www.middleeasteye.net/news/palestinian-american-rashida-tlaib-become-first-muslim-woman-congress-1067248830">Rashida Tlaib</a>, who has made headlines for being the first Palestinian-American woman in Congress, has tweeted in his support, writing that "for Israelis and Palestinians alike to have peace and freedom is not antisemitic".</p><blockquote class="twitter-tweet" data-width="550"><p lang="en" dir="ltr">Calling out the oppressive policies in Israel, advocating for Palestinians to be respected, and for Israelis and Palestinians alike to have peace and freedom is not antisemitic. <a href="https://twitter.com/CNN?ref_src=twsrc%5Etfw">@CNN</a>, we all have a right to speak up about injustice any and everywhere. <a href="https://twitter.com/marclamonthill?ref_src=twsrc%5Etfw">@marclamonthill</a> <a href="https://t.co/YT49WCxVbo">https://t.co/YT49WCxVbo</a></p><p>&mdash; Rashida Tlaib (@RashidaTlaib) <a href="https://twitter.com/RashidaTlaib/status/1068321710791950337?ref_src=twsrc%5Etfw">November 30, 2018</a></p></blockquote>
<script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script><p>"CNN caved to pressure, wrongly saying Lamont Hill's views are anti-Semitic and firing him on that false premise," reads the petition in support of Hill. "CNN should immediately reverse course, apologize and re-hire Marc Lamont Hill."</p><p>"At the current moment there are more than 60 Israeli laws that deny Palestinians access to full citizenship rights, simply because they are not Jewish," Hill said in his speech on the International Day of Solidarity with Palestinian People.</p><p>He responded to claims that he was echoing Hamas and calling for the destruction of Israel by denying any association or support for the group.</p><blockquote class="twitter-tweet" data-width="550"><p lang="en" dir="ltr">At no point did I endorse, support, or even mention Hamas. This is dishonest. I was very clear in my comments about desiring freedom, justice, and self-determination for EVERYONE. <a href="https://t.co/6jFN22mTcq">https://t.co/6jFN22mTcq</a></p><p>&mdash; Marc Lamont Hill (@marclamonthill) <a href="https://twitter.com/marclamonthill/status/1067918780494479361?ref_src=twsrc%5Etfw">November 28, 2018</a></p></blockquote>
<script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script><p>Pro-Israel groups such as the Anti-Defamation League and the National Council of Young Israel condemned his remarks, saying they amounted to anti-Semitism, in part due to his use of the phrase "river to the sea," which they claim is a line used specifically by Hamas to support the destruction of the Israeli state.</p><p>Critics have pointed out the double standards inherent in the accusations levied against Hill, especially as some other regular CNN commentators, such as Republican politician Rick Santorum, have continued to have a platform on the channel despite making racist statements against Palestinians.</p><blockquote class="twitter-tweet" data-width="550"><p lang="en" dir="ltr">Israel&#39;s flag [lone Star of David between two blue lines] literally means &quot;Only Jews between the river and the sea&quot;. Marc Lamont Hill calls for freedom between the river and the sea and CNN fires him.</p><p>&mdash; susan abulhawa (@sjabulhawa) <a href="https://twitter.com/sjabulhawa/status/1068472970111266816?ref_src=twsrc%5Etfw">November 30, 2018</a></p></blockquote>
<script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script><blockquote class="twitter-tweet" data-width="550"><p lang="en" dir="ltr">This is absurd but also revealing. Apparently thinking Palestinians should have equal rights is just too much for <a href="https://twitter.com/CNN?ref_src=twsrc%5Etfw">@CNN</a> <br><br>But Rick Santorum who denies the existence of Palestinians all together is still on board<br><br>CNN your anti-Palestinian racism is shining through <a href="https://twitter.com/hashtag/IStandWithMLH?src=hash&amp;ref_src=twsrc%5Etfw">#IStandWithMLH</a> <a href="https://t.co/qOapeokGQM">https://t.co/qOapeokGQM</a></p><p>&mdash; (((YousefMunayyer))) (@YousefMunayyer) <a href="https://twitter.com/YousefMunayyer/status/1068247213170745345?ref_src=twsrc%5Etfw">November 29, 2018</a></p></blockquote>
<script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script><p>Hill has denied that he is anti-Semitic on Twitter, saying he merely "supports Palestinian freedom".</p><blockquote class="twitter-tweet" data-width="550"><p lang="en" dir="ltr">Unfortunately, we are in a moment where any critique of the Israeli government is called anti-Semitic. Any call for Palestinian freedom is seen as an attempt to diminish Israel freedom. This does not have to be, nor should it be, the case.</p><p>&mdash; Marc Lamont Hill (@marclamonthill) <a href="https://twitter.com/marclamonthill/status/1068173927841583104?ref_src=twsrc%5Etfw">November 29, 2018</a></p></blockquote>
<script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script><p>The Temple University professor also used his speech to point out human rights abuses against Palestinian people, the need to return to the pre-1967 borders and to allow the right of return.</p><p>"Palestinians continue to be physically and psychologically tortured by the Israeli criminal justice system ... in the West Bank, people are routinely subjected to solitary confinement and indefinite detention, often without any formal charges being filed," he said.</p><p>Many people have since hit back at the idea that Hill's comments were anti-Semitic.&nbsp;</p><blockquote class="twitter-tweet" data-width="550"><p lang="en" dir="ltr">CNN firing Marc Lamont Hill is a disgrace. Criticizing Israeli occupation is not antisemitic. Rather, it&#39;s the result of understanding &amp; bearing witness to decades of brutality, subjugation and apartheid that has no regard for international law. What happened to <a href="https://twitter.com/hashtag/FactsFirst?src=hash&amp;ref_src=twsrc%5Etfw">#FactsFirst</a>?</p><p>&mdash; francesca fiorentini (@franifio) <a href="https://twitter.com/franifio/status/1068285025186021377?ref_src=twsrc%5Etfw">November 29, 2018</a></p></blockquote>
<script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script><p>Some Jews have come out in support of him, distinguishing the criticism of Israel and anti-Semitism.</p><blockquote class="twitter-tweet" data-width="550"><p lang="en" dir="ltr">Hi, I&#39;m Jewish. All solidarity with <a href="https://twitter.com/marclamonthill?ref_src=twsrc%5Etfw">@marclamonthill</a>. Criticizing Israel is not anti-Semitism. Real anti-Semitism is the assumption that all Jews are of one mind and abide - or even endorse - the horrific mistreatment of Palestinians. Shame on <a href="https://twitter.com/CNN?ref_src=twsrc%5Etfw">@CNN</a></p><p>&mdash; Dave Zirin (@EdgeofSports) <a href="https://twitter.com/EdgeofSports/status/1068276207156948994?ref_src=twsrc%5Etfw">November 29, 2018</a></p></blockquote>
<script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script><p>A number of journalists have also condemned CNN's decision.</p><blockquote class="twitter-tweet" data-width="550"><p lang="en" dir="ltr">Shame on <a href="https://twitter.com/CNN?ref_src=twsrc%5Etfw">@CNN</a>. They just fired <a href="https://twitter.com/marclamonthill?ref_src=twsrc%5Etfw">@marclamonthill</a> for delivering a speech on Palestine at the UN. Marc was one of the best ppl CNN had on its air. He spoke on an array of issues from racism in the US, to domestic politics, to Israel/Palestine. Pitiful, cowardly move <a href="https://twitter.com/CNN?ref_src=twsrc%5Etfw">@CNN</a> <a href="https://t.co/eJo3OFiR07">https://t.co/eJo3OFiR07</a></p><p>&mdash; Dena Takruri (@Dena) <a href="https://twitter.com/Dena/status/1068247893755088896?ref_src=twsrc%5Etfw">November 29, 2018</a></p></blockquote>
<script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script><p>This is not the first time the American news channel has dismissed journalists over comments they made vis-a-vis their political stances.</p><p>Octavia Nasr was <a href="https://www.theguardian.com/media/2010/jul/08/octavia-nasr-cnn-tweet-fired">fired as CNN's senior Middle East editor</a> in 2010 after 20 years with the company, after tweeting about the death of Grand Ayatollah Mohammed Hussein Fadlallah, a key player in the formation of the Hezbollah movement in Lebanon.</p><p>"Sad to hear of the passing of Sayyed Mohammad Hussein Fadlallah. One of Hezbollah's giants I respect a lot," she wrote at the time.</p><p>The tweet was condemned by supporters of Israel, with which Hezbollah has been embroiled in armed conflict on a number of occasions. The tweet was then deleted after Nasr called it an "error of judgment".</p><p>Karl Penhaul, an international correspondent for CNN,&nbsp;<a href="https://www.adweek.com/tvnewser/karl-penhaul-dropped-by-cnn-after-tweets-calling-donald-trump-racist-idiot/266019">was also dropped after tweeting</a> about Donald Trump and calling him a racist in 2015. In a <a href="https://cnncommentary.com/2015/06/25/karl-penhaul-goes-on-bizarre-twitter-rant-about-donald-trump/?dg">series of tweets</a>, Penhaul calls Trump a "racist idiot," after which a CNN spokesperson said Penhaul would no longer work for the company.&nbsp;</p></div><div class="field field-name-field-read-more field-type-entityreference field-label-above"><div class="field-label grid-field-label">Read more:&nbsp;</div><div class="row row-1"><div class="column col-sm-4 first"><div about="/columns/cnn-israels-biggest-cheerleader-chief-1080111414" typeof="sioc:Item foaf:Document" class="ds-1col node node-article-column view-mode-read_more clearfix"><div class="field field-name-field-main-image field-type-image field-label-hidden"> <a href="/columns/cnn-israels-biggest-cheerleader-chief-1080111414"><img typeof="foaf:Image" src="https://www.middleeasteye.net/sites/default/files/styles/read_more/public/column-image/Wolf%20Blitzer.jpg" width="175" height="125" /></a></div><div class="field field-name-h4-title-and-topic-hashtag field-type-ds field-label-hidden"><div class="field-items"><div class="field-item even"><h4><a href="/columns/cnn-israels-biggest-cheerleader-chief-1080111414">CNN is Israel's biggest cheerleader-in-chief</a> <span class="topic-hashtag"><a href="topics/media">#Media</a></span></h4></div></div></div></div></div><div class="column col-sm-4"><div about="/columns/us-media-israel-press-freedom-never-was-1268328550" typeof="sioc:Item foaf:Document" class="ds-1col node node-article-column view-mode-read_more clearfix"><div class="field field-name-field-main-image field-type-image field-label-hidden"> <a href="/columns/us-media-israel-press-freedom-never-was-1268328550"><img typeof="foaf:Image" src="https://www.middleeasteye.net/sites/default/files/styles/read_more/public/column-image/lebanon-1982.jpg" width="175" height="125" /></a></div><div class="field field-name-h4-title-and-topic-hashtag field-type-ds field-label-hidden"><div class="field-items"><div class="field-item even"><h4><a href="/columns/us-media-israel-press-freedom-never-was-1268328550">US media on Israel: The press freedom that never was</a> <span class="topic-hashtag"><a href="topics/media">#Media</a></span></h4></div></div></div></div></div><div class="column col-sm-4 last"><div about="/news/gbg-578828501" typeof="sioc:Item foaf:Document" class="ds-1col node node-article-news view-mode-read_more clearfix"><div class="field field-name-field-main-image field-type-image field-label-hidden"> <a href="/news/gbg-578828501"><img typeof="foaf:Image" src="https://www.middleeasteye.net/sites/default/files/styles/read_more/public/main-images/B7iVRi1IgAAiFWT.jpg" width="175" height="125" /></a></div><div class="field field-name-h4-title-and-topic-hashtag field-type-ds field-label-hidden"><div class="field-items"><div class="field-item even"><h4><a href="/news/gbg-578828501">CNN anchor resigns after criticising pro-Israel Twitter accounts</a> <span class="topic-hashtag"><a href="topics/media">#Media</a></span></h4></div></div></div></div></div></div></div></div></div></section> <section id="block-disqus-disqus-comments" class="block block-disqus block-last clearfix"><div class="content"><div id="disqus_thread"><noscript><p><a href="http://middleeasteye.disqus.com/?url=https%3A%2F%2Fwww.middleeasteye.net%2Fnews%2Fcnn-commentator-defends-his-stance-palestine-after-being-fired-over-speech-un-1975278192">View the discussion thread.</a></p></noscript></div></div></section></div> </section> <aside class="sidebar sidebar-second col-sm-4" role="complementary"><div class="region region-sidebar-second"> <section id="block-views-home-page-components-block-1" class="block block-views block-first odd clearfix"><h3 class="block-title">Recommended reading</h3><div class="view view-home-page-components view-id-home_page_components view-display-id-block_1 view-dom-id-fcdc11b2d18ff2c462ff38980f47558f"><div class="view-content"><div class="views-row views-row-1 views-row-odd views-row-first views-row-last"><div class="field field-name-field-home-headlines field-type-entityreference field-label-hidden"><div about="/news/israeli-police-recommend-netanyahu-be-charged-corruption-742043205" typeof="sioc:Item foaf:Document" class="node node-article-news view-mode-image_list"><div class="row"><div class="col-sm-12 "><div class="field field-name-field-main-image field-type-image field-label-hidden"> <a href="/news/israeli-police-recommend-netanyahu-be-charged-corruption-742043205"><img typeof="foaf:Image" src="https://www.middleeasteye.net/sites/default/files/styles/241x147/public/main-images/Screenshot%202018-12-02%20at%2011.48.03.png" width="241" height="147" /></a></div><div class="field field-name-h4-title-and-topic-hashtag field-type-ds field-label-hidden"><div class="field-items"><div class="field-item even"><h4><a href="/news/israeli-police-recommend-netanyahu-be-charged-corruption-742043205">Israeli police recommend Netanyahu and his wife be charged with corruption </a> <span class="topic-hashtag"><a href="topics/insideisrael">#InsideIsrael</a></span></h4></div></div></div><div class="field field-name-time-ago field-type-ds field-label-hidden"><div class="field-items"><div class="field-item even">7 hours 25 min ago</div></div></div></div></div></div></div></div></div><div class="attachment attachment-after"><div class="view view-home-page-components view-id-home_page_components view-display-id-attachment_1"><div class="view-content"><div class="views-row views-row-1 views-row-odd views-row-first"><div class="field field-name-field-home-headlines2 field-type-entityreference field-label-hidden"><div about="/news/sudan-bashir-US-diplomacy-357028304" typeof="sioc:Item foaf:Document" class="ds-1col node node-article-news view-mode-text_list clearfix"><div class="field field-name-h4-title-and-topic-hashtag field-type-ds field-label-hidden"><div class="field-items"><div class="field-item even"><h4><a href="/news/sudan-bashir-US-diplomacy-357028304">Sudan warms to Washington even as defiant Bashir berates US meddling</a> <span class="topic-hashtag"><a href="topics/sudan">#Sudan</a></span></h4></div></div></div><div class="field field-name-time-ago field-type-ds field-label-hidden"><div class="field-items"><div class="field-item even">1 day 6 hours ago</div></div></div></div></div></div><div class="views-row views-row-2 views-row-even"><div class="field field-name-field-home-headlines2 field-type-entityreference field-label-hidden"><div about="/news/inappropriate-jordanians-reject-mbs-visit-amman-696256733" typeof="sioc:Item foaf:Document" class="ds-1col node node-article-news view-mode-text_list clearfix"><div class="field field-name-h4-title-and-topic-hashtag field-type-ds field-label-hidden"><div class="field-items"><div class="field-item even"><h4><a href="/news/inappropriate-jordanians-reject-mbs-visit-amman-696256733">'Inappropriate': Citizens, political parties and journalists reject MBS visit to Jordan </a> <span class="topic-hashtag"><a href="topics/insidejordan">#InsideJordan</a></span></h4></div></div></div><div class="field field-name-time-ago field-type-ds field-label-hidden"><div class="field-items"><div class="field-item even">2 days 23 min ago</div></div></div></div></div></div><div class="views-row views-row-3 views-row-odd"><div class="field field-name-field-home-headlines2 field-type-entityreference field-label-hidden"><div about="/news/pro-syrian-lebanese-politician-urges-calm-after-aide-killed-gunfire-1049659381" typeof="sioc:Item foaf:Document" class="ds-1col node node-article-news view-mode-text_list clearfix"><div class="field field-name-h4-title-and-topic-hashtag field-type-ds field-label-hidden"><div class="field-items"><div class="field-item even"><h4><a href="/news/pro-syrian-lebanese-politician-urges-calm-after-aide-killed-gunfire-1049659381">Pro-Syrian Lebanese politician urges calm after aide killed by gunfire</a> <span class="topic-hashtag"><a href="topics/insidelebanon">#InsideLebanon</a></span></h4></div></div></div><div class="field field-name-time-ago field-type-ds field-label-hidden"><div class="field-items"><div class="field-item even">2 hours 47 min ago</div></div></div></div></div></div><div class="views-row views-row-4 views-row-even views-row-last"><div class="field field-name-field-home-headlines2 field-type-entityreference field-label-hidden"><div about="/news/iran-says-continue-tests-after-us-alleges-it-fired-ballistic-missile-1907533142" typeof="sioc:Item foaf:Document" class="ds-1col node node-article-news view-mode-text_list clearfix"><div class="field field-name-h4-title-and-topic-hashtag field-type-ds field-label-hidden"><div class="field-items"><div class="field-item even"><h4><a href="/news/iran-says-continue-tests-after-us-alleges-it-fired-ballistic-missile-1907533142">Iran says to continue tests after US alleges it fired ballistic missile</a> <span class="topic-hashtag"><a href="topics/insideiran">#InsideIran</a></span></h4></div></div></div><div class="field field-name-time-ago field-type-ds field-label-hidden"><div class="field-items"><div class="field-item even">1 hour 9 min ago</div></div></div></div></div></div></div></div></div></div></section> <section id="block-views-follow-the-story-block" class="block block-views even clearfix"><h3 class="block-title"><a href="/topics/media">#Media</a></h3><div class="view view-follow-the-story view-id-follow_the_story view-display-id-block view-dom-id-8823da6cc9968bd2c7a7403bbf573eb3"><div class="view-header"><p>Follow the story</p></div><div class="view-content"><div class="views-row views-row-1 views-row-odd views-row-first"><div about="/news/arabic-press-review-saudi-invites-qatar-gcc-summit-moved-oman-123368983" typeof="sioc:Item foaf:Document" class="node node-article-news view-mode-image_list_for_topics"><div class="row"><div class="col-sm-5 "><div class="field field-name-field-main-image field-type-image field-label-hidden"> <a href="/news/arabic-press-review-saudi-invites-qatar-gcc-summit-moved-oman-123368983"><img typeof="foaf:Image" src="https://www.middleeasteye.net/sites/default/files/styles/main_image_sidebar/public/main-images/GCCAFP.jpg" width="100" height="60" /></a></div></div><div class="col-sm-7 "><div class="field field-name-title field-type-ds field-label-hidden"><div class="field-items"><div class="field-item even" property="dc:title"><h4><a href="/news/arabic-press-review-saudi-invites-qatar-gcc-summit-moved-oman-123368983">Arabic press review: Saudi uses personal touch to invite Qatar to GCC summit</a></h4></div></div></div><div class="field field-name-time-ago field-type-ds field-label-hidden"><div class="field-items"><div class="field-item even">2 days 4 hours ago</div></div></div></div></div></div></div><div class="views-row views-row-2 views-row-even"><div about="/news/cnn-commentator-fired-after-giving-pro-palestinian-speech-un-278386326" typeof="sioc:Item foaf:Document" class="node node-article-news view-mode-image_list_for_topics"><div class="row"><div class="col-sm-5 "><div class="field field-name-field-main-image field-type-image field-label-hidden"> <a href="/news/cnn-commentator-fired-after-giving-pro-palestinian-speech-un-278386326"><img typeof="foaf:Image" src="https://www.middleeasteye.net/sites/default/files/styles/main_image_sidebar/public/main-images/Marc_Lamont_Hill%20%281%29.jpg" width="100" height="60" /></a></div></div><div class="col-sm-7 "><div class="field field-name-title field-type-ds field-label-hidden"><div class="field-items"><div class="field-item even" property="dc:title"><h4><a href="/news/cnn-commentator-fired-after-giving-pro-palestinian-speech-un-278386326">CNN commentator fired after giving pro-Palestinian speech at UN</a></h4></div></div></div><div class="field field-name-time-ago field-type-ds field-label-hidden"><div class="field-items"><div class="field-item even">2 days 17 hours ago</div></div></div></div></div></div></div><div class="views-row views-row-3 views-row-odd"><div about="/news/arabic-press-review-jordanian-security-forces-accused-systematic-torture-1623451166" typeof="sioc:Item foaf:Document" class="node node-article-news view-mode-image_list_for_topics"><div class="row"><div class="col-sm-5 "><div class="field field-name-field-main-image field-type-image field-label-hidden"> <a href="/news/arabic-press-review-jordanian-security-forces-accused-systematic-torture-1623451166"><img typeof="foaf:Image" src="https://www.middleeasteye.net/sites/default/files/styles/main_image_sidebar/public/main-images/2014-06-25T120000Z_2132222467_GM1EA6P1QTX01_RTRMADP_3_IRAQ-SECURITY.JPG" width="100" height="60" /></a></div></div><div class="col-sm-7 "><div class="field field-name-title field-type-ds field-label-hidden"><div class="field-items"><div class="field-item even" property="dc:title"><h4><a href="/news/arabic-press-review-jordanian-security-forces-accused-systematic-torture-1623451166">Arabic press review: Jordanian security forces accused of systematic torture</a></h4></div></div></div><div class="field field-name-time-ago field-type-ds field-label-hidden"><div class="field-items"><div class="field-item even">6 days 1 hour ago</div></div></div></div></div></div></div><div class="views-row views-row-4 views-row-even"><div about="/news/underwater-gas-pipeline-israel-europe-el-al-settlement-afula-535747937" typeof="sioc:Item foaf:Document" class="node node-article-news view-mode-image_list_for_topics"><div class="row"><div class="col-sm-5 "><div class="field field-name-field-main-image field-type-image field-label-hidden"> <a href="/news/underwater-gas-pipeline-israel-europe-el-al-settlement-afula-535747937"><img typeof="foaf:Image" src="https://www.middleeasteye.net/sites/default/files/styles/main_image_sidebar/public/main-images/Cypriot%2C%20Italian%2C%20Israeli%20and%20Greek%20officials%20promote%20the%20pipeline%20in%20Tel%20Aviv%20in%20April%202017%20AFP.jpg" width="100" height="60" /></a></div></div><div class="col-sm-7 "><div class="field field-name-title field-type-ds field-label-hidden"><div class="field-items"><div class="field-item even" property="dc:title"><h4><a href="/news/underwater-gas-pipeline-israel-europe-el-al-settlement-afula-535747937">Israeli press review: Underwater gas pipeline gets green light from the EU</a></h4></div></div></div><div class="field field-name-time-ago field-type-ds field-label-hidden"><div class="field-items"><div class="field-item even">6 days 2 hours ago</div></div></div></div></div></div></div><div class="views-row views-row-5 views-row-odd views-row-last"><div about="/columns/why-tunisians-do-not-need-british-government-teach-them-about-resilience-1915451745" typeof="sioc:Item foaf:Document" class="node node-article-column view-mode-image_list_for_topics"><div class="row"><div class="col-sm-5 "><div class="field field-name-field-main-image field-type-image field-label-hidden"> <a href="/columns/why-tunisians-do-not-need-british-government-teach-them-about-resilience-1915451745"><img typeof="foaf:Image" src="https://www.middleeasteye.net/sites/default/files/styles/main_image_sidebar/public/column-image/000_1B10G0.jpg" width="100" height="60" /></a></div></div><div class="col-sm-7 "><div class="field field-name-title field-type-ds field-label-hidden"><div class="field-items"><div class="field-item even" property="dc:title"><h4><a href="/columns/why-tunisians-do-not-need-british-government-teach-them-about-resilience-1915451745">Tunisians don&#039;t need the British government to teach them about resilience</a></h4></div></div></div><div class="field field-name-time-ago field-type-ds field-label-hidden"><div class="field-items"><div class="field-item even">1 week 2 days ago</div></div></div></div></div></div></div></div></div></section> <section id="block-views-topics-promoted-block-3" class="block block-views odd clearfix"><h3 class="block-title">Recommended Topics</h3><div class="view view-topics-promoted view-id-topics_promoted view-display-id-block_3 view-dom-id-8fff6fc2bf5f26213edc01ad0c049719"><div class="view-content"><div class="item-list"><ul class="menu nav"><li class="views-row-odd views-row-first"><div class="views-field views-field-name"> <span class="field-content"><a href="/topics/egyptturmoil">#EgyptTurmoil</a></span></div></li><li class="views-row-even"><div class="views-field views-field-name"> <span class="field-content"><a href="/topics/islamicstate">#IslamicState</a></span></div></li><li class="views-row-odd"><div class="views-field views-field-name"> <span class="field-content"><a href="/topics/refugees">#Refugees</a></span></div></li><li class="views-row-even"><div class="views-field views-field-name"> <span class="field-content"><a href="/topics/thirdintifada">#ThirdIntifada</a></span></div></li><li class="views-row-odd views-row-last"><div class="views-field views-field-name"> <span class="field-content"><a href="/topics/turkeychooses">#TurkeyChooses</a></span></div></li></ul></div></div></div></section> <section id="block-block-25" class="block block-block even clearfix">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-6114695881218027" data-ad-slot="9954860777"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</section> <section id="block-block-1" class="block block-block odd clearfix"><p><a href="https://www.middleeasteye.net/in-depth/features/baghdad-clock-1180670477"><br /><div class="media media-element-container media-content_full_width"><img height="595" width="620" class="media-element file-content-full-width" typeof="foaf:Image" src="https://www.middleeasteye.net/sites/default/files/styles/wysiwyg_large/public/images/New-CTA-22Nov.png" alt="" /><br /> <small class="field field-name-field-file-caption field-type-text field-label-hidden"><br /> </small></div><p></a><a href="https://www.middleeasteye.net/in-depth/features/This-dance-production-of-Leila-and%20majnun-reveals-an-ancient-tale-of-love-in-London-2099551598"><br /><div class="media media-element-container media-content_full_width"><img height="595" width="620" class="media-element file-content-full-width" typeof="foaf:Image" src="https://www.middleeasteye.net/sites/default/files/styles/wysiwyg_large/public/images/New-CTA-22Nov2.png" alt="" /><br /> <small class="field field-name-field-file-caption field-type-text field-label-hidden"><br /> </small></div><p></a><a href="https://www.middleeasteye.net/in-depth/features/london-palestine-film-festival-exposes-human-stories-beyond-the-headline-884388573"><br /><div class="media media-element-container media-content_full_width"><img height="595" width="620" class="media-element file-content-full-width" typeof="foaf:Image" src="https://www.middleeasteye.net/sites/default/files/styles/wysiwyg_large/public/images/New-CTA-22Nov3.png" alt="" /><br /> <small class="field field-name-field-file-caption field-type-text field-label-hidden"><br /> </small></div><p></a></p><p>&nbsp;</p></section> <section id="block-block-26" class="block block-block block-last even clearfix">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-6114695881218027" data-ad-slot="8697974647"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</section></div> </aside></div></div></div><footer class="quicklinks"><div class="container"><div class="region region-quicklinks"> <section id="block-block-10" class="block block-block inline-menu footer-tools block-first block-last clearfix"><h2 class="block-title">Quick links</h2><div class="content"><ul><li><a class="first" href="/">Home</a></li><li><a href="/topics">#Topics</a></li><li class="leaf"><a class="news" href="/news">News</a></li><li class="leaf"><a class="features" href="/in-depth/features">In Depth</a></li><li class="leaf"><a class="columns" href="/columns">Columns</a></li><li class="leaf"><a class="essays" href="/essays">Essays</a></li><li class="leaf"><a class="columns" href="/multimedia/photo-galleries">Multimedia</a></li><li><a class="backtotop" href="#">Back to top</a></li></ul></div></section></div></div></footer><footer class="footer"><div class="container"><div class="region region-footer"> <section id="block-views-footer-countries-block" class="block block-views block-first odd clearfix"><h3 class="block-title">Countries</h3><div class="view view-footer-countries view-id-footer_countries view-display-id-block view-dom-id-53839cca1c590c357c02a0576c1a800a"><div class="view-content"><div class="views-row views-row-1 views-row-odd views-row-first"><div class="views-field views-field-name"> <span class="field-content"><a href="/countries/algeria">Algeria</a></span></div></div><div class="views-row views-row-2 views-row-even"><div class="views-field views-field-name"> <span class="field-content"><a href="/countries/bahrain">Bahrain</a></span></div></div><div class="views-row views-row-3 views-row-odd"><div class="views-field views-field-name"> <span class="field-content"><a href="/countries/egypt">Egypt</a></span></div></div><div class="views-row views-row-4 views-row-even"><div class="views-field views-field-name"> <span class="field-content"><a href="/countries/iran">Iran</a></span></div></div><div class="views-row views-row-5 views-row-odd"><div class="views-field views-field-name"> <span class="field-content"><a href="/countries/iraq">Iraq</a></span></div></div><div class="views-row views-row-6 views-row-even"><div class="views-field views-field-name"> <span class="field-content"><a href="/countries/israel">Israel</a></span></div></div><div class="views-row views-row-7 views-row-odd"><div class="views-field views-field-name"> <span class="field-content"><a href="/countries/jordan">Jordan</a></span></div></div><div class="views-row views-row-8 views-row-even"><div class="views-field views-field-name"> <span class="field-content"><a href="/countries/kuwait">Kuwait</a></span></div></div><div class="views-row views-row-9 views-row-odd"><div class="views-field views-field-name"> <span class="field-content"><a href="/countries/lebanon">Lebanon</a></span></div></div><div class="views-row views-row-10 views-row-even"><div class="views-field views-field-name"> <span class="field-content"><a href="/countries/libya">Libya</a></span></div></div><div class="views-row views-row-11 views-row-odd"><div class="views-field views-field-name"> <span class="field-content"><a href="/countries/mauritania">Mauritania</a></span></div></div><div class="views-row views-row-12 views-row-even"><div class="views-field views-field-name"> <span class="field-content"><a href="/countries/morocco">Morocco</a></span></div></div><div class="views-row views-row-13 views-row-odd"><div class="views-field views-field-name"> <span class="field-content"><a href="/countries/oman">Oman</a></span></div></div><div class="views-row views-row-14 views-row-even"><div class="views-field views-field-name"> <span class="field-content"><a href="/countries/palestine">Palestine</a></span></div></div><div class="views-row views-row-15 views-row-odd"><div class="views-field views-field-name"> <span class="field-content"><a href="/countries/qatar">Qatar</a></span></div></div><div class="views-row views-row-16 views-row-even"><div class="views-field views-field-name"> <span class="field-content"><a href="/countries/saudi-arabia">Saudi Arabia</a></span></div></div><div class="views-row views-row-17 views-row-odd"><div class="views-field views-field-name"> <span class="field-content"><a href="/countries/sudan">Sudan</a></span></div></div><div class="views-row views-row-18 views-row-even"><div class="views-field views-field-name"> <span class="field-content"><a href="/countries/syria">Syria</a></span></div></div><div class="views-row views-row-19 views-row-odd"><div class="views-field views-field-name"> <span class="field-content"><a href="/countries/tunisia">Tunisia</a></span></div></div><div class="views-row views-row-20 views-row-even"><div class="views-field views-field-name"> <span class="field-content"><a href="/countries/turkey">Turkey</a></span></div></div><div class="views-row views-row-21 views-row-odd"><div class="views-field views-field-name"> <span class="field-content"><a href="/countries/united-arab-emirates">United Arab Emirates</a></span></div></div><div class="views-row views-row-22 views-row-even views-row-last"><div class="views-field views-field-name"> <span class="field-content"><a href="/countries/yemen">Yemen</a></span></div></div></div></div></section> <section id="block-menu-block-1" class="block block-menu-block inline-menu block-last even clearfix"><h3 class="block-title">More</h3><div class="menu-block-wrapper menu-block-1 menu-name-menu-footer-menu parent-mlid-0 menu-level-1"><ul class="menu nav"><li class="first leaf menu-mlid-673"><a href="/about-middle-east-eye-1798743352">About us</a></li><li class="leaf menu-mlid-669"><a href="/cookie-policy-871842280">Cookie policy</a></li><li class="leaf menu-mlid-670"><a href="/privacy-policy-1507814569">Privacy policy</a></li><li class="leaf menu-mlid-671"><a href="/terms-and-conditions-489105356">Terms and conditions</a></li><li class="leaf menu-mlid-974"><a href="/rss">RSS feed</a></li><li class="last leaf menu-mlid-1364"><a href="/contact-1077837563">Contact</a></li></ul></div></section></div></div></footer><footer class="footer-second"><div class="container"><div class="region region-footer-second"> <section id="block-block-3" class="block block-block block-first block-last clearfix"><div class="content"><p>© Middle East Eye 2014 - all rights reserved. Only England and Wales jurisdiction apply in all legal matters.&nbsp;</p></div></section></div></div></footer>  <script src="https://www.middleeasteye.net/sites/default/files/js/js__5K3cP299UfyXPVyDSjB-m4UKJ8bZGgzCpqT9AHwiO8.js"></script>
<script src="https://www.middleeasteye.net/sites/default/files/js/js_sgyrthONbNgeUGr1sLV52R5l_Cv-uq56-Dy9L_X6VNA.js"></script>
<script type="text/javascript">
  var _sf_async_config = { uid: 58662, domain: 'middleeasteye.net', useCanonical: true };
  (function() {
    function loadChartbeat() {
      window._sf_endpt = (new Date()).getTime();
      var e = document.createElement('script');
      e.setAttribute('language', 'javascript');
      e.setAttribute('type', 'text/javascript');
      e.setAttribute('src','//static.chartbeat.com/js/chartbeat.js');
      document.body.appendChild(e);
    };
    var oldonload = window.onload;
    window.onload = (typeof window.onload != 'function') ?
      loadChartbeat : function() { oldonload(); loadChartbeat(); };
  })();
</script>
<!--30 dec again-->
<script type="text/javascript" src="/sites/all/themes/mee/js/jquery-1.9.1.min.js"></script>
<script type="text/javascript" src="/sites/all/themes/mee/js/owl.carousel.js"></script>
    <script>
    $(document).ready(function() {
      $("#owl-demo").owlCarousel({
        autoPlay: 3000,
        items : 4,
		 navigation : true,
        itemsDesktop : [1199,3],
        itemsDesktopSmall : [979,3]
      });

    });
    </script>
<script type="application/javascript">
var vars = [], hash;
    var q = document.URL.split('?')[1];
    if(q != undefined){
        q = q.split('&');
        for(var i = 0; i < q.length; i++){
            hash = q[i].split('=');
            vars.push(hash[1]);
            vars[hash[0]] = hash[1];
        }
  
 }

$(document).ready(function(){
if(!isNaN(vars["page"])){
  $(".view-display-id-block_1 .field-type-youtube a").each(function()
  { 
    //alert($(this).attr("href")+"?page="+vars["page"]);
    $(this).attr("href",$(this).attr("href")+"?page="+vars["page"])
  });
  $(".view-display-id-block_1 .views-field-title a").each(function()
  { 
    //alert($(this).attr("href")+"?page="+vars["page"]);
    $(this).attr("href",$(this).attr("href")+"?page="+vars["page"])
  });
 }
});  
</script>
<script type="text/javascript">
$(document).ready(function() {
 $('.language-switcher-locale-url a').each(function() {
 var href = $(this).attr("href");
  $(this).attr("href",href.replace("undefined", "http://www.middleeasteye.net/"));
 });
});
</script>
<!--30 dec again end-->
</body>
</html>
