<!DOCTYPE html>
<html lang="en" dir="ltr" prefix="content: http://purl.org/rss/1.0/modules/content/  dc: http://purl.org/dc/terms/  foaf: http://xmlns.com/foaf/0.1/  og: http://ogp.me/ns#  rdfs: http://www.w3.org/2000/01/rdf-schema#  schema: http://schema.org/  sioc: http://rdfs.org/sioc/ns#  sioct: http://rdfs.org/sioc/types#  skos: http://www.w3.org/2004/02/skos/core#  xsd: http://www.w3.org/2001/XMLSchema# " class="mee">
  <head>
    <meta charset="utf-8" /><script type="text/javascript">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</script>
<meta name="twitter:card" content="summary_large_image" />
<link rel="shortlink" href="https://www.middleeasteye.net/node/218511" />
<meta property="og:site_name" content="Middle East Eye" />
<link rel="canonical" href="https://www.middleeasteye.net/news/israel-palestine-agricultural-union-ramallah-shut-down" />
<meta property="og:type" content="article" />
<meta name="twitter:description" content="Union of Agricultural Work Committees says the closure is part of a policy of collective punishment by the Israeli army" />
<meta name="twitter:title" content="Israel shuts down office of Palestinian agricultural union in Ramallah" />
<meta name="description" content="Union of Agricultural Work Committees says the closure is part of a policy of collective punishment by the Israeli army" />
<meta property="fb:app_id" content="882711278504931" />
<meta property="og:url" content="http://www.middleeasteye.net/news/israel-palestine-agricultural-union-ramallah-shut-down" />
<meta name="twitter:creator" content="@middleeasteye" />
<link rel="image_src" href="https://www.middleeasteye.net/sites/default/files/images-story/olives-hebron-12apr2021-afp-edit.jpg" />
<meta name="generator" content="Drupal 8 (http://drupal.org)" />
<meta property="og:title" content="Israel shuts down office of Palestinian agricultural union in Ramallah" />
<meta property="og:description" content="Union of Agricultural Work Committees says the closure is part of a policy of collective punishment by the Israeli army" />
<meta name="twitter:url" content="http://www.middleeasteye.net/news/israel-palestine-agricultural-union-ramallah-shut-down" />
<meta name="twitter:image" content="https://www.middleeasteye.net/sites/default/files/images-story/olives-hebron-12apr2021-afp-edit.jpg" />
<meta property="og:image" content="http://www.middleeasteye.net/sites/default/files/images-story/olives-hebron-12apr2021-afp-edit.jpg" />
<meta property="og:image:url" content="http://www.middleeasteye.net/sites/default/files/images-story/olives-hebron-12apr2021-afp-edit.jpg" />
<meta property="article:author" content="https://www.facebook.com/middleeasteye/" />
<meta name="Generator" content="Drupal 8 (https://www.drupal.org)" />
<meta name="MobileOptimized" content="width" />
<meta name="HandheldFriendly" content="true" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<style>div#sliding-popup, div#sliding-popup .eu-cookie-withdraw-banner, .eu-cookie-withdraw-tab {background: #0779bf} div#sliding-popup.eu-cookie-withdraw-wrapper { background: transparent; } #sliding-popup h1, #sliding-popup h2, #sliding-popup h3, #sliding-popup p, #sliding-popup label, #sliding-popup div, .eu-cookie-compliance-more-button, .eu-cookie-compliance-secondary-button, .eu-cookie-withdraw-tab { color: #ffffff;} .eu-cookie-withdraw-tab { border-color: #ffffff;}</style>
<link rel="shortcut icon" href="/sites/default/files/MEE%20Purple.png" type="image/png" />
<link rel="alternate" hreflang="en" href="https://www.middleeasteye.net/news/israel-palestine-agricultural-union-ramallah-shut-down" />
<link rel="revision" href="https://www.middleeasteye.net/news/israel-palestine-agricultural-union-ramallah-shut-down" />
<script src="/sites/default/files/google_tag/meye_gtm_english/google_tag.script.js?qvwwp0" defer></script>

    <title>Israel shuts down office of Palestinian agricultural union in Ramallah | Middle East Eye</title>
    <link rel="stylesheet" media="all" href="//maxcdn.bootstrapcdn.com/font-awesome/4.5.0/css/font-awesome.min.css" />
<link rel="stylesheet" media="all" href="/sites/default/files/css/css_XhEYYQxaVEgOggnvwMp9YVlCy5EYkKUoB3tGy8UfnxE.css" />
<link rel="stylesheet" media="all" href="/sites/default/files/css/css_uyrk1Ne6m-xSJuSL_Mwi1UKor-8MWNUYqqoOH6hHmjE.css" />

    <script type="application/json" data-drupal-selector="drupal-settings-json">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</script>
<script src="//platform-api.sharethis.com/js/sharethis.js#property=5d245fb16d20a10012251c07&amp;product=sticky-share-buttons" async="async"></script>
<script src="/sites/default/files/js/js_c8LbWbHV1txem3q8oAzuadnL-HiBShaQH_WRviNqT_g.js"></script>
<script src="/sites/default/files/js/js_2dbjG3AWsTKnMizdO1RREMLW2WyN4dmywovXfikSDsc.js"></script>

<!--[if lte IE 8]>
<script src="/sites/default/files/js/js_VtafjXmRvoUgAzqzYTA3Wrjkx9wcWhjP0G4ZnnqRamA.js"></script>
<![endif]-->

  <script async src='/cdn-cgi/bm/cv/669835187/api.js'></script></head>
  <body class="path-node page-node-type-story has-glyphicons">
        <a href="#main-content" class="visually-hidden focusable">
      Skip to main content
    </a>
    <noscript aria-hidden="true"><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-TJWJ5S9" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
      <div class="dialog-off-canvas-main-canvas" data-off-canvas-main-canvas>
    
        <div class="region region-before-navigation">
    <section id="block-adsense-top" class="block block-adsense block-adsense-managed-ad-block clearfix">
  
    

      <div class="text-align-center">
  <div class="adsense responsive" >
    <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- responsive -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-6114695881218027"
     data-ad-slot="8074323968"
     data-ad-format="horizontal"
     data-full-width-responsive="true"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
  </div>
</div>

  </section>


  </div>

  
      <header id="navigation-header" role="banner">
      <div class="navigation-header">
          <div class="region region-navigation">
          <a class="logo navbar-btn" href="/" title="Home" rel="home">
      <img class="en navigation" src="/themes/mee_subtheme/images/logo-en.svg" alt="Home" />
    </a>
  <nav role="navigation" aria-labelledby="block-top-menu-en-menu" id="block-top-menu-en">
            
  <h3 class="visually-hidden block-title" id="block-top-menu-en-menu">Top Menu - English Version</h3>
  

        
      <ul class="menu menu--top-menu-en nav">
                        <li class="navitem-news section-active">
        <a href="/news" class="navitem-news" data-drupal-link-system-path="node/120391">News</a>
                  </li>
                        <li class="navitem-opinion">
        <a href="/opinion" class="navitem-opinion" data-drupal-link-system-path="node/120006">Opinion</a>
                  </li>
                        <li class="navitem-video">
        <a href="/video" class="navitem-video" data-drupal-link-system-path="node/120011">Video</a>
                  </li>
                        <li class="navitem-story">
        <a href="/thebigstory" class="navitem-story">The Big Story</a>
                  </li>
                        <li class="navitem-life">
        <a href="/discover" class="navitem-life" data-drupal-link-system-path="node/120061">Discover</a>
                  </li>
        </ul>
  

  </nav>
<section class="language-switcher-language-url block block-language block-language-blocklanguage-interface clearfix" id="block-languageswitcher" role="navigation">
  
    

      <ul class="links"><li hreflang="en" data-drupal-link-system-path="node/218511" class="is-active"><a href="/news/israel-palestine-agricultural-union-ramallah-shut-down" class="language-link is-active" hreflang="en" data-drupal-link-system-path="node/218511">English</a></li><li hreflang="fr" data-drupal-link-system-path="&lt;front&gt;"><a href="/fr" class="language-link" hreflang="fr" data-drupal-link-system-path="&lt;front&gt;">Français</a></li></ul>
  </section>

<section class="views-exposed-form block--views-exposed-form--search-content--page-1 block block-views-exposed-filter-blocks block-views-exposed-filter-blocks-block clearfix" data-drupal-selector="views-exposed-form-search-content-page-1" id="block-viewsexposedfilterblock">
  
    

      <form action="/search/content" method="get" id="views-exposed-form-search-content-page-1" accept-charset="UTF-8">
  <span class="search-label" data-drupal-selector="edit-search-label"><span class="icon glyphicon glyphicon-search search-icon" data-drupal-selector="edit-search-icon"></span>
<span class="search-text" data-drupal-selector="edit-search-text">Search</span>
</span>
<div class="js-form-item form-item js-form-type-search-api-autocomplete form-item-keys js-form-item-keys form-no-label">
        <div class="input-group"><input placeholder="Search in MEE" data-drupal-selector="edit-keys" data-search-api-autocomplete-search="search_content" class="form-autocomplete form-text" data-autocomplete-path="/search_api_autocomplete/search_content?display=page_1&amp;&amp;filter=keys" type="text" id="edit-keys" name="keys" value="" size="30" maxlength="128" /><span class="input-group-addon"><span class="icon glyphicon glyphicon-remove close-icon"></span><span class="icon glyphicon glyphicon-refresh ajax-progress ajax-progress-throbber" aria-hidden="true"></span></span></div>
        </div>
<div data-drupal-selector="edit-actions" class="form-actions js-form-wrapper form-wrapper container-element" id="edit-actions"><button data-drupal-selector="edit-submit-search-content" class="button js-form-submit form-submit btn-primary" type="submit" id="edit-submit-search-content" value="Search" name="">Search</button></div>


</form>

  </section>

<section class="views-element-container block-collapsible block-collapsed block block-views block-views-blockcountries-list-block-1 clearfix" id="block-countries-list-block-header">
  
    

      <span class="icon glyphicon glyphicon-globe globe-icon"><span class="icon glyphicon glyphicon-chevron-down dropdown-icon"></span>
</span>
<div class="container-element">      <a class="logo navbar-btn" href="/" title="Home" rel="home">
      <img class="en navigation_collapsible" src="/themes/mee_subtheme/images/logo-mobile-en.svg" alt="Home" />
    </a>
  <div class="js-view-dom-id-64b9fa775c77d3b656ad51fd025b76e041bebe133a967d0044949990c4beca50 view-content">
  
  
  

  
  
  

  <div class="views-rows"><div class="item-list">
  
  <ul>

          <li><div class="views-field views-field-name"><span class="field-content"><a href="/countries/algeria" hreflang="en">Algeria</a></span></div></li>
          <li><div class="views-field views-field-name"><span class="field-content"><a href="/countries/bahrain" hreflang="en">Bahrain</a></span></div></li>
          <li><div class="views-field views-field-name"><span class="field-content"><a href="/countries/egypt" hreflang="en">Egypt</a></span></div></li>
          <li><div class="views-field views-field-name"><span class="field-content"><a href="/countries/iran" hreflang="en">Iran</a></span></div></li>
          <li><div class="views-field views-field-name"><span class="field-content"><a href="/countries/iraq" hreflang="en">Iraq</a></span></div></li>
          <li><div class="views-field views-field-name"><span class="field-content"><a href="/countries/israel" hreflang="en">Israel</a></span></div></li>
          <li><div class="views-field views-field-name"><span class="field-content"><a href="/countries/jordan" hreflang="en">Jordan</a></span></div></li>
          <li><div class="views-field views-field-name"><span class="field-content"><a href="/countries/kuwait" hreflang="en">Kuwait</a></span></div></li>
          <li><div class="views-field views-field-name"><span class="field-content"><a href="/countries/lebanon" hreflang="en">Lebanon</a></span></div></li>
          <li><div class="views-field views-field-name"><span class="field-content"><a href="/countries/libya" hreflang="en">Libya</a></span></div></li>
          <li><div class="views-field views-field-name"><span class="field-content"><a href="/countries/mauritania" hreflang="en">Mauritania</a></span></div></li>
          <li><div class="views-field views-field-name"><span class="field-content"><a href="/countries/morocco" hreflang="en">Morocco</a></span></div></li>
          <li><div class="views-field views-field-name"><span class="field-content"><a href="/countries/oman" hreflang="en">Oman</a></span></div></li>
          <li><div class="views-field views-field-name"><span class="field-content"><a href="/countries/palestine" hreflang="en">Palestine</a></span></div></li>
          <li><div class="views-field views-field-name"><span class="field-content"><a href="/countries/qatar" hreflang="en">Qatar</a></span></div></li>
          <li><div class="views-field views-field-name"><span class="field-content"><a href="/countries/saudi-arabia" hreflang="en">Saudi Arabia</a></span></div></li>
          <li><div class="views-field views-field-name"><span class="field-content"><a href="/countries/sudan" hreflang="en">Sudan</a></span></div></li>
          <li><div class="views-field views-field-name"><span class="field-content"><a href="/countries/syria" hreflang="en">Syria</a></span></div></li>
          <li><div class="views-field views-field-name"><span class="field-content"><a href="/countries/tunisia" hreflang="en">Tunisia</a></span></div></li>
          <li><div class="views-field views-field-name"><span class="field-content"><a href="/countries/turkey" hreflang="en">Turkey</a></span></div></li>
          <li><div class="views-field views-field-name"><span class="field-content"><a href="/countries/united-arab-emirates" hreflang="en">United Arab Emirates</a></span></div></li>
          <li><div class="views-field views-field-name"><span class="field-content"><a href="/countries/yemen" hreflang="en">Yemen</a></span></div></li>
    
  </ul>

</div>
</div>
  
  

  
  

  
  
</div>
<span class="icon glyphicon glyphicon-remove close-icon"></span>
</div>

  </section>

<section id="block-socialmedialinks-2" class="block-social-media-links block block-social-media-links-block clearfix">
  
    

      

<ul class="social-media-links--platforms platforms inline horizontal">
      <li>
      <a href="https://www.facebook.com/MiddleEastEye"  target="_blank" rel="nofollow" >
        <span class='fa fa-facebook fa-lg'></span>
      </a>

          </li>
      <li>
      <a href="https://www.twitter.com/MiddleEastEye"  target="_blank" rel="nofollow" >
        <span class='fa fa-twitter fa-lg'></span>
      </a>

          </li>
      <li>
      <a href="https://www.instagram.com/middleeasteye"  target="_blank" rel="nofollow" >
        <span class='fa fa-instagram fa-lg'></span>
      </a>

          </li>
      <li>
      <a href="https://www.youtube.com/channel/UCR0fZh5SBxxMNYdg0VzRFkg"  target="_blank" rel="nofollow" >
        <span class='fa fa-youtube fa-lg'></span>
      </a>

          </li>
  </ul>

  </section>

<section class="views-element-container block block-views block-views-blocktrending-topics-block-english clearfix" id="block-trending-topics-en-header">
  
      <h3 class="block-title">Now</h3>
    

      <div class="container-element"><div class="js-view-dom-id-23701c44e9d4eea4c189d1cdcce857a6caf3938a148e9a4d7d31ae87accb49e7 view-content">
  
  
  

  
  
  

  <div class="views-rows">    <div class="views-row"><div class="views-field views-field-name"><span class="field-content"><a href="/topics/occupation" hreflang="en">Occupation</a></span></div></div>
    <div class="views-row"><div class="views-field views-field-name"><span class="field-content"><a href="/topics/inside-iran" hreflang="en">Inside Iran</a></span></div></div>
    <div class="views-row"><div class="views-field views-field-name"><span class="field-content"><a href="/topics/diplomacy" hreflang="en">Diplomacy</a></span></div></div>
</div>
  
  

  
  

  
  
</div>
</div>

  </section>


  </div>

                          <button type="button" class="navbar-toggle" data-toggle="collapse" data-target="#navbar-collapse">
            <i class="fa fa-bars"></i>
            <span class="sr-only">Toggle navigation</span>
          </button>
              </div>

                    <div id="navbar-collapse" class="navbar-collapse collapse width">
          <div id="navbar-collapse-content">
            <button type="button" class="navbar-toggle" data-toggle="collapse" data-target="#navbar-collapse">
              <i class="fa fa-times"></i>
              <span class="sr-only">Toggle navigation</span>
            </button>            
              <div class="region region-navigation-collapsible">
          <a class="logo navbar-btn" href="/" title="Home" rel="home">
      <img class="en navigation_collapsible" src="/themes/mee_subtheme/images/logo-mobile-en.svg" alt="Home" />
    </a>
  <nav role="navigation" aria-labelledby="block-sidebar-menu-mobile-en-menu" id="block-sidebar-menu-mobile-en">
            
  <h3 class="visually-hidden block-title" id="block-sidebar-menu-mobile-en-menu">Sidebar Menu Mobile En</h3>
  

        
      <ul class="menu menu--main-menu-mobile-en nav">
                        <li>
        <a href="/" data-drupal-link-system-path="&lt;front&gt;">Home</a>
                  </li>
                        <li>
        <a href="/news" data-drupal-link-system-path="node/120391">News</a>
                  </li>
                        <li>
        <a href="/opinion" data-drupal-link-system-path="node/120006">Opinion</a>
                  </li>
                        <li>
        <a href="/video" data-drupal-link-system-path="node/120011">Video</a>
                  </li>
                        <li>
        <a href="/thebigstory">The Big Story</a>
                  </li>
                        <li>
        <a href="/contact">Contact</a>
                  </li>
                        <li class="navitem-life">
        <a href="/discover" class="navitem-life" data-drupal-link-system-path="node/120061">Discover</a>
                  </li>
        </ul>
  

  </nav>
<section class="language-switcher-language-url block block-language block-language-blocklanguage-interface clearfix" id="block-languageswitcher-2" role="navigation">
  
    

      <ul class="links"><li hreflang="en" data-drupal-link-system-path="node/218511" class="is-active"><a href="/news/israel-palestine-agricultural-union-ramallah-shut-down" class="language-link is-active" hreflang="en" data-drupal-link-system-path="node/218511">English</a></li><li hreflang="fr" data-drupal-link-system-path="&lt;front&gt;"><a href="/fr" class="language-link" hreflang="fr" data-drupal-link-system-path="&lt;front&gt;">Français</a></li></ul>
  </section>

<section class="views-element-container block block-views block-views-blocktrending-topics-block-english clearfix" id="block-trending-topics-en-mobile">
  
      <h3 class="block-title">Now</h3>
    

      <div class="container-element"><div class="js-view-dom-id-226b6a79d7b2e1dded297169b4b2cfda6216f059ab7045a8b246c1413bcdb9de view-content">
  
  
  

  
  
  

  <div class="views-rows">    <div class="views-row"><div class="views-field views-field-name"><span class="field-content"><a href="/topics/occupation" hreflang="en">Occupation</a></span></div></div>
    <div class="views-row"><div class="views-field views-field-name"><span class="field-content"><a href="/topics/inside-iran" hreflang="en">Inside Iran</a></span></div></div>
    <div class="views-row"><div class="views-field views-field-name"><span class="field-content"><a href="/topics/diplomacy" hreflang="en">Diplomacy</a></span></div></div>
</div>
  
  

  
  

  
  
</div>
</div>

  </section>

<section id="block-socialmedialinks-mobile" class="block-social-media-links block block-social-media-links-block clearfix">
  
      <h3 class="block-title">Follow us</h3>
    

      

<ul class="social-media-links--platforms platforms inline horizontal">
      <li>
      <a href="https://www.youtube.com/MiddleEastEye"  target="_blank" rel="nofollow" >
        <span class='fa fa-youtube fa-lg'></span>
      </a>

          </li>
      <li>
      <a href="https://www.facebook.com/MiddleEastEye"  target="_blank" rel="nofollow" >
        <span class='fa fa-facebook fa-lg'></span>
      </a>

          </li>
      <li>
      <a href="https://www.twitter.com/MiddleEastEye"  target="_blank" rel="nofollow" >
        <span class='fa fa-twitter fa-lg'></span>
      </a>

          </li>
      <li>
      <a href="https://www.instagram.com/middleeasteye"  target="_blank" rel="nofollow" >
        <span class='fa fa-instagram fa-lg'></span>
      </a>

          </li>
  </ul>

  </section>


  </div>

          </div>
        </div>
          </header>
  
  <div role="main" class=" js-quickedit-main-content main-content page-node-article-type page-node-story">
                                    <div role="heading" class="top-bar top-bar-node-story">
                  <div class="large-container">
                         <a href="/news/all">News</a>    | <span class="article-topic">            <div class="field field-field-topic"><a href="/topics/occupation" hreflang="en">Occupation</a></div>
      </span>
                  </div>
              </div>
                
                              <div class="highlighted">  <div class="region region-highlighted">
    <div data-drupal-messages-fallback class="hidden"></div>

  </div>
</div>
              
            
            
      <div class="page-content-wrapper">
                      <div class="content-top">
              
                <div class="region region-content-top">
      
  <h1 class="page-title"><span class="field field-title">Israel shuts down office of Palestinian agricultural union in Ramallah</span>
</h1>



  </div>

                
          </div>
                  
            <section class="page-main-content">
                                  <a id="main-content"></a>
                    
                <div class="field field-field-subhead">Union of Agricultural Work Committees says the closure is part of a policy of collective punishment by the Israeli army</div>
      
                      <div class="field field-field-main-image">  <img src="/sites/default/files/styles/article_page/public/images-story/olives-hebron-12apr2021-afp-edit.jpg?itok=6VbO0QhH" width="1400" height="970" alt="" typeof="foaf:Image" />


</div>
      
                    <div class="field field-field-cutline">Projects and activities organised by the Union of Agricultural Work Committees benefit around 20,000 Palestinians a year (AFP)</div>
      
            <div class="author-field author-info author-location">
              <span class="author-by">By </span><div class="author-name"><a title="View user profile." href="/users/shatha-hammad" lang="" about="/users/shatha-hammad" typeof="schema:Person" property="schema:name" datatype="">Shatha Hammad</a></div> in             <div class="field field-field-article-location">Ramallah, Occupied West Bank</div>
                </div>
                  <div class="submitted-date">
          <span class="date-created">Published date:</span> 8 July 2021 10:59 UTC
            <span class="date-separator">| </span>
            <span class="date-updated">Last update:</span> <span id="date-updatedago" data-timeago="1625744583">22 hours 28 min</span> ago        </div>
            
                <div class="region region-content">
    <section id="block-meesocialshare" class="block block-mee-social-share block-mee-social-share-block clearfix">
  
    

      

<div  class="mee-social-share-block">
  <div class="sharethis-inline-share-buttons"></div>

</div>
  </section>

  <article data-history-node-id="218511" role="article" about="/news/israel-palestine-agricultural-union-ramallah-shut-down" class="story full article-type clearfix">
                <div class="field field-body clearfix"><p>The Israeli army shut down the headquarters of the Union of Agricultural Work Committees (UAWC) in Ramallah on Wednesday, breaking down the office door and confiscating computers and documents.&nbsp;</p>

<p>The soldiers then barred the main door with solid metal plates and pasted a military order on the door, closing it for six months, stating that the decision was "necessary to maintain public order and the security of the Israeli army".</p>

<p>Established in 1986, the UAWC&nbsp;is a non-profit organisation and one of the largest agricultural development institutions in Palestine.&nbsp;</p>

<p>Rizeq Bargouthi, a member of the board of directors of the UAWC, said that the decision to close the union's headquarters is part of an ongoing attack by the Israeli army against the UAWC.&nbsp;</p>

<div class="mee-readmore mee-readmore-article-story mee-readmore-type-image align-right">
  <a class="mee-readmore-img-link" href="/news/israel-palestine-olive-harvest-settlers-attacks"><img class="mee-readmore-image" src="/sites/default/files/styles/read_more/public/images-story/olive-attack.jpg?itok=8d_u21Cf" width="400" height="250" alt="" typeof="foaf:Image" />

</a>  <div class="mee-readmore-description">'I cry for my trees': Israeli settler attacks wreck Palestinian olive harvest</div>
    <a class="mee-readmore-link" href="/news/israel-palestine-olive-harvest-settlers-attacks">Read More »</a>
</div>

<p>“Our organisation's activity is focused on agriculture and our sole motto is ‘we protect our land and defend our people,’ and this motto is worrisome for them,” he said.</p>

<p>“There was no security reason&nbsp;to demand the closure of UAWC headquarters.</p>

<p>"We are nothing but an organisation that successfully endeavours to take care of land and farmers and help them. Our agricultural projects are public and transparent.”&nbsp;</p>

<p>The UAWC was founded by a group of agronomists, and is heavily dependent on volunteers who have formed agricultural committees across the occupied West Bank and Gaza strip.&nbsp;</p>

<p>The committees work with Palestinian farmers to help them set production targets, and to implement the union's programmes and community activities.</p>

<p>About 200 UAWC employees work in the West Bank and Gaza, including administrative officers, agronomists, field workers and volunteers.</p>

<h3>'Killing them on their land'</h3>

<p>The UAWC organises popular campaigns to support Palestinian farmers standing up to Israeli attacks on their land during the different agricultural seasons.&nbsp;</p><div class="block-adsense block-adsense-managed-ad-block"><div >
  <div class="adsense responsive" >
    <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- responsive -->
<ins class="adsbygoogle mee-auto-ad-wrapper "
     style="display:block"
     data-ad-client="ca-pub-6114695881218027"
     data-ad-slot="8690493793"
     data-ad-format="horizontal"
     data-full-width-responsive="true"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
  </div>
</div>
</div>

<p>“Ounah” is one of the important campaigns organised by the union, especially during the olive season, attracting activists from around the world to help the Palestinian farmers collect their olives, particularly in dangerous areas repeatedly targeted by settlers.&nbsp;</p>

<blockquote>
<p>'Where is the terrorism in what we do? We work on rehabilitating the land and supporting poor farmers; there is no terrorism in that.'</p>

<p><em>-&nbsp;Rizeq Bargouthi, UAWC</em></p>
</blockquote>

<p>The union also&nbsp;builds&nbsp;agricultural roads, irrigates land,&nbsp;drills&nbsp;wells, and rehabilitates agricultural land rehabilitation across Area C,&nbsp;which is under full Israeli civil and military control.</p>

<p>Palestinians&nbsp;living in the parts of the West Bank designated Area C,&nbsp;where Israeli settlements continue to expand at the expense of Palestinians,&nbsp;are constantly threatened with the seizure&nbsp;of their lands under various pretexts – the most notorious of which is the Israeli claim that a plot of land&nbsp;has been abandoned, even as Palestinian farmers are prevented from reaching it.</p>

<p>The UAWC is among the few non-profit organisations that provide such services to Palestinians, and has had a tremendous influence on agricultural development, particularly in the West Bank, where the Palestinian Authority has failed to provide such support.</p>

<p>Bargouthi said: “We are the opposition to the settlements.&nbsp;</p>

<p>"We protect the land&nbsp;from the Israeli settlement beast and help the farmer to stay on his land, while Israel does exactly the opposite: confiscating lands, chasing farmers, harassing them and killing them on their land.”</p>

<h3>'We refuse to give up our activities'</h3>

<p>The UAWC said it would continue its activities and would not be constrained by the closure of its West Bank office.&nbsp;</p>

<p>It will also&nbsp;remain operational&nbsp;in the Gaza Strip, where the second branch of the union is located.&nbsp;</p>

<div class="mee-readmore mee-readmore-article-video mee-readmore-type-video align-right">
  <a class="mee-readmore-img-link" href="/video/obstacles-palestinian-farmers-face-harvest-their-olives#autoplay"><img class="mee-readmore-image" src="/sites/default/files/styles/read_more/public/video_thumbnails/l44Ksn-PbqE.jpg?itok=HsmTpQ9S" width="400" height="250" alt="" typeof="foaf:Image" />

</a>  <div class="mee-readmore-description">The obstacles Palestinian farmers face to harvest their olives</div>
    <a class="mee-readmore-link" href="/video/obstacles-palestinian-farmers-face-harvest-their-olives#autoplay">Read More »</a>
</div>

<p>“We work with farmers on the ground, and we will pursue work&nbsp;on our land and under the trees," said Bargouthi.</p>

<p>"We refuse to give up our activities because we respect our people, who count on us.&nbsp;</p>

<p>"Israel seeks to destroy us as humans by stealing the land beneath our feet.&nbsp;</p>

<p>"However, our resilience and steadfastness are unshakable and we will not give up the land&nbsp;that our people have been defending&nbsp;and dying&nbsp;for; it is happening right now in Beita, where the Israeli occupation army killed five Palestinians who were protesting against the establishment of&nbsp;a new settlement on Sobeih mountain.”</p>

<p>Bargouthi said that the Israeli army has&nbsp;persistently targeted&nbsp;the union and attacked&nbsp;it on social media, claiming it supported terrorism.&nbsp;</p>

<p>“Where is the terrorism in what we do? We work on rehabilitating the land and supporting poor farmers; there is no terrorism in that,” he said.&nbsp;</p>

<h3>Collective punishment</h3>

<p>The shutting down of the UAWC office comes a month after Israeli forces raided the Union of Health Workers Committee (UHWC) headquarters in Ramallah.</p>

<p>At the time, Amnesty International warned of “catastrophic consequences” for Palestinians in need of medical attention following the six-month closure of the UHWC office, which provides vital health services to Palestinians.</p>

<p>Saleh Higazi, Amnesty’s deputy director for the Middle East and North Africa, said that the targeting of the UHWC was part of a wider attack by Israel on Palestinian civil society organisations.</p>

<p>“The Health Workers Committees is one of the main providers of health services in the Occupied Palestinian Territories, running hospitals and health clinics providing medical care to marginalized communities," Higazi said.</p><div class="block-adsense block-adsense-managed-ad-block"><div >
  <div class="adsense responsive" >
    <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- responsive -->
<ins class="adsbygoogle mee-auto-ad-wrapper "
     style="display:block"
     data-ad-client="ca-pub-6114695881218027"
     data-ad-slot="8690493793"
     data-ad-format="horizontal"
     data-full-width-responsive="true"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
  </div>
</div>
</div>

<p>On Wednesday, Israeli forces also detained the director of the UHWC, Shaza Abu Owda, and confiscated a vehicle belonging to the NGO.</p>

<p>Bargouthi said the closure of the UAWC office was part of a collective punishment policy adopted by the Israeli army against union employees and Palestinian farmers, with UAWC projects and activities benefiting around 20,000 Palestinians a year.</p>
</div>
      
  
  
</article>


  </div>

              
                </section>

                                    <aside role="complementary" class="sidebar-second">
                        <div class="sidebar-photo-extend"></div>
  
                    <div class="region region-sidebar-second">
    <section id="block-managedad-2" class="block block-adsense block-adsense-managed-ad-block clearfix">
  
    

      <div class="text-align-center">
  <div class="adsense" style="width:300px;height:250px;">
    <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 300x250 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-6114695881218027"
     data-ad-slot="9954860777"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
  </div>
</div>

  </section>

<section id="block-recommendedarticles" class="block block-mee-custom block-recommended clearfix">
  
      <h3 class="block-title">Recommended</h3>
    

      <div class="recommended-block">
  <div class="recommended-landing"></div>
  <div class="recommended-other"><div class="mee-article-tile mee-article-tile-type--video mee-article-tile-image-no">
    <div class="mee-tile-main">
    <div class="mee-tile-topic"><a href="/topics/occupation">Occupation</a></div>
    <a class="mee-tile-title" href="/video/palestinian-released-israeli-prison-after-65-days-hunger-strike">&#039;A victory for prisoners&#039;: Palestinian released from Israeli prison after 65 days of hunger strike</a>
      </div>
</div><div class="mee-article-tile mee-article-tile-type--story mee-article-tile-image-no">
    <div class="mee-tile-main">
    <div class="mee-tile-topic"><a href="/topics/occupation">Occupation</a></div>
    <a class="mee-tile-title" href="/news/israel-settlements-amount-war-crimes-un-expert-says">Israeli settlements &#039;amount to war crimes,&#039; UN expert says</a>
      </div>
</div><div class="mee-article-tile mee-article-tile-type--story mee-article-tile-image-no">
    <div class="mee-tile-main">
    <div class="mee-tile-topic"><a href="/topics/occupation">Occupation</a></div>
    <a class="mee-tile-title" href="/news/israel-palestine-art-occupation-crackdown-culture">The artists fighting Israel&#039;s crackdown on culture</a>
      </div>
</div></div>
</div>
  </section>

<section id="block-managedad-3" class="block block-adsense block-adsense-managed-ad-block clearfix">
  
    

      <div class="text-align-center">
  <div class="adsense" style="width:300px;height:250px;">
    <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 300x250 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-6114695881218027"
     data-ad-slot="8074323968"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
  </div>
</div>

  </section>


  </div>

                  
              </aside>
                      </div>

                                    <div class="content-bottom">  <div class="paragraph--type--landing-page-segment segment--no-type">
  <div class="segment-content">
    <h3 class="segment-title">Read more</h3>
    <div class="landing-layout-wrapper">
  <div class="first-layout"><div class="mee-subtheme-segment-layout mee-subtheme-segment-layout--articles-below-3 segment-layout-std">
  <div class="mee-article-tile mee-article-tile-type--story mee-article-tile-image">
    <div class="mee-tile-image">
    <a href="/news/israel-palestine-olive-harvest-settlers-attacks"><img src="/sites/default/files/styles/landing_tile/public/images-story/olive-attack.jpg?itok=51IBafDa" width="448" height="280" alt="" typeof="foaf:Image" />

</a>
  </div>
    <div class="mee-tile-main">
    <div class="mee-tile-topic"><a href="/topics/occupation">Occupation</a></div>
    <a class="mee-tile-title" href="/news/israel-palestine-olive-harvest-settlers-attacks">&#039;I cry for my trees&#039;: Israeli settler attacks wreck Palestinian olive harvest</a>
      </div>
</div><div class="mee-article-tile mee-article-tile-type--video mee-article-tile-image">
    <div class="mee-tile-image mee-tile-image-video">
    <a href="/video/obstacles-palestinian-farmers-face-harvest-their-olives"><img src="/sites/default/files/styles/landing_tile/public/video_thumbnails/l44Ksn-PbqE.jpg?itok=ff9rA98s" width="448" height="280" alt="" typeof="foaf:Image" />

</a>
  </div>
    <div class="mee-tile-main">
    <div class="mee-tile-topic"><a href="/topics/palestine-state">Palestine State</a></div>
    <a class="mee-tile-title" href="/video/obstacles-palestinian-farmers-face-harvest-their-olives">The obstacles Palestinian farmers face to harvest their olives</a>
      </div>
</div><div class="mee-article-tile mee-article-tile-type--story mee-article-tile-image">
    <div class="mee-tile-image">
    <a href="/news/israel-palestine-settlers-uproot-olive-trees-west-bank"><img src="/sites/default/files/styles/landing_tile/public/images-story/Palestinians%20harvest%20olives%20from%20their%20lands%20which%20currently%20lie%20on%20the%20Israeli%20side%20of%20the%20controversial%20separation%20barrier%20%28background%29%20near%20the%20West%20Bank%20village%20of%20Dura%20on%20October%2030%2C%202019%2C%20AFP_0.jpg?itok=kExLZE7P" width="448" height="280" alt="" typeof="foaf:Image" />

</a>
  </div>
    <div class="mee-tile-main">
    <div class="mee-tile-topic"><a href="/topics/occupation">Occupation</a></div>
    <a class="mee-tile-title" href="/news/israel-palestine-settlers-uproot-olive-trees-west-bank">Israeli bulldozers and settlers uproot Palestinian olive trees in West Bank</a>
      </div>
</div>
</div></div>
  	</div>
  </div>
</div>

  
</div>
                  </div>

  <footer class="footer " role="contentinfo">
      
    <div id="footer-top-wrapper">
        <div class="region region-footer">
          <a class="logo navbar-btn" href="/" title="Home" rel="home">
      <img class="en footer" src="/themes/mee_subtheme/images/logo-en.svg" alt="Home" />
    </a>
  <nav role="navigation" aria-labelledby="block-top-menu-en-footer-menu" id="block-top-menu-en-footer">
            
  <h3 class="visually-hidden block-title" id="block-top-menu-en-footer-menu">Top Menu En</h3>
  

        
      <ul class="menu menu--top-menu-en nav">
                        <li class="navitem-news section-active">
        <a href="/news" class="navitem-news" data-drupal-link-system-path="node/120391">News</a>
                  </li>
                        <li class="navitem-opinion">
        <a href="/opinion" class="navitem-opinion" data-drupal-link-system-path="node/120006">Opinion</a>
                  </li>
                        <li class="navitem-video">
        <a href="/video" class="navitem-video" data-drupal-link-system-path="node/120011">Video</a>
                  </li>
                        <li class="navitem-story">
        <a href="/thebigstory" class="navitem-story">The Big Story</a>
                  </li>
                        <li class="navitem-life">
        <a href="/discover" class="navitem-life" data-drupal-link-system-path="node/120061">Discover</a>
                  </li>
        </ul>
  

  </nav>
<section class="language-switcher-language-url block block-language block-language-blocklanguage-interface clearfix" id="block-language-switcher-footer" role="navigation">
  
    

      <ul class="links"><li hreflang="en" data-drupal-link-system-path="node/218511" class="is-active"><a href="/news/israel-palestine-agricultural-union-ramallah-shut-down" class="language-link is-active" hreflang="en" data-drupal-link-system-path="node/218511">English</a></li><li hreflang="fr" data-drupal-link-system-path="&lt;front&gt;"><a href="/fr" class="language-link" hreflang="fr" data-drupal-link-system-path="&lt;front&gt;">Français</a></li></ul>
  </section>

<section id="block-socialmedialinks-footer" class="block-social-media-links block block-social-media-links-block clearfix">
  
    

      

<ul class="social-media-links--platforms platforms inline horizontal">
      <li>
      <a href="https://www.facebook.com/MiddleEastEye"  target="_blank" rel="nofollow" >
        <span class='fa fa-facebook fa-lg'></span>
      </a>

          </li>
      <li>
      <a href="https://www.twitter.com/MiddleEastEye"  target="_blank" rel="nofollow" >
        <span class='fa fa-twitter fa-lg'></span>
      </a>

          </li>
      <li>
      <a href="https://www.instagram.com/middleeasteye"  target="_blank" rel="nofollow" >
        <span class='fa fa-instagram fa-lg'></span>
      </a>

          </li>
      <li>
      <a href="https://www.youtube.com/MiddleEastEye"  target="_blank" rel="nofollow" >
        <span class='fa fa-youtube fa-lg'></span>
      </a>

          </li>
  </ul>

  </section>


  </div>

      <a class="top-link" href="#"><i class="fa fa-angle-double-up"></i>Top</a>
    </div>
    <div id="footer-bottom-wrapper">
        <div class="region region-footer-bottom">
    <section class="views-element-container block-collapsible block-collapsed block block-views block-views-blockcountries-list-block-2 clearfix" id="block-countries-list-block-footer">
  
      <h3 class="block-title">Countries</h3>
    

      <div class="container-element"><div class="js-view-dom-id-a1645308991fba870b14dc420da3c37821183936c743aee34ed882b9fb1c4c74 view-content">
  
  
  

  
  
  

  <div class="views-rows"><div class="item-list">
  
  <ul>

          <li><div class="views-field views-field-name"><span class="field-content"><a href="/countries/algeria" hreflang="en">Algeria</a></span></div></li>
          <li><div class="views-field views-field-name"><span class="field-content"><a href="/countries/bahrain" hreflang="en">Bahrain</a></span></div></li>
          <li><div class="views-field views-field-name"><span class="field-content"><a href="/countries/egypt" hreflang="en">Egypt</a></span></div></li>
          <li><div class="views-field views-field-name"><span class="field-content"><a href="/countries/iran" hreflang="en">Iran</a></span></div></li>
          <li><div class="views-field views-field-name"><span class="field-content"><a href="/countries/iraq" hreflang="en">Iraq</a></span></div></li>
          <li><div class="views-field views-field-name"><span class="field-content"><a href="/countries/israel" hreflang="en">Israel</a></span></div></li>
          <li><div class="views-field views-field-name"><span class="field-content"><a href="/countries/jordan" hreflang="en">Jordan</a></span></div></li>
          <li><div class="views-field views-field-name"><span class="field-content"><a href="/countries/kuwait" hreflang="en">Kuwait</a></span></div></li>
          <li><div class="views-field views-field-name"><span class="field-content"><a href="/countries/lebanon" hreflang="en">Lebanon</a></span></div></li>
          <li><div class="views-field views-field-name"><span class="field-content"><a href="/countries/libya" hreflang="en">Libya</a></span></div></li>
          <li><div class="views-field views-field-name"><span class="field-content"><a href="/countries/mauritania" hreflang="en">Mauritania</a></span></div></li>
          <li><div class="views-field views-field-name"><span class="field-content"><a href="/countries/morocco" hreflang="en">Morocco</a></span></div></li>
          <li><div class="views-field views-field-name"><span class="field-content"><a href="/countries/oman" hreflang="en">Oman</a></span></div></li>
          <li><div class="views-field views-field-name"><span class="field-content"><a href="/countries/palestine" hreflang="en">Palestine</a></span></div></li>
          <li><div class="views-field views-field-name"><span class="field-content"><a href="/countries/qatar" hreflang="en">Qatar</a></span></div></li>
          <li><div class="views-field views-field-name"><span class="field-content"><a href="/countries/saudi-arabia" hreflang="en">Saudi Arabia</a></span></div></li>
          <li><div class="views-field views-field-name"><span class="field-content"><a href="/countries/sudan" hreflang="en">Sudan</a></span></div></li>
          <li><div class="views-field views-field-name"><span class="field-content"><a href="/countries/syria" hreflang="en">Syria</a></span></div></li>
          <li><div class="views-field views-field-name"><span class="field-content"><a href="/countries/tunisia" hreflang="en">Tunisia</a></span></div></li>
          <li><div class="views-field views-field-name"><span class="field-content"><a href="/countries/turkey" hreflang="en">Turkey</a></span></div></li>
          <li><div class="views-field views-field-name"><span class="field-content"><a href="/countries/united-arab-emirates" hreflang="en">United Arab Emirates</a></span></div></li>
          <li><div class="views-field views-field-name"><span class="field-content"><a href="/countries/yemen" hreflang="en">Yemen</a></span></div></li>
    
  </ul>

</div>
</div>
  
  

  
  

  
  
</div>
</div>

  </section>

<section id="block-about" class="block-collapsible block-collapsed block block-system block-system-menu-blockabout clearfix">
  
      <h3 class="block-title">About</h3>
    

    <div class="container-element">
    
      <ul class="menu menu--about">
                        <li>
        <a href="/about-middle-east-eye" data-drupal-link-system-path="node/2">About us</a>
                  </li>
                        <li>
        <a href="/privacy-policy" data-drupal-link-system-path="node/3">Privacy</a>
                  </li>
                        <li>
        <a href="/terms-and-conditions" data-drupal-link-system-path="node/1">Terms and conditions</a>
                  </li>
                        <li>
        <a href="/form/contact" title="Contact Us" data-drupal-link-system-path="webform/contact">Contact Us</a>
                  </li>
        </ul>
  

  </div>
</section>

<section id="block-copyright" class="block block-block-content block-block-content1f6aeddb-b5ee-4c7c-9eb5-f21cb5a0bf3c clearfix">
  
    

                  <div class="field field-body clearfix"><p><span>© Middle East Eye 2021 - all rights reserved. </span> <span>Only England And Wales jurisdiction apply in all legal matters.</span></p>

<p><span><span><span><span><span><span><span><span><span><span><strong>Middle East Eye          ISSN 2634-2456                     </strong></span></span></span></span></span></span></span></span></span></span></p></div>
      
  </section>


  </div>

    </div>
  </footer>

  </div>

    
    <script src="/sites/default/files/js/js_k3lPVXulOgGdsr2LOgHv9gO6dJXYr1ppm6Ys2XSz1H0.js"></script>
<script src="/sites/default/files/js/js_5D96qhmTQ9nND4Wj12rhtf4BfEQ081YbAFdvAeM6DXE.js"></script>
<script src="/sites/default/files/js/js_7w83275TRjnJMMrKOothCchYTuQTi1QXNysJa8CeKzI.js"></script>
<script src="/sites/default/files/js/js_qgnnLt2E1CX8ouNIB0buzam8r1IIxedllaV_IAhCIYc.js"></script>
   
  <script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam-cell.nr-data.net","licenseKey":"bbd70f8a9d","applicationID":"255513480","transactionName":"NFEAMkVUWkYFAUIKXg0bIwVDXFtbSyZEFkECWD4IWFFRaScNWBdDDFgOA0VpeloAB2AKVBR3DQhDR1tZCAdETg8VXQcR","queueTime":0,"applicationTime":426,"atts":"GBYDRA1OSUg=","errorBeacon":"bam-cell.nr-data.net","agent":""}</script><script type="text/javascript">(function(){window['__CF$cv$params']={r:'66d66e92d8ce5ee5',m:'c1bbece6adade75cc2358b4dd9a81d4337e3c100-1626052647-1800-AdFjUWGM0ihAU6JhD6Pcs8HHGyvjKgTfjSWcXJiczM/79vvNNd4A/cLbkvke8OdHuOWWtP78y7ibjt0qTVBBqvrSqMo2fu7+HlcLu1v2oMALynCA27tu9dpCqlSrM5Co0EhScEakA2YBF3Gu+oc1nL0USSLWBYWibYxTdtZKa2kBF9vh4XduECkTjYM769w9xj9LFa6Olee/CafxiV+tHDdQ2lq4TNPelRDfBZvTsMTYykJBKtiYb7rPcet662pFEHqEa0JwhuuO4DTmOIPrOLuP2lF3cE9jp72JY2pavcPB5SH1IiQE7o6nnXhofofzY5RpuyOQlxNhJxcy23k0NFOeiSyMvG7RYvxiqwQBM9NB',s:[0x920c3bd7e9,0x63e7dd8287],}})();</script><script defer src="https://static.cloudflareinsights.com/beacon.min.js" data-cf-beacon='{"rayId":"66d66e92d8ce5ee5","token":"1c6257667a4443b1a05ee5fadfffe632","version":"2021.6.0","si":10}'></script>
</body>
</html>
