<!DOCTYPE html>
<html lang="en" dir="ltr" prefix="content: http://purl.org/rss/1.0/modules/content/  dc: http://purl.org/dc/terms/  foaf: http://xmlns.com/foaf/0.1/  og: http://ogp.me/ns#  rdfs: http://www.w3.org/2000/01/rdf-schema#  schema: http://schema.org/  sioc: http://rdfs.org/sioc/ns#  sioct: http://rdfs.org/sioc/types#  skos: http://www.w3.org/2004/02/skos/core#  xsd: http://www.w3.org/2001/XMLSchema# " class="mee">
<head>
<meta charset="utf-8" /><script type="text/javascript">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</script>
<meta name="twitter:card" content="summary_large_image" />
<link rel="shortlink" href="https://www.middleeasteye.net/node/228991" />
<meta property="og:site_name" content="Middle East Eye" />
<link rel="canonical" href="https://www.middleeasteye.net/news/israel-palestine-teenager-gaza-strip-killed-west-bank" />
<meta property="og:type" content="article" />
<meta name="twitter:description" content="Amjad Oussama Abu Sultan was severely injured and later succumbed to his wounds" />
<meta name="twitter:title" content="Israeli forces kill 16-year-old Palestinian from Gaza" />
<meta name="description" content="Amjad Oussama Abu Sultan was severely injured and later succumbed to his wounds" />
<meta property="fb:app_id" content="882711278504931" />
<meta property="og:url" content="http://www.middleeasteye.net/news/israel-palestine-teenager-gaza-strip-killed-west-bank" />
<meta name="twitter:creator" content="@middleeasteye" />
<link rel="image_src" href="https://www.middleeasteye.net/sites/default/files/images-story/Amjad%20Ousama%20Abu%20Sultan%20-%20For%20two%20hands%2C%20of%20stone%20and%20of%20thyme%2C%20I%20dedicate%20this%20song.%20For%20Ahmad%2C%20forgotten%20between%20two%20butterflies.jpg" />
<meta name="generator" content="Drupal 8 (http://drupal.org)" />
<meta property="og:title" content="Israeli forces kill 16-year-old Palestinian from Gaza" />
<meta property="og:description" content="Amjad Oussama Abu Sultan was severely injured and later succumbed to his wounds" />
<meta name="twitter:url" content="http://www.middleeasteye.net/news/israel-palestine-teenager-gaza-strip-killed-west-bank" />
<meta name="twitter:image" content="https://www.middleeasteye.net/sites/default/files/images-story/Amjad%20Ousama%20Abu%20Sultan%20-%20For%20two%20hands%2C%20of%20stone%20and%20of%20thyme%2C%20I%20dedicate%20this%20song.%20For%20Ahmad%2C%20forgotten%20between%20two%20butterflies.jpg" />
<meta property="og:image" content="http://www.middleeasteye.net/sites/default/files/images-story/Amjad%20Ousama%20Abu%20Sultan%20-%20For%20two%20hands%2C%20of%20stone%20and%20of%20thyme%2C%20I%20dedicate%20this%20song.%20For%20Ahmad%2C%20forgotten%20between%20two%20butterflies.jpg" />
<meta property="og:image:url" content="http://www.middleeasteye.net/sites/default/files/images-story/Amjad%20Ousama%20Abu%20Sultan%20-%20For%20two%20hands%2C%20of%20stone%20and%20of%20thyme%2C%20I%20dedicate%20this%20song.%20For%20Ahmad%2C%20forgotten%20between%20two%20butterflies.jpg" />
<meta property="article:author" content="https://www.facebook.com/middleeasteye/" />
<meta name="Generator" content="Drupal 8 (https://www.drupal.org)" />
<meta name="MobileOptimized" content="width" />
<meta name="HandheldFriendly" content="true" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<style>div#sliding-popup, div#sliding-popup .eu-cookie-withdraw-banner, .eu-cookie-withdraw-tab {background: #0779bf} div#sliding-popup.eu-cookie-withdraw-wrapper { background: transparent; } #sliding-popup h1, #sliding-popup h2, #sliding-popup h3, #sliding-popup p, #sliding-popup label, #sliding-popup div, .eu-cookie-compliance-more-button, .eu-cookie-compliance-secondary-button, .eu-cookie-withdraw-tab { color: #ffffff;} .eu-cookie-withdraw-tab { border-color: #ffffff;}</style>
<link rel="shortcut icon" href="/sites/default/files/MEE%20Purple.png" type="image/png" />
<link rel="alternate" hreflang="en" href="https://www.middleeasteye.net/news/israel-palestine-teenager-gaza-strip-killed-west-bank" />
<link rel="revision" href="https://www.middleeasteye.net/news/israel-palestine-teenager-gaza-strip-killed-west-bank" />
<script src="/sites/default/files/google_tag/meye_gtm_english/google_tag.script.js?r12bjy" defer></script>
<title>West Bank: Israeli forces kill 16-year-old Palestinian from Gaza | Middle East Eye</title>
<link rel="stylesheet" media="all" href="//maxcdn.bootstrapcdn.com/font-awesome/4.5.0/css/font-awesome.min.css" />
<link rel="stylesheet" media="all" href="/sites/default/files/css/css_XhEYYQxaVEgOggnvwMp9YVlCy5EYkKUoB3tGy8UfnxE.css" />
<link rel="stylesheet" media="all" href="/sites/default/files/css/css_0oRyXZNp2TitDZzwIiI4laDlzo-Q3GxivfVCWFcf8I8.css" />
<script type="application/json" data-drupal-selector="drupal-settings-json">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</script>
<script src="//platform-api.sharethis.com/js/sharethis.js#property=5d245fb16d20a10012251c07&amp;product=sticky-share-buttons" async="async"></script>
<script src="/sites/default/files/js/js_c8LbWbHV1txem3q8oAzuadnL-HiBShaQH_WRviNqT_g.js"></script>
<script src="/sites/default/files/js/js_2dbjG3AWsTKnMizdO1RREMLW2WyN4dmywovXfikSDsc.js"></script>
<!--[if lte IE 8]>
<script src="/sites/default/files/js/js_VtafjXmRvoUgAzqzYTA3Wrjkx9wcWhjP0G4ZnnqRamA.js"></script>
<![endif]-->
<script async src='/cdn-cgi/bm/cv/669835187/api.js'></script></head>
<body class="path-node page-node-type-story has-glyphicons">
<a href="#main-content" class="visually-hidden focusable">
Skip to main content
</a>
<noscript aria-hidden="true"><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-TJWJ5S9" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<div class="dialog-off-canvas-main-canvas" data-off-canvas-main-canvas>
<div class="region region-before-navigation">
<section id="block-adsense-top" class="block block-adsense block-adsense-managed-ad-block clearfix">
<div class="text-align-center">
<div class="adsense responsive">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-6114695881218027" data-ad-slot="8074323968" data-ad-format="horizontal" data-full-width-responsive="true"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
</div>
</section>
</div>
<header id="navigation-header" role="banner">
<div class="navigation-header">
<div class="region region-navigation">
<a class="logo navbar-btn" href="/" title="Home" rel="home">
<img class="en navigation" src="/themes/mee_subtheme/images/logo-en.svg" alt="Home" />
</a>
<nav role="navigation" aria-labelledby="block-top-menu-en-menu" id="block-top-menu-en">
<h3 class="visually-hidden block-title" id="block-top-menu-en-menu">Top Menu - English Version</h3>
<ul class="menu menu--top-menu-en nav">
<li class="navitem-news section-active">
<a href="/news" class="navitem-news" data-drupal-link-system-path="node/120391">News</a>
</li>
<li class="navitem-opinion">
<a href="/opinion" class="navitem-opinion" data-drupal-link-system-path="node/120006">Opinion</a>
</li>
<li class="navitem-video">
<a href="/video" class="navitem-video" data-drupal-link-system-path="node/120011">Video</a>
</li>
<li class="navitem-story">
<a href="/thebigstory" class="navitem-story">The Big Story</a>
</li>
<li class="navitem-life">
<a href="/discover" class="navitem-life" data-drupal-link-system-path="node/120061">Discover</a>
</li>
</ul>
</nav>
<section class="language-switcher-language-url block block-language block-language-blocklanguage-interface clearfix" id="block-languageswitcher" role="navigation">
<ul class="links"><li hreflang="en" data-drupal-link-system-path="node/228991" class="is-active"><a href="/news/israel-palestine-teenager-gaza-strip-killed-west-bank" class="language-link is-active" hreflang="en" data-drupal-link-system-path="node/228991">English</a></li><li hreflang="fr" data-drupal-link-system-path="&lt;front&gt;"><a href="/fr" class="language-link" hreflang="fr" data-drupal-link-system-path="&lt;front&gt;">Français</a></li></ul>
</section>
<section class="views-exposed-form block--views-exposed-form--search-content--page-1 block block-views-exposed-filter-blocks block-views-exposed-filter-blocks-block clearfix" data-drupal-selector="views-exposed-form-search-content-page-1" id="block-viewsexposedfilterblock">
<form action="/search/content" method="get" id="views-exposed-form-search-content-page-1" accept-charset="UTF-8">
<span class="search-label" data-drupal-selector="edit-search-label"><span class="icon glyphicon glyphicon-search search-icon" data-drupal-selector="edit-search-icon"></span>
<span class="search-text" data-drupal-selector="edit-search-text">Search</span>
</span>
<div class="js-form-item form-item js-form-type-search-api-autocomplete form-item-keys js-form-item-keys form-no-label">
<div class="input-group"><input placeholder="Search in MEE" data-drupal-selector="edit-keys" data-search-api-autocomplete-search="search_content" class="form-autocomplete form-text" data-autocomplete-path="/search_api_autocomplete/search_content?display=page_1&amp;&amp;filter=keys" type="text" id="edit-keys" name="keys" value="" size="30" maxlength="128" /><span class="input-group-addon"><span class="icon glyphicon glyphicon-remove close-icon"></span><span class="icon glyphicon glyphicon-refresh ajax-progress ajax-progress-throbber" aria-hidden="true"></span></span></div>
</div>
<div data-drupal-selector="edit-actions" class="form-actions js-form-wrapper form-wrapper container-element" id="edit-actions"><button data-drupal-selector="edit-submit-search-content" class="button js-form-submit form-submit btn-primary" type="submit" id="edit-submit-search-content" value="Search" name="">Search</button></div>
</form>
</section>
<section class="views-element-container block-collapsible block-collapsed block block-views block-views-blockcountries-list-block-1 clearfix" id="block-countries-list-block-header">
<span class="icon glyphicon glyphicon-globe globe-icon"><span class="icon glyphicon glyphicon-chevron-down dropdown-icon"></span>
</span>
<div class="container-element"> <a class="logo navbar-btn" href="/" title="Home" rel="home">
<img class="en navigation_collapsible" src="/themes/mee_subtheme/images/logo-mobile-en.svg" alt="Home" />
</a>
<div class="js-view-dom-id-eb00d181ea715e46127f8dce7dd552ea828ecd7d1fabec17be08265e617a1c93 view-content">
<div class="views-rows"><div class="item-list">
<ul>
<li><div class="views-field views-field-name"><span class="field-content"><a href="/countries/algeria" hreflang="en">Algeria</a></span></div></li>
<li><div class="views-field views-field-name"><span class="field-content"><a href="/countries/bahrain" hreflang="en">Bahrain</a></span></div></li>
<li><div class="views-field views-field-name"><span class="field-content"><a href="/countries/egypt" hreflang="en">Egypt</a></span></div></li>
<li><div class="views-field views-field-name"><span class="field-content"><a href="/countries/india" hreflang="en">India</a></span></div></li>
<li><div class="views-field views-field-name"><span class="field-content"><a href="/countries/iran" hreflang="en">Iran</a></span></div></li>
<li><div class="views-field views-field-name"><span class="field-content"><a href="/countries/iraq" hreflang="en">Iraq</a></span></div></li>
<li><div class="views-field views-field-name"><span class="field-content"><a href="/countries/israel" hreflang="en">Israel</a></span></div></li>
<li><div class="views-field views-field-name"><span class="field-content"><a href="/countries/jordan" hreflang="en">Jordan</a></span></div></li>
<li><div class="views-field views-field-name"><span class="field-content"><a href="/countries/kuwait" hreflang="en">Kuwait</a></span></div></li>
<li><div class="views-field views-field-name"><span class="field-content"><a href="/countries/lebanon" hreflang="en">Lebanon</a></span></div></li>
<li><div class="views-field views-field-name"><span class="field-content"><a href="/countries/libya" hreflang="en">Libya</a></span></div></li>
<li><div class="views-field views-field-name"><span class="field-content"><a href="/countries/mauritania" hreflang="en">Mauritania</a></span></div></li>
<li><div class="views-field views-field-name"><span class="field-content"><a href="/countries/morocco" hreflang="en">Morocco</a></span></div></li>
<li><div class="views-field views-field-name"><span class="field-content"><a href="/countries/oman" hreflang="en">Oman</a></span></div></li>
 <li><div class="views-field views-field-name"><span class="field-content"><a href="/countries/pakistan" hreflang="en">Pakistan</a></span></div></li>
<li><div class="views-field views-field-name"><span class="field-content"><a href="/countries/palestine" hreflang="en">Palestine</a></span></div></li>
<li><div class="views-field views-field-name"><span class="field-content"><a href="/countries/qatar" hreflang="en">Qatar</a></span></div></li>
<li><div class="views-field views-field-name"><span class="field-content"><a href="/countries/saudi-arabia" hreflang="en">Saudi Arabia</a></span></div></li>
<li><div class="views-field views-field-name"><span class="field-content"><a href="/countries/sudan" hreflang="en">Sudan</a></span></div></li>
<li><div class="views-field views-field-name"><span class="field-content"><a href="/countries/syria" hreflang="en">Syria</a></span></div></li>
<li><div class="views-field views-field-name"><span class="field-content"><a href="/countries/tunisia" hreflang="en">Tunisia</a></span></div></li>
<li><div class="views-field views-field-name"><span class="field-content"><a href="/countries/turkey" hreflang="en">Turkey</a></span></div></li>
<li><div class="views-field views-field-name"><span class="field-content"><a href="/countries/uk" hreflang="en">UK</a></span></div></li>
<li><div class="views-field views-field-name"><span class="field-content"><a href="/countries/united-arab-emirates" hreflang="en">United Arab Emirates</a></span></div></li>
<li><div class="views-field views-field-name"><span class="field-content"><a href="/countries/us" hreflang="en">US</a></span></div></li>
<li><div class="views-field views-field-name"><span class="field-content"><a href="/countries/yemen" hreflang="en">Yemen</a></span></div></li>
</ul>
</div>
</div>
</div>
<span class="icon glyphicon glyphicon-remove close-icon"></span>
</div>
</section>
<section id="block-socialmedialinks-2" class="block-social-media-links block block-social-media-links-block clearfix">
<ul class="social-media-links--platforms platforms inline horizontal">
<li>
<a href="https://www.facebook.com/MiddleEastEye" target="_blank" rel="nofollow">
<span class='fa fa-facebook fa-lg'></span>
</a>
</li>
<li>
<a href="https://www.twitter.com/MiddleEastEye" target="_blank" rel="nofollow">
<span class='fa fa-twitter fa-lg'></span>
</a>
</li>
<li>
<a href="https://www.instagram.com/middleeasteye" target="_blank" rel="nofollow">
<span class='fa fa-instagram fa-lg'></span>
</a>
</li>
<li>
<a href="https://www.youtube.com/channel/UCR0fZh5SBxxMNYdg0VzRFkg" target="_blank" rel="nofollow">
<span class='fa fa-youtube fa-lg'></span>
</a>
</li>
</ul>
</section>
<section class="views-element-container block block-views block-views-blocktrending-topics-block-english clearfix" id="block-trending-topics-en-header">
<h3 class="block-title">Now</h3>
<div class="container-element"><div class="js-view-dom-id-c8f25b8fc285a1311b93a883175423a5326e30e8beb3a76893a00dfd08f25c0c view-content">
<div class="views-rows"> <div class="views-row"><div class="views-field views-field-name"><span class="field-content"><a href="/topics/iraq-elections-2021" hreflang="en">Iraq Elections 2021</a></span></div></div>
<div class="views-row"><div class="views-field views-field-name"><span class="field-content"><a href="/topics/pandora-papers" hreflang="en">Pandora Papers</a></span></div></div>
<div class="views-row"><div class="views-field views-field-name"><span class="field-content"><a href="/topics/occupation" hreflang="en">Occupation</a></span></div></div>
</div>
</div>
</div>
</section>
</div>
<button type="button" class="navbar-toggle" data-toggle="collapse" data-target="#navbar-collapse">
<i class="fa fa-bars"></i>
<span class="sr-only">Toggle navigation</span>
</button>
</div>
<div id="navbar-collapse" class="navbar-collapse collapse width">
<div id="navbar-collapse-content">
<button type="button" class="navbar-toggle" data-toggle="collapse" data-target="#navbar-collapse">
<i class="fa fa-times"></i>
<span class="sr-only">Toggle navigation</span>
</button>
<div class="region region-navigation-collapsible">
<a class="logo navbar-btn" href="/" title="Home" rel="home">
<img class="en navigation_collapsible" src="/themes/mee_subtheme/images/logo-mobile-en.svg" alt="Home" />
</a>
<nav role="navigation" aria-labelledby="block-sidebar-menu-mobile-en-menu" id="block-sidebar-menu-mobile-en">
<h3 class="visually-hidden block-title" id="block-sidebar-menu-mobile-en-menu">Sidebar Menu Mobile En</h3>
<ul class="menu menu--main-menu-mobile-en nav">
<li>
<a href="/" data-drupal-link-system-path="&lt;front&gt;">Home</a>
</li>
<li class="section-active">
<a href="/news" data-drupal-link-system-path="node/120391">News</a>
</li>
<li>
<a href="/opinion" data-drupal-link-system-path="node/120006">Opinion</a>
</li>
<li>
<a href="/video" data-drupal-link-system-path="node/120011">Video</a>
</li>
<li>
<a href="/thebigstory">The Big Story</a>
</li>
<li>
<a href="/contact">Contact</a>
</li>
<li class="navitem-life">
<a href="/discover" class="navitem-life" data-drupal-link-system-path="node/120061">Discover</a>
</li>
</ul>
</nav>
<section class="language-switcher-language-url block block-language block-language-blocklanguage-interface clearfix" id="block-languageswitcher-2" role="navigation">
<ul class="links"><li hreflang="en" data-drupal-link-system-path="node/228991" class="is-active"><a href="/news/israel-palestine-teenager-gaza-strip-killed-west-bank" class="language-link is-active" hreflang="en" data-drupal-link-system-path="node/228991">English</a></li><li hreflang="fr" data-drupal-link-system-path="&lt;front&gt;"><a href="/fr" class="language-link" hreflang="fr" data-drupal-link-system-path="&lt;front&gt;">Français</a></li></ul>
</section>
<section class="views-element-container block block-views block-views-blocktrending-topics-block-english clearfix" id="block-trending-topics-en-mobile">
<h3 class="block-title">Now</h3>
<div class="container-element"><div class="js-view-dom-id-548459d44df5db6baaac81fad7988fc0d306d1645c88702b14fa03cf35984109 view-content">
<div class="views-rows"> <div class="views-row"><div class="views-field views-field-name"><span class="field-content"><a href="/topics/iraq-elections-2021" hreflang="en">Iraq Elections 2021</a></span></div></div>
<div class="views-row"><div class="views-field views-field-name"><span class="field-content"><a href="/topics/pandora-papers" hreflang="en">Pandora Papers</a></span></div></div>
<div class="views-row"><div class="views-field views-field-name"><span class="field-content"><a href="/topics/occupation" hreflang="en">Occupation</a></span></div></div>
</div>
</div>
</div>
</section>
<section id="block-socialmedialinks-mobile" class="block-social-media-links block block-social-media-links-block clearfix">
<h3 class="block-title">Follow us</h3>
<ul class="social-media-links--platforms platforms inline horizontal">
<li>
<a href="https://www.youtube.com/MiddleEastEye" target="_blank" rel="nofollow">
<span class='fa fa-youtube fa-lg'></span>
 </a>
</li>
<li>
<a href="https://www.facebook.com/MiddleEastEye" target="_blank" rel="nofollow">
<span class='fa fa-facebook fa-lg'></span>
</a>
</li>
<li>
<a href="https://www.twitter.com/MiddleEastEye" target="_blank" rel="nofollow">
<span class='fa fa-twitter fa-lg'></span>
</a>
</li>
<li>
<a href="https://www.instagram.com/middleeasteye" target="_blank" rel="nofollow">
<span class='fa fa-instagram fa-lg'></span>
</a>
</li>
</ul>
</section>
</div>
</div>
</div>
</header>
<div role="main" class=" js-quickedit-main-content main-content page-node-article-type page-node-story">
<div role="heading" class="top-bar top-bar-node-story">
<div class="large-container">
<a href="/news/all">News</a> | <span class="article-topic"> <div class="field field-field-topic"><a href="/topics/occupation" hreflang="en">Occupation</a></div>
</span>
</div>
</div>
<div class="highlighted"> <div class="region region-highlighted">
<div data-drupal-messages-fallback class="hidden"></div>
</div>
</div>
<div class="page-content-wrapper">
<div class="content-top">
<div class="region region-content-top">
<h1 class="page-title"><span class="field field-title">West Bank: Israeli forces kill 16-year-old Palestinian from Gaza</span>
</h1>
</div>
</div>
<section class="page-main-content">
<a id="main-content"></a>
<div class="field field-field-subhead">Amjad Oussama Abu Sultan was severely injured and later succumbed to his wounds</div>
<div class="field field-field-main-image"> <img src="/sites/default/files/styles/article_page/public/images-story/Amjad%20Ousama%20Abu%20Sultan%20-%20For%20two%20hands%2C%20of%20stone%20and%20of%20thyme%2C%20I%20dedicate%20this%20song.%20For%20Ahmad%2C%20forgotten%20between%20two%20butterflies.jpg?itok=yfEFvsRh" width="1400" height="1000" alt="" typeof="foaf:Image" />
</div>
<div class="field field-field-cutline">Amjad Oussama Abu Sultan, a 16-year-old from Gaza Strip, was killed near a military checkpoint in Beit Jala town in occupied West Bank (Al-Quds newspaper)</div>
<div class="author-field author-info author-location">
<span class="author-by">By </span><div class="author-name"><a title="View user profile." href="/users/mustafa-abu-sneineh" lang="" about="/users/mustafa-abu-sneineh" typeof="schema:Person" property="schema:name" datatype="">Mustafa Abu Sneineh</a></div> </div>
<div class="submitted-date">
<span class="date-created">Published date:</span> 15 October 2021 12:20 UTC
<span class="date-separator">| </span>
<span class="date-updated">Last update:</span> <span id="date-updatedago" data-timeago="1634300450">44 sec</span> ago </div>
<div class="region region-content">
<section id="block-meesocialshare" class="block block-mee-social-share block-mee-social-share-block clearfix">
<div class="mee-social-share-block">
<div class="sharethis-inline-share-buttons"></div>
</div>
</section>
<article data-history-node-id="228991" role="article" about="/news/israel-palestine-teenager-gaza-strip-killed-west-bank" class="story full article-type clearfix">
<div class="field field-body clearfix"><p><meta charset="utf-8" /></p>
<p>Israeli forces killed a teenage Palestinian near the occupied West Bank city of Bethlehem on Thursday night, according to reports in Palestinian media.</p>
<p>A spokesperson said that soldiers opened fire on two Palestinians "who threw incendiary bottles at the tunnel road" connecting illegal settlements in the southern West Bank.</p>
<p>The Jerusalem-based <a href="https://alquds.com/2021/10/14/%D8%A7%D9%84%D8%A7%D8%AD%D8%AA%D9%84%D8%A7%D9%84-%D9%8A%D8%B9%D8%AA%D9%82%D9%84-%D9%85%D9%88%D8%A7%D8%B7%D9%86%D9%8A%D9%86-%D9%85%D9%86-%D8%A8%D9%8A%D8%AA-%D8%AC%D8%A7%D9%84%D8%A7/">Al-Quds newspaper</a> reported that Amjad Oussama Abu Sultan, <a href="https://alquds.com/2021/10/15/%D8%AD%D9%85%D8%A7%D8%B3-%D8%AC%D8%B1%D9%8A%D9%85%D8%A9-%D9%82%D8%AA%D9%84-%D8%A7%D9%84%D8%B4%D9%87%D9%8A%D8%AF-%D8%A3%D8%A8%D9%88-%D8%B3%D9%84%D8%B7%D8%A7%D9%86-%D8%AA%D8%B9%D8%A8%D8%B1-%D8%B9%D9%86/">a 16-year-old from the Gaza Strip</a>, was killed near a military checkpoint in Beit Jala, a town south of the West Bank, and that Israel is still holding his body.&nbsp;</p>
<div class="mee-readmore mee-readmore-article-story mee-readmore-type-image align-right">
<a class="mee-readmore-img-link" href="/news/israel-golan-heights-settlements-quadruple-population"><img class="mee-readmore-image" src="/sites/default/files/styles/read_more/public/images-story/Israel%20Prime%20minister%20Naftali%20Bennett%20speaks%20during%20a%20conference%20on%20economics%20and%20regional%20development%20in%20the%20Israel-occupied%20Syrian%20Golan%20Heights%2C%2011%20October%202021%20%28AFP%29.jpg?itok=5bzk1TPD" width="400" height="250" alt="" typeof="foaf:Image" />
</a> <div class="mee-readmore-description">Israel plans to quadruple settler population in Golan Heights</div>
<a class="mee-readmore-link" href="/news/israel-golan-heights-settlements-quadruple-population">Read More »</a>
</div>
<p>According to the Israeli army, Abu Sultan was severely injured and later succumbed to his wounds, while a 14-year-old called Mohammed al-Arouj was arrested in the area.</p>
<p><a href="https://qudsnen.co/?p=30391">Palestinian media</a> reported that Abu Sultan was killed and al-Arouj arrested during a night raid by the Israeli forces of Bier Ouneh, and that the two teenagers had not thrown Molotov cocktails at Israeli vehicles.</p>
<p>Palestinian political factions <a href="https://alshababradio.ps/ar/post/22191/%D9%81%D8%AA%D8%AD-%D8%AA%D9%86%D8%B9%D9%89-%D8%A7%D9%84%D8%B4%D9%87%D9%8A%D8%AF-%D8%A3%D9%85%D8%AC%D8%AF-%D8%A3%D8%B3%D8%A7%D9%85%D8%A9-%D8%A3%D8%A8%D9%88-%D8%B3%D9%84%D8%B7%D8%A7%D9%86-%D9%88%D8%AA%D8%B7%D8%A7%D9%84%D8%A8-%D8%A7%D9%84%D9%85%D8%AC%D8%AA%D9%85%D8%B9-%D8%A7%D9%84%D8%AF%D9%88%D9%84%D9%8A-%D8%A8%D8%A7%D9%84%D8%AA%D8%AD%D8%B1%D9%83">Fatah</a> and <a href="https://paltimeps.ps/post/309555/%D8%AD%D9%85%D8%A7%D8%B3-%D8%AC%D8%B1%D9%8A%D9%85%D8%A9-%D9%82%D8%AA%D9%84-%D8%A7%D9%84%D8%B4%D9%87%D9%8A%D8%AF-%D8%A3%D8%A8%D9%88-%D8%B3%D9%84%D8%B7%D8%A7%D9%86-%D8%AA%D8%B9%D8%A8%D8%B1-%D8%B9%D9%86-%D8%A7%D9%84%D9%88%D8%AC%D9%87-%D8%A7%D9%84%D8%AD%D9%82%D9%8A%D9%82%D9%8A-%D9%84%D9%84%D8%A7%D8%AD%D8%AA%D9%84%D8%A7%D9%84">Hamas</a> condemned the killing of Abu Sultan soon after, calling it "an ugly crime".&nbsp;</p>
<h3>Arrests and killings</h3>
<p>In <a href="https://www.middleeasteye.net/news/israel-soldiers-killed-palestinians-jerusalem-west-bank-gaza">September</a>, three Palestinians were killed by Israeli fire in occupied East Jerusalem, the West Bank, and Gaza Strip.</p>
<p>Israeli forces carry out regular night raids to arrest Palestinian political activists in various areas of the West Bank and East Jerusalem.</p>
<p>On Thursday, Israeli forces arrested three Palestinians from Nablus, including Hamed al-Srawi, an officer in the Palestinian Authority's (PA) intelligence services, and Majd Abu Sharar, a captain in the PA's national security agency, according to the Palestinian News Agency, <a href="https://wafa.ps/Pages/Details/34530" target="_blank">Wafa</a>.&nbsp;</p>
<p>In Hebron, they also arrested six people from the Al-Aroub refugee camp, two from Beit Sahour, two from the town of Qabatyeh, and one person in Ramallah city during a night raid of the al-Tireh neighbourhood. They also detained another person at the Qalandia military checkpoint after shooting at his vehicle.</p><div class="block-adsense block-adsense-managed-ad-block"><div>
<div class="adsense responsive">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle mee-auto-ad-wrapper " style="display:block" data-ad-client="ca-pub-6114695881218027" data-ad-slot="8690493793" data-ad-format="horizontal" data-full-width-responsive="true"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
</div>
</div>
<p>Wafa reported that several Palestinians were caught in tear gas clouds when Israeli forces shot canisters of the chemical irritant during a raid on Thursday of the Palestinian village of Duma, near Nablus.</p>
<p>Since occupying the West Bank in 1967, Israel has created a web of military checkpoints and highways on Palestinian land to connect illegal settlements, where&nbsp;<a href="https://www.aa.com.tr/en/middle-east/wbank-settler-population-up-42-since-2010-report/2170039">440,000 people</a> live under military protection among&nbsp;3.2 million Palestinians.</p>
</div>
</article>
</div>
</section>
<aside role="complementary" class="sidebar-second">
<div class="sidebar-photo-extend"></div>
<div class="region region-sidebar-second">
<section id="block-managedad-2" class="block block-adsense block-adsense-managed-ad-block clearfix">
<div class="text-align-center">
<div class="adsense" style="width:300px;height:250px;">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-6114695881218027" data-ad-slot="9954860777"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
</div>
</section>
<section id="block-recommendedarticles" class="block block-mee-custom block-recommended clearfix">
<h3 class="block-title">Recommended</h3>
<div class="recommended-block">
<div class="recommended-landing"></div>
<div class="recommended-other"><div class="mee-article-tile mee-article-tile-type--story mee-article-tile-image-no">
<div class="mee-tile-main">
<div class="mee-tile-topic"><a href="/topics/technology">Technology</a></div>
<a class="mee-tile-title" href="/news/israel-palestine-facebook-investigation-social-media-posts-suppression">Facebook to investigate Israel-Palestine content suppression</a>
</div>
</div>
<div class="mee-article-tile mee-article-tile-type--story mee-article-tile-image-no">
<div class="mee-tile-main">
<div class="mee-tile-topic"><a href="/topics/occupation">Occupation</a></div>
<a class="mee-tile-title" href="/news/palestinian-foreign-minister-urges-african-union-withdraw-israels-observer-status">Palestinian foreign minister urges African Union to withdraw Israel&#039;s observer status</a>
</div>
</div>
<div class="mee-article-tile mee-article-tile-type--story mee-article-tile-image-no">
<div class="mee-tile-main">
<div class="mee-tile-topic"><a href="/topics/occupation">Occupation</a></div>
<a class="mee-tile-title" href="/news/israel-us-settlements-east-jerusalem-new-years-met-silence">First East Jerusalem settlement in 25 years met with US silence</a>
</div>
</div>
</div>
</div>
</section>
<section id="block-managedad-3" class="block block-adsense block-adsense-managed-ad-block clearfix">
<div class="text-align-center">
<div class="adsense" style="width:300px;height:250px;">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-6114695881218027" data-ad-slot="8074323968"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
</div>
</section>
</div>
</aside>
</div>
<div class="content-bottom"> <div class="paragraph--type--landing-page-segment segment--no-type">
<div class="segment-content">
<h3 class="segment-title">Read more</h3>
<div class="landing-layout-wrapper">
<div class="first-layout"><div class="mee-subtheme-segment-layout mee-subtheme-segment-layout--articles-below-3 segment-layout-std">
<div class="mee-article-tile mee-article-tile-type--story mee-article-tile-image">
<div class="mee-tile-image">
<a href="/news/israel-us-settlements-east-jerusalem-new-years-met-silence"><img src="/sites/default/files/styles/landing_tile/public/images-story/000_9JA7NT.jpg?itok=tErtgdkf" width="448" height="280" alt="" typeof="foaf:Image" />
</a>
</div>
<div class="mee-tile-main">
<div class="mee-tile-topic"><a href="/topics/occupation">Occupation</a></div>
<a class="mee-tile-title" href="/news/israel-us-settlements-east-jerusalem-new-years-met-silence">First East Jerusalem settlement in 25 years met with US silence</a>
</div>
</div>
<div class="mee-article-tile mee-article-tile-type--story mee-article-tile-image">
<div class="mee-tile-image">
<a href="/news/syria-bashar-al-assad-cousin-spotted-la-ferrari-israel-model"><img src="/sites/default/files/styles/landing_tile/public/images-story/Ali%20Makhlouf%20regularly%20puts%20out%20glossy%20social%20media%20posts%2C%20often%20posing%20shirtless%2C%20partying%20in%20Dubai%2C%20or%20driving%20expensive%20sports%20cars%20-%20Instagram.jpeg?itok=qVVKjlqu" width="448" height="280" alt="" typeof="foaf:Image" />
</a>
</div>
<div class="mee-tile-main">
<div class="mee-tile-topic"><a href="/topics/syria-war">Syria War</a></div>
<a class="mee-tile-title" href="/news/syria-bashar-al-assad-cousin-spotted-la-ferrari-israel-model">Syria: Bashar al-Assad&#039;s cousin spotted in LA &#039;with Israeli model&#039;</a>
</div>
</div>
<div class="mee-article-tile mee-article-tile-type--story mee-article-tile-image">
<div class="mee-tile-image">
<a href="/news/sally-rooney-hebrew-israel-foreign-ministry-impeding-peace"><img src="/sites/default/files/styles/landing_tile/public/images-story/063_1200175928.jpg?itok=GLQoujCC" width="448" height="280" alt="" typeof="foaf:Image" />
</a>
</div>
<div class="mee-tile-main">
<div class="mee-tile-topic"><a href="/topics/boycott">Boycott</a></div>
<a class="mee-tile-title" href="/news/sally-rooney-hebrew-israel-foreign-ministry-impeding-peace">Israel says author Sally Rooney &#039;impeding peace&#039;</a>
</div>
</div>
</div></div>
</div>
</div>
</div>
</div>
</div>
<footer class="footer " role="contentinfo">
<div id="footer-top-wrapper">
<div class="region region-footer">
<a class="logo navbar-btn" href="/" title="Home" rel="home">
<img class="en footer" src="/themes/mee_subtheme/images/logo-en.svg" alt="Home" />
</a>
<nav role="navigation" aria-labelledby="block-top-menu-en-footer-menu" id="block-top-menu-en-footer">
<h3 class="visually-hidden block-title" id="block-top-menu-en-footer-menu">Top Menu En</h3>
<ul class="menu menu--top-menu-en nav">
<li class="navitem-news section-active">
<a href="/news" class="navitem-news" data-drupal-link-system-path="node/120391">News</a>
</li>
<li class="navitem-opinion">
<a href="/opinion" class="navitem-opinion" data-drupal-link-system-path="node/120006">Opinion</a>
</li>
<li class="navitem-video">
<a href="/video" class="navitem-video" data-drupal-link-system-path="node/120011">Video</a>
</li>
<li class="navitem-story">
<a href="/thebigstory" class="navitem-story">The Big Story</a>
</li>
<li class="navitem-life">
<a href="/discover" class="navitem-life" data-drupal-link-system-path="node/120061">Discover</a>
</li>
</ul>
</nav>
<section class="language-switcher-language-url block block-language block-language-blocklanguage-interface clearfix" id="block-language-switcher-footer" role="navigation">
<ul class="links"><li hreflang="en" data-drupal-link-system-path="node/228991" class="is-active"><a href="/news/israel-palestine-teenager-gaza-strip-killed-west-bank" class="language-link is-active" hreflang="en" data-drupal-link-system-path="node/228991">English</a></li><li hreflang="fr" data-drupal-link-system-path="&lt;front&gt;"><a href="/fr" class="language-link" hreflang="fr" data-drupal-link-system-path="&lt;front&gt;">Français</a></li></ul>
</section>
<section id="block-socialmedialinks-footer" class="block-social-media-links block block-social-media-links-block clearfix">
<ul class="social-media-links--platforms platforms inline horizontal">
<li>
<a href="https://www.facebook.com/MiddleEastEye" target="_blank" rel="nofollow">
<span class='fa fa-facebook fa-lg'></span>
</a>
</li>
<li>
<a href="https://www.twitter.com/MiddleEastEye" target="_blank" rel="nofollow">
<span class='fa fa-twitter fa-lg'></span>
</a>
</li>
<li>
<a href="https://www.instagram.com/middleeasteye" target="_blank" rel="nofollow">
<span class='fa fa-instagram fa-lg'></span>
</a>
</li>
<li>
<a href="https://www.youtube.com/MiddleEastEye" target="_blank" rel="nofollow">
<span class='fa fa-youtube fa-lg'></span>
</a>
</li>
</ul>
</section>
</div>
<a class="top-link" href="#"><i class="fa fa-angle-double-up"></i>Top</a>
</div>
<div id="footer-bottom-wrapper">
<div class="region region-footer-bottom">
<section class="views-element-container block-collapsible block-collapsed block block-views block-views-blockcountries-list-block-2 clearfix" id="block-countries-list-block-footer">
<h3 class="block-title">Countries</h3>
<div class="container-element"><div class="js-view-dom-id-890439ef8eb0e62388eac768d8092ed40e2f30c1ec57892dc8563a50031da467 view-content">
<div class="views-rows"><div class="item-list">
<ul>
<li><div class="views-field views-field-name"><span class="field-content"><a href="/countries/algeria" hreflang="en">Algeria</a></span></div></li>
<li><div class="views-field views-field-name"><span class="field-content"><a href="/countries/bahrain" hreflang="en">Bahrain</a></span></div></li>
<li><div class="views-field views-field-name"><span class="field-content"><a href="/countries/egypt" hreflang="en">Egypt</a></span></div></li>
<li><div class="views-field views-field-name"><span class="field-content"><a href="/countries/india" hreflang="en">India</a></span></div></li>
<li><div class="views-field views-field-name"><span class="field-content"><a href="/countries/iran" hreflang="en">Iran</a></span></div></li>
<li><div class="views-field views-field-name"><span class="field-content"><a href="/countries/iraq" hreflang="en">Iraq</a></span></div></li>
<li><div class="views-field views-field-name"><span class="field-content"><a href="/countries/israel" hreflang="en">Israel</a></span></div></li>
<li><div class="views-field views-field-name"><span class="field-content"><a href="/countries/jordan" hreflang="en">Jordan</a></span></div></li>
<li><div class="views-field views-field-name"><span class="field-content"><a href="/countries/kuwait" hreflang="en">Kuwait</a></span></div></li>
<li><div class="views-field views-field-name"><span class="field-content"><a href="/countries/lebanon" hreflang="en">Lebanon</a></span></div></li>
<li><div class="views-field views-field-name"><span class="field-content"><a href="/countries/libya" hreflang="en">Libya</a></span></div></li>
<li><div class="views-field views-field-name"><span class="field-content"><a href="/countries/mauritania" hreflang="en">Mauritania</a></span></div></li>
<li><div class="views-field views-field-name"><span class="field-content"><a href="/countries/morocco" hreflang="en">Morocco</a></span></div></li>
<li><div class="views-field views-field-name"><span class="field-content"><a href="/countries/oman" hreflang="en">Oman</a></span></div></li>
<li><div class="views-field views-field-name"><span class="field-content"><a href="/countries/pakistan" hreflang="en">Pakistan</a></span></div></li>
<li><div class="views-field views-field-name"><span class="field-content"><a href="/countries/palestine" hreflang="en">Palestine</a></span></div></li>
<li><div class="views-field views-field-name"><span class="field-content"><a href="/countries/qatar" hreflang="en">Qatar</a></span></div></li>
<li><div class="views-field views-field-name"><span class="field-content"><a href="/countries/saudi-arabia" hreflang="en">Saudi Arabia</a></span></div></li>
<li><div class="views-field views-field-name"><span class="field-content"><a href="/countries/sudan" hreflang="en">Sudan</a></span></div></li>
<li><div class="views-field views-field-name"><span class="field-content"><a href="/countries/syria" hreflang="en">Syria</a></span></div></li>
<li><div class="views-field views-field-name"><span class="field-content"><a href="/countries/tunisia" hreflang="en">Tunisia</a></span></div></li>
<li><div class="views-field views-field-name"><span class="field-content"><a href="/countries/turkey" hreflang="en">Turkey</a></span></div></li>
<li><div class="views-field views-field-name"><span class="field-content"><a href="/countries/uk" hreflang="en">UK</a></span></div></li>
<li><div class="views-field views-field-name"><span class="field-content"><a href="/countries/united-arab-emirates" hreflang="en">United Arab Emirates</a></span></div></li>
<li><div class="views-field views-field-name"><span class="field-content"><a href="/countries/us" hreflang="en">US</a></span></div></li>
<li><div class="views-field views-field-name"><span class="field-content"><a href="/countries/yemen" hreflang="en">Yemen</a></span></div></li>
</ul>
</div>
</div>
</div>
</div>
</section>
<section id="block-about" class="block-collapsible block-collapsed block block-system block-system-menu-blockabout clearfix">
<h3 class="block-title">About</h3>
<div class="container-element">
<ul class="menu menu--about">
<li>
<a href="/about-middle-east-eye" data-drupal-link-system-path="node/2">About us</a>
</li>
<li>
<a href="/privacy-policy" data-drupal-link-system-path="node/3">Privacy</a>
</li>
<li>
<a href="/terms-and-conditions" data-drupal-link-system-path="node/1">Terms and conditions</a>
</li>
<li>
<a href="/form/contact" title="Contact Us" data-drupal-link-system-path="webform/contact">Contact Us</a>
</li>
</ul>
</div>
</section>
<section id="block-copyright" class="block block-block-content block-block-content1f6aeddb-b5ee-4c7c-9eb5-f21cb5a0bf3c clearfix">
<div class="field field-body clearfix"><p><span>© Middle East Eye 2021 - all rights reserved. </span> <span>Only England And Wales jurisdiction apply in all legal matters.</span></p>
<p><span><span><span><span><span><span><span><span><span><span><strong>Middle East Eye          ISSN 2634-2456                     </strong></span></span></span></span></span></span></span></span></span></span></p></div>
</section>
</div>
</div>
</footer>
</div>
<script src="/sites/default/files/js/js_NCfd5KeM3ucfMr3UGYZe3xbpQXicRIRYj5zJ1nZlmeE.js"></script>
<script src="/sites/default/files/js/js_fWkuPjccBLfBMwcLaDKcVM_nMHgEGaWKuimA-vGQP8I.js"></script>
<script src="/sites/default/files/js/js_fyQKNXmFJscO8WWAwWnO_IseqfPOSVZygTxSMYRQZ84.js"></script>
<script src="/sites/default/files/js/js_NIa_Kbunffz6qy5fTvmcPGOBbNQD5kBKf0ZX7ku0qwY.js"></script>
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam-cell.nr-data.net","licenseKey":"bbd70f8a9d","applicationID":"255513480","transactionName":"NFEAMkVUWkYFAUIKXg0bIwVDXFtbSyZEFkECWD4IWFFRaScNWBdDDFgOA0VpeloAB2AKVBR3DQhDR1tZCAdETg8VXQcR","queueTime":0,"applicationTime":393,"atts":"GBYDRA1OSUg=","errorBeacon":"bam-cell.nr-data.net","agent":""}</script><script type="text/javascript">(function(){window['__CF$cv$params']={r:'69f7ef91ddb90612',m:'xOzqIWOQakj4o0jV2TpKKU729zuln6sGo9vPfBDrL0s-1634457024-0-AaW+aKBAfXmxTqGhGHhkXm8t9tHPBwiy6k2x/yPjP53IdFG78fPR/CWGNXJI1ukEbbQy1QrPlJ7LPuN9e8p5qQWzswXDEvnYuyQgPJiOYc33tMrirfFAmeTz0OO0r6MOqf6RmccD90R7phk5PF1kxxHCfcK5/bMID2tnUbQGdMX/SFeLHmVezY1o/u3Vtg+68O7x+XCLuN21xAWPsu7/EJQ9e3SRbjjOjSAl2FHZIHo1ulzz0iM09qnKPY90RE81zPKK1ojT+p21vTgFkQHnXek6rWP7KYZ2AzWu3EwIBssTUkYSM2/ihW1MGhxhcERHdsi2vvyoDVlWue/yJHDtIagfo8bpN/fEya5S4dVqvG/W',s:[0xfe1a1cf271,0x14e78e3df8],}})();</script><script defer src="https://static.cloudflareinsights.com/beacon.min.js" data-cf-beacon='{"rayId":"69f7ef91ddb90612","token":"1c6257667a4443b1a05ee5fadfffe632","version":"2021.9.0","si":100}'></script>
</body>
</html>
