<!DOCTYPE html>
<html lang="en" dir="ltr" prefix="content: http://purl.org/rss/1.0/modules/content/  dc: http://purl.org/dc/terms/  foaf: http://xmlns.com/foaf/0.1/  og: http://ogp.me/ns#  rdfs: http://www.w3.org/2000/01/rdf-schema#  schema: http://schema.org/  sioc: http://rdfs.org/sioc/ns#  sioct: http://rdfs.org/sioc/types#  skos: http://www.w3.org/2004/02/skos/core#  xsd: http://www.w3.org/2001/XMLSchema# " class="mee">
  <head>
    <meta charset="utf-8" />
<script>(function(i,s,o,g,r,a,m){i["GoogleAnalyticsObject"]=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,"script","https://www.google-analytics.com/analytics.js","ga");ga("create", "UA-49988588-1", {"cookieDomain":"auto"});ga('require', 'displayfeatures');ga("send", "pageview");</script>
<meta name="title" content="Turkey says no stepping back from Russian S-400 system | Middle East Eye" />
<meta name="twitter:card" content="summary_large_image" />
<link rel="shortlink" href="https://www.middleeasteye.net/node/149416" />
<meta property="og:site_name" content="Middle East Eye" />
<link rel="canonical" href="https://www.middleeasteye.net/news/joint-mechanism-resolve-issue-launches-turkey-says-it-remains-dedicated-russian-s-400-system" />
<meta property="og:type" content="article" />
<meta name="twitter:description" content="Ankara and Washington launch &#039;joint mechanism&#039; to look into solving issues between F-35 and S-400 programmes" />
<meta name="description" content="Ankara and Washington launch &#039;joint mechanism&#039; to look into solving issues between F-35 and S-400 programmes" />
<meta name="twitter:title" content="Turkey says no stepping back from Russian S-400 system" />
<meta property="fb:app_id" content="882711278504931" />
<meta property="og:url" content="http://www.middleeasteye.net/news/joint-mechanism-resolve-issue-launches-turkey-says-it-remains-dedicated-russian-s-400-system" />
<meta name="twitter:creator" content="@middleeasteye" />
<link rel="image_src" href="https://www.middleeasteye.net/sites/default/files/images-story/erdogan_trump_afp.jpg" />
<meta name="generator" content="Drupal 8 (http://drupal.org)" />
<meta property="og:title" content="Turkey says no stepping back from Russian S-400 system" />
<meta property="og:description" content="Ankara and Washington launch &#039;joint mechanism&#039; to look into solving issues between F-35 and S-400 programmes" />
<meta name="twitter:url" content="http://www.middleeasteye.net/news/joint-mechanism-resolve-issue-launches-turkey-says-it-remains-dedicated-russian-s-400-system" />
<meta property="og:image" content="http://www.middleeasteye.net/sites/default/files/images-story/erdogan_trump_afp.jpg" />
<meta property="og:image:url" content="http://www.middleeasteye.net/sites/default/files/images-story/erdogan_trump_afp.jpg" />
<meta property="article:author" content="https://www.facebook.com/middleeasteye/" />
<meta name="Generator" content="Drupal 8 (https://www.drupal.org)" />
<meta name="MobileOptimized" content="width" />
<meta name="HandheldFriendly" content="true" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<style>div#sliding-popup, div#sliding-popup .eu-cookie-withdraw-banner, .eu-cookie-withdraw-tab {background: #0779bf} div#sliding-popup.eu-cookie-withdraw-wrapper { background: transparent; } #sliding-popup h1, #sliding-popup h2, #sliding-popup h3, #sliding-popup p, #sliding-popup label, #sliding-popup div, .eu-cookie-compliance-more-button, .eu-cookie-compliance-secondary-button, .eu-cookie-withdraw-tab { color: #ffffff;} .eu-cookie-withdraw-tab { border-color: #ffffff;}</style>
<link rel="shortcut icon" href="/sites/default/files/MEE%20Purple.png" type="image/png" />
<link rel="alternate" hreflang="en" href="https://www.middleeasteye.net/news/joint-mechanism-resolve-issue-launches-turkey-says-it-remains-dedicated-russian-s-400-system" />
<link rel="revision" href="/news/joint-mechanism-resolve-issue-launches-turkey-says-it-remains-dedicated-russian-s-400-system" />

    <title>Turkey says no stepping back from Russian S-400 system | Middle East Eye</title>
    <link rel="stylesheet" href="/sites/default/files/css/css_5iYmI_wylJ982XJoxpfegqisPz-mbi2G4pNaGb8lsQE.css?q10qeo" media="all" />
<link rel="stylesheet" href="//maxcdn.bootstrapcdn.com/font-awesome/4.5.0/css/font-awesome.min.css" media="all" />
<link rel="stylesheet" href="/sites/default/files/css/css_JPXs_s5PfvG8Ivj0USKEW1UY8Jjpc4-mh2eO5k_SDA4.css?q10qeo" media="all" />
<link rel="stylesheet" href="/sites/default/files/css/css_TthLSvo6OGyQbrSG1G-K_YXSBLyXyqH__vKol6iOfkU.css?q10qeo" media="all" />

    <script type="application/json" data-drupal-selector="drupal-settings-json">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</script>

<!--[if lte IE 8]>
<script src="/sites/default/files/js/js_VtafjXmRvoUgAzqzYTA3Wrjkx9wcWhjP0G4ZnnqRamA.js"></script>
<![endif]-->
<script src="/sites/default/files/js/js_RyE-a8XYpx2tZew6quBsyik28c6nj9MPzA757CKo_SQ.js"></script>
<script src="//platform-api.sharethis.com/js/sharethis.js#property=5d245fb16d20a10012251c07&amp;product=sticky-share-buttons" async="async"></script>

  </head>
  <body class="path-node page-node-type-story has-glyphicons">
        <a href="#main-content" class="visually-hidden focusable">
      Skip to main content
    </a>
    
      <div class="dialog-off-canvas-main-canvas" data-off-canvas-main-canvas>
    
        <div class="region region-before-navigation">
    <section id="block-adsense-top" class="block block-adsense block-adsense-managed-ad-block clearfix">
  
    

      <div class="text-align-center">
  <div class="adsense responsive" >
    <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- responsive -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-6114695881218027"
     data-ad-slot="8074323968"
     data-ad-format="horizontal"
     data-full-width-responsive="true"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
  </div>
</div>

  </section>


  </div>

  
      <header id="navigation-header" role="banner">
      <div class="navigation-header">
          <div class="region region-navigation">
          <a class="logo navbar-btn" href="/" title="Home" rel="home">
      <img class="en navigation" src="/themes/mee_subtheme/images/logo-en.svg" alt="Home" />
    </a>
  <nav role="navigation" aria-labelledby="block-top-menu-en-menu" id="block-top-menu-en">
            
  <h3 class="visually-hidden block-title" id="block-top-menu-en-menu">Top Menu - English Version</h3>
  

        
      <ul class="menu menu--top-menu-en nav">
                        <li class="navitem-news section-active">
        <a href="/news" class="navitem-news" data-drupal-link-system-path="node/120391">News</a>
                  </li>
                        <li class="navitem-opinion">
        <a href="/opinion" class="navitem-opinion" data-drupal-link-system-path="node/120006">Opinion</a>
                  </li>
                        <li class="navitem-video">
        <a href="/video" class="navitem-video" data-drupal-link-system-path="node/120011">Video</a>
                  </li>
                        <li class="navitem-story">
        <a href="/thebigstory" class="navitem-story" data-drupal-link-system-path="node/120056">The Big Story</a>
                  </li>
                        <li class="navitem-life">
        <a href="/discover" class="navitem-life" data-drupal-link-system-path="node/120061">Discover</a>
                  </li>
        </ul>
  

  </nav>
<section class="language-switcher-language-url block block-language block-language-blocklanguage-interface clearfix" id="block-languageswitcher" role="navigation">
  
    

      <ul class="links"><li hreflang="en" data-drupal-link-system-path="node/149416" class="is-active"><a href="/news/joint-mechanism-resolve-issue-launches-turkey-says-it-remains-dedicated-russian-s-400-system" class="language-link is-active" hreflang="en" data-drupal-link-system-path="node/149416">English</a></li><li hreflang="fr" data-drupal-link-system-path="&lt;front&gt;"><a href="/fr" class="language-link" hreflang="fr" data-drupal-link-system-path="&lt;front&gt;">Français</a></li></ul>
  </section>

<section class="views-exposed-form block--views-exposed-form--search-content--page-1 block block-views-exposed-filter-blocks block-views-exposed-filter-blocks-block clearfix" data-drupal-selector="views-exposed-form-search-content-page-1" id="block-viewsexposedfilterblock">
  
    

      <form action="/search/content" method="get" id="views-exposed-form-search-content-page-1" accept-charset="UTF-8">
  <span class="search-label" data-drupal-selector="edit-search-label"><span class="icon glyphicon glyphicon-search search-icon" data-drupal-selector="edit-search-icon"></span>
<span class="search-text" data-drupal-selector="edit-search-text">Search</span>
</span>
<div class="js-form-item form-item js-form-type-search-api-autocomplete form-item-keys js-form-item-keys form-no-label">
        <div class="input-group"><input placeholder="Search in MEE" data-drupal-selector="edit-keys" data-search-api-autocomplete-search="search_content" class="form-autocomplete form-text" data-autocomplete-path="/search_api_autocomplete/search_content?display=page_1&amp;&amp;filter=keys" type="text" id="edit-keys" name="keys" value="" size="30" maxlength="128" /><span class="input-group-addon"><span class="icon glyphicon glyphicon-remove close-icon"></span><span class="icon glyphicon glyphicon-refresh ajax-progress ajax-progress-throbber" aria-hidden="true"></span></span></div>
        </div>
<div data-drupal-selector="edit-actions" class="form-actions js-form-wrapper form-wrapper container-element" id="edit-actions"><button data-drupal-selector="edit-submit-search-content" class="button js-form-submit form-submit btn-primary" type="submit" id="edit-submit-search-content" value="Search" name="">Search</button></div>


</form>

  </section>

<section class="views-element-container block-collapsible block-collapsed block block-views block-views-blockcountries-list-block-1 clearfix" id="block-countries-list-block-header">
  
    

      <span class="icon glyphicon glyphicon-globe globe-icon"><span class="icon glyphicon glyphicon-chevron-down dropdown-icon"></span>
</span>
<div class="container-element">      <a class="logo navbar-btn" href="/" title="Home" rel="home">
      <img class="en navigation_collapsible" src="/themes/mee_subtheme/images/logo-mobile-en.svg" alt="Home" />
    </a>
  <div class="js-view-dom-id-a9b97bcd9d6c9e83fc6a04206e461352a97343e58a1e45a49c0d66f16aefd282 view-content">
  
  
  

  
  
  

  <div class="views-rows"><div class="item-list">
  
  <ul>

          <li><div class="views-field views-field-name"><span class="field-content"><a href="/countries/algeria" hreflang="en">Algeria</a></span></div></li>
          <li><div class="views-field views-field-name"><span class="field-content"><a href="/countries/bahrain" hreflang="en">Bahrain</a></span></div></li>
          <li><div class="views-field views-field-name"><span class="field-content"><a href="/countries/egypt" hreflang="en">Egypt</a></span></div></li>
          <li><div class="views-field views-field-name"><span class="field-content"><a href="/countries/iran" hreflang="en">Iran</a></span></div></li>
          <li><div class="views-field views-field-name"><span class="field-content"><a href="/countries/iraq" hreflang="en">Iraq</a></span></div></li>
          <li><div class="views-field views-field-name"><span class="field-content"><a href="/countries/israel" hreflang="en">Israel</a></span></div></li>
          <li><div class="views-field views-field-name"><span class="field-content"><a href="/countries/jordan" hreflang="en">Jordan</a></span></div></li>
          <li><div class="views-field views-field-name"><span class="field-content"><a href="/countries/kuwait" hreflang="en">Kuwait</a></span></div></li>
          <li><div class="views-field views-field-name"><span class="field-content"><a href="/countries/lebanon" hreflang="en">Lebanon</a></span></div></li>
          <li><div class="views-field views-field-name"><span class="field-content"><a href="/countries/libya" hreflang="en">Libya</a></span></div></li>
          <li><div class="views-field views-field-name"><span class="field-content"><a href="/countries/mauritania" hreflang="en">Mauritania</a></span></div></li>
          <li><div class="views-field views-field-name"><span class="field-content"><a href="/countries/morocco" hreflang="en">Morocco</a></span></div></li>
          <li><div class="views-field views-field-name"><span class="field-content"><a href="/countries/oman" hreflang="en">Oman</a></span></div></li>
          <li><div class="views-field views-field-name"><span class="field-content"><a href="/countries/palestine" hreflang="en">Palestine</a></span></div></li>
          <li><div class="views-field views-field-name"><span class="field-content"><a href="/countries/qatar" hreflang="en">Qatar</a></span></div></li>
          <li><div class="views-field views-field-name"><span class="field-content"><a href="/countries/saudi-arabia" hreflang="en">Saudi Arabia</a></span></div></li>
          <li><div class="views-field views-field-name"><span class="field-content"><a href="/countries/sudan" hreflang="en">Sudan</a></span></div></li>
          <li><div class="views-field views-field-name"><span class="field-content"><a href="/countries/syria" hreflang="en">Syria</a></span></div></li>
          <li><div class="views-field views-field-name"><span class="field-content"><a href="/countries/tunisia" hreflang="en">Tunisia</a></span></div></li>
          <li><div class="views-field views-field-name"><span class="field-content"><a href="/countries/turkey" hreflang="en">Turkey</a></span></div></li>
          <li><div class="views-field views-field-name"><span class="field-content"><a href="/countries/united-arab-emirates" hreflang="en">United Arab Emirates</a></span></div></li>
          <li><div class="views-field views-field-name"><span class="field-content"><a href="/countries/yemen" hreflang="en">Yemen</a></span></div></li>
    
  </ul>

</div>
</div>
  
  

  
  

  
  
</div>
<span class="icon glyphicon glyphicon-remove close-icon"></span>
</div>

  </section>

<section id="block-socialmedialinks-2" class="block-social-media-links block block-social-media-links-block clearfix">
  
    

      

<ul class="social-media-links--platforms platforms inline horizontal">
      <li>
      <a href="https://www.facebook.com/MiddleEastEye"  target="_blank" rel="nofollow" >
        <span class='fa fa-facebook fa-lg'></span>
      </a>

          </li>
      <li>
      <a href="https://www.twitter.com/MiddleEastEye"  target="_blank" rel="nofollow" >
        <span class='fa fa-twitter fa-lg'></span>
      </a>

          </li>
      <li>
      <a href="https://www.instagram.com/middleeasteye"  target="_blank" rel="nofollow" >
        <span class='fa fa-instagram fa-lg'></span>
      </a>

          </li>
      <li>
      <a href="https://www.youtube.com/channel/UCR0fZh5SBxxMNYdg0VzRFkg"  target="_blank" rel="nofollow" >
        <span class='fa fa-youtube fa-lg'></span>
      </a>

          </li>
  </ul>

  </section>

<section class="views-element-container block block-views block-views-blocktrending-topics-block-english clearfix" id="block-trending-topics-en-header">
  
      <h3 class="block-title">Now</h3>
    

      <div class="container-element"><div class="js-view-dom-id-db47d0bb76bce9e4108e051a845883194cdc5105fdfdc608898af4f321d8b5ff view-content">
  
  
  

  
  
  

  <div class="views-rows">    <div class="views-row"><div class="views-field views-field-name"><span class="field-content"><a href="/topics/gaza-under-attack" hreflang="en">Gaza Under Attack</a></span></div></div>
    <div class="views-row"><div class="views-field views-field-name"><span class="field-content"><a href="/topics/iraq-protests" hreflang="en">Iraq Protests</a></span></div></div>
    <div class="views-row"><div class="views-field views-field-name"><span class="field-content"><a href="/topics/lebanon-protests" hreflang="en">Lebanon Protests</a></span></div></div>
</div>
  
  

  
  

  
  
</div>
</div>

  </section>


  </div>

                          <button type="button" class="navbar-toggle" data-toggle="collapse" data-target="#navbar-collapse">
            <i class="fa fa-bars"></i>
            <span class="sr-only">Toggle navigation</span>
          </button>
              </div>

                    <div id="navbar-collapse" class="navbar-collapse collapse width">
          <div id="navbar-collapse-content">
            <button type="button" class="navbar-toggle" data-toggle="collapse" data-target="#navbar-collapse">
              <i class="fa fa-times"></i>
              <span class="sr-only">Toggle navigation</span>
            </button>            
              <div class="region region-navigation-collapsible">
          <a class="logo navbar-btn" href="/" title="Home" rel="home">
      <img class="en navigation_collapsible" src="/themes/mee_subtheme/images/logo-mobile-en.svg" alt="Home" />
    </a>
  <nav role="navigation" aria-labelledby="block-sidebar-menu-mobile-en-menu" id="block-sidebar-menu-mobile-en">
            
  <h3 class="visually-hidden block-title" id="block-sidebar-menu-mobile-en-menu">Sidebar Menu Mobile En</h3>
  

        
      <ul class="menu menu--main-menu-mobile-en nav">
                        <li>
        <a href="/" data-drupal-link-system-path="&lt;front&gt;">Home</a>
                  </li>
                        <li class="section-active">
        <a href="/news" data-drupal-link-system-path="node/120391">News</a>
                  </li>
                        <li>
        <a href="/opinion" data-drupal-link-system-path="node/120006">Opinion</a>
                  </li>
                        <li>
        <a href="/video" data-drupal-link-system-path="node/120011">Video</a>
                  </li>
                        <li>
        <a href="/thebigstory" data-drupal-link-system-path="node/120056">The Big Story</a>
                  </li>
                        <li>
        <a href="/contact" data-drupal-link-system-path="webform/contact">Contact</a>
                  </li>
                        <li class="navitem-life">
        <a href="/discover" class="navitem-life" data-drupal-link-system-path="node/120061">Discover</a>
                  </li>
        </ul>
  

  </nav>
<section class="language-switcher-language-url block block-language block-language-blocklanguage-interface clearfix" id="block-languageswitcher-2" role="navigation">
  
    

      <ul class="links"><li hreflang="en" data-drupal-link-system-path="node/149416" class="is-active"><a href="/news/joint-mechanism-resolve-issue-launches-turkey-says-it-remains-dedicated-russian-s-400-system" class="language-link is-active" hreflang="en" data-drupal-link-system-path="node/149416">English</a></li><li hreflang="fr" data-drupal-link-system-path="&lt;front&gt;"><a href="/fr" class="language-link" hreflang="fr" data-drupal-link-system-path="&lt;front&gt;">Français</a></li></ul>
  </section>

<section class="views-element-container block block-views block-views-blocktrending-topics-block-english clearfix" id="block-trending-topics-en-mobile">
  
      <h3 class="block-title">Now</h3>
    

      <div class="container-element"><div class="js-view-dom-id-872ea1c96f64c41a921217afe315c36aeb45cc602f07e01bffcb796f536c5e27 view-content">
  
  
  

  
  
  

  <div class="views-rows">    <div class="views-row"><div class="views-field views-field-name"><span class="field-content"><a href="/topics/gaza-under-attack" hreflang="en">Gaza Under Attack</a></span></div></div>
    <div class="views-row"><div class="views-field views-field-name"><span class="field-content"><a href="/topics/iraq-protests" hreflang="en">Iraq Protests</a></span></div></div>
    <div class="views-row"><div class="views-field views-field-name"><span class="field-content"><a href="/topics/lebanon-protests" hreflang="en">Lebanon Protests</a></span></div></div>
</div>
  
  

  
  

  
  
</div>
</div>

  </section>

<section id="block-socialmedialinks-mobile" class="block-social-media-links block block-social-media-links-block clearfix">
  
      <h3 class="block-title">Follow us</h3>
    

      

<ul class="social-media-links--platforms platforms inline horizontal">
      <li>
      <a href="https://www.youtube.com/MiddleEastEye"  target="_blank" rel="nofollow" >
        <span class='fa fa-youtube fa-lg'></span>
      </a>

          </li>
      <li>
      <a href="https://www.facebook.com/MiddleEastEye"  target="_blank" rel="nofollow" >
        <span class='fa fa-facebook fa-lg'></span>
      </a>

          </li>
      <li>
      <a href="https://www.twitter.com/MiddleEastEye"  target="_blank" rel="nofollow" >
        <span class='fa fa-twitter fa-lg'></span>
      </a>

          </li>
      <li>
      <a href="https://www.instagram.com/middleeasteye"  target="_blank" rel="nofollow" >
        <span class='fa fa-instagram fa-lg'></span>
      </a>

          </li>
  </ul>

  </section>


  </div>

          </div>
        </div>
          </header>
  
  <div role="main" class=" js-quickedit-main-content main-content page-node-article-type page-node-story">
                                    <div role="heading" class="top-bar top-bar-node-story">
                  <div class="large-container">
                         <a href="/news/all">News</a>    | <span class="article-topic">            <div class="field field-field-topic"><a href="/topics/us-sanctions" hreflang="en">US Sanctions</a></div>
      </span>
                  </div>
              </div>
                
                              <div class="highlighted">  <div class="region region-highlighted">
    

  </div>
</div>
              
            
            
      <div class="page-content-wrapper">
                      <div class="content-top">
              
                <div class="region region-content-top">
      
  <h1 class="page-title"><span class="field field-title">Turkey says no stepping back from Russian S-400 system</span>
</h1>



  </div>

                
          </div>
                  
            <section class="page-main-content">
                                  <a id="main-content"></a>
                    
                <div class="field field-field-subhead">Ankara and Washington launch &#039;joint mechanism&#039; to look into solving issues between F-35 and S-400 programmes </div>
      
                      <div class="field field-field-main-image">  <img src="/sites/default/files/styles/article_page/public/images-story/erdogan_trump_afp.jpg?itok=POH-rHk7" width="1400" height="932" alt="" typeof="foaf:Image" />


</div>
      
                    <div class="field field-field-cutline">US President Donald Trump says Turkey&#039;s acquisition of S-400 system creates &#039;serious challenges&#039; for Washington (AFP/File photo)</div>
      
            <div class="author-field author-info author-location">
              <span class="author-by">By </span><div class="author-name"><a title="View user profile." href="/users/mee-and-agencies" lang="" about="/users/mee-and-agencies" typeof="schema:Person" property="schema:name" datatype="">MEE and agencies</a></div>          </div>
                  <div class="submitted-date">
          <span class="date-created">Published date:</span> 15 November 2019 22:02 UTC
            <span class="date-separator">| </span>
            <span class="date-updated">Last update:</span> 2 hours 58 min ago        </div>
            
                <div class="region region-content">
    <section id="block-meesocialshare" class="block block-mee-social-share block-mee-social-share-block clearfix">
  
    

      

<div  class="mee-social-share-block">
  <div class="sharethis-inline-share-buttons"></div>

</div>
  </section>

  <article data-history-node-id="149416" role="article" about="/news/joint-mechanism-resolve-issue-launches-turkey-says-it-remains-dedicated-russian-s-400-system" class="story full article-type clearfix">
                <div class="field field-body clearfix"><p dir="ltr">Turkey on Friday vowed there would be no "step back" from Ankara's controversial purchase of the Russian S-400 missile defence system, despite forming a joint working group with the US seeking to solve the issue.</p>
<p dir="ltr">"There is no question of a step backwards, Turkey will activate the S-400," said President Recep Tayyip Erdogan's spokesman, Ibrahim Kalin, in an interview with state broadcaster TRT.</p>
<p dir="ltr">Still, Kalin said a "joint mechanism" working group looking into&nbsp;solving&nbsp;the problems with running the F-35 fighter jets near the Russian system&nbsp;had begun on Friday, AFP news agency reported.&nbsp;</p>
<p><div class="mee-readmore mee-readmore-article-story mee-readmore-type-image align-right">
  <a class="mee-readmore-img-link" href="/news/erdogan-in-washington-tensions-Congress-criticism"><img class="mee-readmore-image" src="/sites/default/files/styles/read_more/public/images-story/erdogan_trump_meeting_white_house_13_november_afp.jpg?itok=toA0ZzKv" width="400" height="250" alt="" typeof="foaf:Image" />

</a>  <div class="mee-readmore-description">Trump hails 'US-Turkish alliance' after contentious meeting with Erdogan</div>
    <a class="mee-readmore-link" href="/news/erdogan-in-washington-tensions-Congress-criticism">Read More »</a>
</div></p>
<p dir="ltr">The US fears that running the S-400 near American-made fighter jets may compromise the F-35.&nbsp;</p>
<p dir="ltr">While the US has continuously tried to talk Turkey out of going forward with the S-400, even threatening sanctions, Turkey has been unshakeable in its plans&nbsp;to activate it.&nbsp;</p>
<p dir="ltr">Tensions were exacerbated in July, when the Russian missile defence systems arrived in Turkey against the US's explicit wishes, resulting in Washington pulling Turkey from the F-35 programme.&nbsp;</p>
<h3 dir="ltr">Threat of sanctions</h3>
<p dir="ltr">US lawmakers have been pushing legislation that would slap sanctions on Turkey both for its purchase of the S-400 and for its <a href="https://www.middleeasteye.net/news/american-envoy-syria-lambastes-trump-not-enough-done-prevent-turkish-incursion">incursion into northeast Syria</a> that began last month.&nbsp;</p>
<p dir="ltr">On Thursday, one of the Senate bill's backers,&nbsp;Senator Jim Risch, who is also the Republican chairman of the US Senate Foreign Relations Committee, said he wanted to put a hold on the bill.&nbsp;</p>
<p dir="ltr">"Probably it's best we don't pass a sanctions bill at this moment," Risch said during a meeting with reporters in his office on Thursday, Reuters news agency reported.</p>
<p dir="ltr">Risch is one of several Republican senators that US President Donald Trump called to the White House on Wednesday for a meeting with Turkish President Erdogan.</p>
<p><div class="mee-readmore mee-readmore-article-story mee-readmore-type-image align-left">
  <a class="mee-readmore-img-link" href="/news/us-will-do-very-best-keep-turkey-nato-trump-aide-says"><img class="mee-readmore-image" src="/sites/default/files/styles/read_more/public/images-story/erdo_nato-afp_file-19.jpg?itok=7cL7W8fN" width="400" height="250" alt="" typeof="foaf:Image" />

</a>  <div class="mee-readmore-description">US will do 'very best' to keep Turkey in NATO, Trump aide says</div>
    <a class="mee-readmore-link" href="/news/us-will-do-very-best-keep-turkey-nato-trump-aide-says">Read More »</a>
</div></p>
<p dir="ltr">Speaking to reporters on Thursday, Risch said the Turkish leader had left with a "very, very clear picture" that Turkey would face consequences if it went ahead with the S-400 purchase.&nbsp;</p>
<p dir="ltr">Trump told reporters after their meeting on Wednesday that Turkey's acquisition of the S-400 system created "serious challenges" for Washington.&nbsp;</p>
<p dir="ltr">Last month, the US said Turkey would be spared sanctions under a 2017 law if the S-400 system were not turned on, an offer that&nbsp; Turkey refused.&nbsp;</p>
<p dir="ltr">The American act, known as CAATSA, mandates sanctions for any "significant" purchases of weapons from Russia.</p>
<p dir="ltr">Meanwhile, Erdogan told reporters that Turkey cannot risk its relationship with Russia.</p>
<p dir="ltr">As recent relations between Ankara and Moscow have strengthened, it was announced on Friday that Russian President Vladimir Putin planned to visit Turkey in the first week of January.</p>
</div>
      
  
  
</article>


  </div>

              
                </section>

                                    <aside role="complementary" class="sidebar-second">
                        <div class="sidebar-photo-extend"></div>
  
                    <div class="region region-sidebar-second">
    <section id="block-managedad-2" class="block block-adsense block-adsense-managed-ad-block clearfix">
  
    

      <div class="text-align-center">
  <div class="adsense" style="width:300px;height:250px;">
    <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 300x250 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-6114695881218027"
     data-ad-slot="9954860777"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
  </div>
</div>

  </section>

<section id="block-recommendedarticles" class="block block-mee-custom block-recommended clearfix">
  
      <h3 class="block-title">Recommended</h3>
    

      <div class="recommended-block">
  <div class="recommended-landing"></div>
  <div class="recommended-other"><div class="mee-article-tile mee-article-tile-type--story mee-article-tile-image-no">
    <div class="mee-tile-main">
    <div class="mee-tile-topic"><a href="/topics/us-sanctions">US Sanctions</a></div>
    <a class="mee-tile-title" href="/news/turkeys-halkbank-says-it-will-seek-dismissal-us-indictment-judges-recusal">Turkey&#039;s Halkbank says it will seek dismissal of US indictment</a>
      </div>
</div><div class="mee-article-tile mee-article-tile-type--story mee-article-tile-image-no">
    <div class="mee-tile-main">
    <div class="mee-tile-topic"><a href="/topics/us-sanctions">US Sanctions</a></div>
    <a class="mee-tile-title" href="/news/us-sanctions-iran-patients-struggling-access-healthcare-report-hrw">Iranians struggling to access medical treatment under weight of US sanctions: Report</a>
      </div>
</div><div class="mee-article-tile mee-article-tile-type--story mee-article-tile-image-no">
    <div class="mee-tile-main">
    <div class="mee-tile-topic"><a href="/topics/us-sanctions">US Sanctions</a></div>
    <a class="mee-tile-title" href="/news/us-charges-turkeys-halkbank-fraud-and-money-laundering">US charges Turkey&#039;s Halkbank with fraud and money laundering</a>
      </div>
</div></div>
</div>
  </section>

<section id="block-managedad-3" class="block block-adsense block-adsense-managed-ad-block clearfix">
  
    

      <div class="text-align-center">
  <div class="adsense" style="width:300px;height:250px;">
    <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 300x250 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-6114695881218027"
     data-ad-slot="8074323968"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
  </div>
</div>

  </section>


  </div>

                  
              </aside>
                      </div>

                                    <div class="content-bottom">  <div class="paragraph--type--landing-page-segment segment--no-type">
  <div class="segment-content">
    <h3 class="segment-title">Read more</h3>
    <div class="landing-layout-wrapper">
  <div class="first-layout"><div class="mee-subtheme-segment-layout mee-subtheme-segment-layout--articles-below-3 segment-layout-std">
  <div class="mee-article-tile mee-article-tile-type--story mee-article-tile-image">
    <div class="mee-tile-image">
    <a href="/news/third-family-suicide-turkey-draws-attention-economic-difficulties"><img src="/sites/default/files/styles/landing_tile/public/images-story/000_1hr4as.jpg?itok=EBsdXck2" width="448" height="280" alt="" typeof="foaf:Image" />

</a>
  </div>
    <div class="mee-tile-main">
    <div class="mee-tile-topic"><a href="/topics/inside-turkey">Inside Turkey</a></div>
    <a class="mee-tile-title" href="/news/third-family-suicide-turkey-draws-attention-economic-difficulties">Third family suicide in Turkey draws attention to economic hardship </a>
      </div>
</div><div class="mee-article-tile mee-article-tile-type--story mee-article-tile-image">
    <div class="mee-tile-image">
    <a href="/news/exclusive-trump-sent-second-letter-erdogan-s-400s"><img src="/sites/default/files/styles/landing_tile/public/images-story/s400reuters.jpg?itok=kV9AP29e" width="448" height="280" alt="" typeof="foaf:Image" />

</a>
  </div>
    <div class="mee-tile-main">
    <div class="mee-tile-topic"><a href="/topics/diplomacy">Diplomacy</a></div>
    <a class="mee-tile-title" href="/news/exclusive-trump-sent-second-letter-erdogan-s-400s">EXCLUSIVE: Trump sent second letter to Erdogan threatening sanctions over S-400s</a>
      </div>
</div><div class="mee-article-tile mee-article-tile-type--story mee-article-tile-image">
    <div class="mee-tile-image">
    <a href="/news/erdogan-meets-trump-what-are-main-issues-table"><img src="/sites/default/files/styles/landing_tile/public/images-story/trumperdogan.jpg?itok=1VW4MIHp" width="448" height="280" alt="" typeof="foaf:Image" />

</a>
  </div>
    <div class="mee-tile-main">
    <div class="mee-tile-topic"><a href="/topics/diplomacy">Diplomacy</a></div>
    <a class="mee-tile-title" href="/news/erdogan-meets-trump-what-are-main-issues-table">Erdogan meets Trump: What are the main issues on the table?</a>
      </div>
</div>
</div></div>
  	</div>
  </div>
</div>

        <div class="field field-field-comments">
              <div><div id="disqus_thread" class="container-element"><noscript>
  <p>
    <a href="http://middleeasteye.disqus.com/">View the discussion thread.</a>
  </p>
</noscript>
</div>
</div>
          </div>
  
</div>
                  </div>

  <footer class="footer " role="contentinfo">
      
    <div id="footer-top-wrapper">
        <div class="region region-footer">
          <a class="logo navbar-btn" href="/" title="Home" rel="home">
      <img class="en footer" src="/themes/mee_subtheme/images/logo-en.svg" alt="Home" />
    </a>
  <nav role="navigation" aria-labelledby="block-top-menu-en-footer-menu" id="block-top-menu-en-footer">
            
  <h3 class="visually-hidden block-title" id="block-top-menu-en-footer-menu">Top Menu En</h3>
  

        
      <ul class="menu menu--top-menu-en nav">
                        <li class="navitem-news section-active">
        <a href="/news" class="navitem-news" data-drupal-link-system-path="node/120391">News</a>
                  </li>
                        <li class="navitem-opinion">
        <a href="/opinion" class="navitem-opinion" data-drupal-link-system-path="node/120006">Opinion</a>
                  </li>
                        <li class="navitem-video">
        <a href="/video" class="navitem-video" data-drupal-link-system-path="node/120011">Video</a>
                  </li>
                        <li class="navitem-story">
        <a href="/thebigstory" class="navitem-story" data-drupal-link-system-path="node/120056">The Big Story</a>
                  </li>
                        <li class="navitem-life">
        <a href="/discover" class="navitem-life" data-drupal-link-system-path="node/120061">Discover</a>
                  </li>
        </ul>
  

  </nav>
<section class="language-switcher-language-url block block-language block-language-blocklanguage-interface clearfix" id="block-language-switcher-footer" role="navigation">
  
    

      <ul class="links"><li hreflang="en" data-drupal-link-system-path="node/149416" class="is-active"><a href="/news/joint-mechanism-resolve-issue-launches-turkey-says-it-remains-dedicated-russian-s-400-system" class="language-link is-active" hreflang="en" data-drupal-link-system-path="node/149416">English</a></li><li hreflang="fr" data-drupal-link-system-path="&lt;front&gt;"><a href="/fr" class="language-link" hreflang="fr" data-drupal-link-system-path="&lt;front&gt;">Français</a></li></ul>
  </section>

<section id="block-socialmedialinks-footer" class="block-social-media-links block block-social-media-links-block clearfix">
  
    

      

<ul class="social-media-links--platforms platforms inline horizontal">
      <li>
      <a href="https://www.facebook.com/MiddleEastEye"  target="_blank" rel="nofollow" >
        <span class='fa fa-facebook fa-lg'></span>
      </a>

          </li>
      <li>
      <a href="https://www.twitter.com/MiddleEastEye"  target="_blank" rel="nofollow" >
        <span class='fa fa-twitter fa-lg'></span>
      </a>

          </li>
      <li>
      <a href="https://www.instagram.com/middleeasteye"  target="_blank" rel="nofollow" >
        <span class='fa fa-instagram fa-lg'></span>
      </a>

          </li>
      <li>
      <a href="https://www.youtube.com/MiddleEastEye"  target="_blank" rel="nofollow" >
        <span class='fa fa-youtube fa-lg'></span>
      </a>

          </li>
  </ul>

  </section>


  </div>

      <a class="top-link" href="#"><i class="fa fa-angle-double-up"></i>Top</a>
    </div>
    <div id="footer-bottom-wrapper">
        <div class="region region-footer-bottom">
    <section class="views-element-container block-collapsible block-collapsed block block-views block-views-blockcountries-list-block-2 clearfix" id="block-countries-list-block-footer">
  
      <h3 class="block-title">Countries</h3>
    

      <div class="container-element"><div class="js-view-dom-id-0d34d5627b0ee60ce84574e73055e73e4a812c728e970f933250cf2c998f116c view-content">
  
  
  

  
  
  

  <div class="views-rows"><div class="item-list">
  
  <ul>

          <li><div class="views-field views-field-name"><span class="field-content"><a href="/countries/algeria" hreflang="en">Algeria</a></span></div></li>
          <li><div class="views-field views-field-name"><span class="field-content"><a href="/countries/bahrain" hreflang="en">Bahrain</a></span></div></li>
          <li><div class="views-field views-field-name"><span class="field-content"><a href="/countries/egypt" hreflang="en">Egypt</a></span></div></li>
          <li><div class="views-field views-field-name"><span class="field-content"><a href="/countries/iran" hreflang="en">Iran</a></span></div></li>
          <li><div class="views-field views-field-name"><span class="field-content"><a href="/countries/iraq" hreflang="en">Iraq</a></span></div></li>
          <li><div class="views-field views-field-name"><span class="field-content"><a href="/countries/israel" hreflang="en">Israel</a></span></div></li>
          <li><div class="views-field views-field-name"><span class="field-content"><a href="/countries/jordan" hreflang="en">Jordan</a></span></div></li>
          <li><div class="views-field views-field-name"><span class="field-content"><a href="/countries/kuwait" hreflang="en">Kuwait</a></span></div></li>
          <li><div class="views-field views-field-name"><span class="field-content"><a href="/countries/lebanon" hreflang="en">Lebanon</a></span></div></li>
          <li><div class="views-field views-field-name"><span class="field-content"><a href="/countries/libya" hreflang="en">Libya</a></span></div></li>
          <li><div class="views-field views-field-name"><span class="field-content"><a href="/countries/mauritania" hreflang="en">Mauritania</a></span></div></li>
          <li><div class="views-field views-field-name"><span class="field-content"><a href="/countries/morocco" hreflang="en">Morocco</a></span></div></li>
          <li><div class="views-field views-field-name"><span class="field-content"><a href="/countries/oman" hreflang="en">Oman</a></span></div></li>
          <li><div class="views-field views-field-name"><span class="field-content"><a href="/countries/palestine" hreflang="en">Palestine</a></span></div></li>
          <li><div class="views-field views-field-name"><span class="field-content"><a href="/countries/qatar" hreflang="en">Qatar</a></span></div></li>
          <li><div class="views-field views-field-name"><span class="field-content"><a href="/countries/saudi-arabia" hreflang="en">Saudi Arabia</a></span></div></li>
          <li><div class="views-field views-field-name"><span class="field-content"><a href="/countries/sudan" hreflang="en">Sudan</a></span></div></li>
          <li><div class="views-field views-field-name"><span class="field-content"><a href="/countries/syria" hreflang="en">Syria</a></span></div></li>
          <li><div class="views-field views-field-name"><span class="field-content"><a href="/countries/tunisia" hreflang="en">Tunisia</a></span></div></li>
          <li><div class="views-field views-field-name"><span class="field-content"><a href="/countries/turkey" hreflang="en">Turkey</a></span></div></li>
          <li><div class="views-field views-field-name"><span class="field-content"><a href="/countries/united-arab-emirates" hreflang="en">United Arab Emirates</a></span></div></li>
          <li><div class="views-field views-field-name"><span class="field-content"><a href="/countries/yemen" hreflang="en">Yemen</a></span></div></li>
    
  </ul>

</div>
</div>
  
  

  
  

  
  
</div>
</div>

  </section>

<section id="block-about" class="block-collapsible block-collapsed block block-system block-system-menu-blockabout clearfix">
  
      <h3 class="block-title">About</h3>
    

    <div class="container-element">
    
      <ul class="menu menu--about">
                        <li>
        <a href="/about-middle-east-eye" data-drupal-link-system-path="node/2">About us</a>
                  </li>
                        <li>
        <a href="/privacy-policy" data-drupal-link-system-path="node/3">Privacy</a>
                  </li>
                        <li>
        <a href="/terms-and-conditions" data-drupal-link-system-path="node/1">Terms and conditions</a>
                  </li>
                        <li>
        <a href="/contact" title="Contact Us" data-drupal-link-system-path="webform/contact">Contact Us</a>
                  </li>
        </ul>
  

  </div>
</section>

<section id="block-copyright" class="block block-block-content block-block-content1f6aeddb-b5ee-4c7c-9eb5-f21cb5a0bf3c clearfix">
  
    

                  <div class="field field-body clearfix"><p><span>© Middle East Eye 2019 - all rights reserved. </span> <span>Only England And Wales jurisdiction apply in all legal matters.</span></p>
</div>
      
  </section>


  </div>

    </div>
  </footer>

  </div>

    
    <script src="/sites/default/files/js/js_0OErNV2qe3lpgQlDe4cdlWD8ywfu-KbBru1pl5-6aks.js"></script>
   
  </body>
</html>
