<!DOCTYPE html>
<html lang="en" dir="ltr"
  xmlns:content="http://purl.org/rss/1.0/modules/content/"
  xmlns:dc="http://purl.org/dc/terms/"
  xmlns:foaf="http://xmlns.com/foaf/0.1/"
  xmlns:og="http://ogp.me/ns#"
  xmlns:rdfs="http://www.w3.org/2000/01/rdf-schema#"
  xmlns:sioc="http://rdfs.org/sioc/ns#"
  xmlns:sioct="http://rdfs.org/sioc/types#"
  xmlns:skos="http://www.w3.org/2004/02/skos/core#"
  xmlns:xsd="http://www.w3.org/2001/XMLSchema#"
  xmlns:fb="http://ogp.me/ns/fb#"
  xmlns:article="http://ogp.me/ns/article#"
  xmlns:book="http://ogp.me/ns/book#"
  xmlns:profile="http://ogp.me/ns/profile#"
  xmlns:video="http://ogp.me/ns/video#"
  xmlns:product="http://ogp.me/ns/product#">
<head> 
  <meta charset="utf-8">
  <meta name="viewport" content="width=device-width, initial-scale=1.0">
  <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<link rel="shortcut icon" href="https://www.middleeasteye.net/sites/all/themes/mee/favicon.ico" type="image/vnd.microsoft.icon" />
<meta name="description" content="MEE reveals the military ranks of Saudi men suspected of killing Jamal Khashoggi - and their close links to Crown Prince Mohammed bin Salman" />
<meta name="generator" content="Drupal 7 (http://drupal.org)" />
<link rel="image_src" href="https://www.middleeasteye.net/sites/default/files/main-images/000_1A34TS.jpg" />
<link rel="canonical" href="https://www.middleeasteye.net/news/khashoggi-mohammed-bin-salman-saudi-arabia-suspects-969185217" />
<link rel="shortlink" href="https://www.middleeasteye.net/node/73793" />
<meta property="fb:app_id" content="882711278504931" />
<meta property="og:site_name" content="Middle East Eye" />
<meta property="og:type" content="article" />
<meta property="og:title" content="EXCLUSIVE: Seven of bin Salman&#039;s bodyguards among Khashoggi suspects" />
<meta property="og:url" content="https://www.middleeasteye.net/news/khashoggi-mohammed-bin-salman-saudi-arabia-suspects-969185217" />
<meta property="og:description" content="MEE reveals the military ranks of Saudi men suspected of killing Jamal Khashoggi - and their close links to Crown Prince Mohammed bin Salman" />
<meta property="og:image" content="https://www.middleeasteye.net/sites/default/files/main-images/000_1A34TS.jpg" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@middleeasteye" />
<meta name="twitter:url" content="https://www.middleeasteye.net/news/khashoggi-mohammed-bin-salman-saudi-arabia-suspects-969185217" />
<meta name="twitter:title" content="EXCLUSIVE: Seven of bin Salman&#039;s bodyguards among Khashoggi suspects" />
<meta name="twitter:description" content="MEE reveals the military ranks of Saudi men suspected of killing Jamal Khashoggi - and their close links to Crown Prince Mohammed bin Salman" />
<meta property="article:author" content="https://www.facebook.com/middleeasteye/" />
  <meta property="fb:admins" content="100007831782474" />
   	<title>EXCLUSIVE: Seven of bin Salman's bodyguards among Khashoggi suspects | Middle East Eye</title>
    <link type="text/css" rel="stylesheet" href="https://www.middleeasteye.net/sites/default/files/css/css_lQaZfjVpwP_oGNqdtWCSpJT1EMqXdMiU84ekLLxQnc4.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.middleeasteye.net/sites/default/files/css/css_owDdz1mGE0tF5mRwD5Ac3uP5Psg6reSoeF3P3r8GsY0.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.middleeasteye.net/sites/default/files/css/css_xIKiXnKvyIaqDws05M59aluzAzbRY1SjMHL0znO6ovU.css" media="all" />
<style>#sliding-popup.sliding-popup-top{background:#0779BF;}#sliding-popup .popup-content #popup-text h2,#sliding-popup .popup-content #popup-text p{color:#ffffff !important;}
</style>
<link type="text/css" rel="stylesheet" href="https://www.middleeasteye.net/sites/default/files/css/css_xD4k8zxpllYQOGgOt32h2ndIqJF6K59OaWYtMn9V8Wc.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.middleeasteye.net/sites/default/files/css/css_6w6I9rgfqWyEcz_RMHSFl-le3tBnm7sq_1W4Kh8zDQQ.css" media="all" />
  <!-- HTML5 element support for IE6-8 -->
  <!--[if lt IE 9]>
    <script src="//html5shiv.googlecode.com/svn/trunk/html5.js"></script>
  <![endif]-->
  <!--[if gte IE 8]>
	<link rel="stylesheet" type="text/css" href="/sites/all/themes/mee/css/ie8-and-up.css" />
<![endif]-->
  <link href='https://fonts.googleapis.com/css?family=Open+Sans:400,600,700' rel='stylesheet' type='text/css'>
  <script src="//code.jquery.com/jquery-1.10.2.min.js"></script>
<script>window.jQuery || document.write("<script src='/sites/all/modules/contrib/jquery_update/replace/jquery/1.10/jquery.min.js'>\x3C/script>")</script>
<script src="https://www.middleeasteye.net/sites/default/files/js/js_aczm2rRgH_slWBPnvD3KMrK7rwa1i99HOq8IUAb99Co.js"></script>
<script src="https://www.middleeasteye.net/sites/default/files/js/js_p-MBdiGuq4NTUstUZyLBBizR16AjCQo92NUl8tzFeMU.js"></script>
<script src="https://www.middleeasteye.net/sites/default/files/js/js_PlpfrwycsBj2-yq1_DGkY8xMte4lMmdgFOHb5Arb9Co.js"></script>
<script>var switchTo5x = true;</script>
<script src="https://ws.sharethis.com/button/buttons.js"></script>
<script>if (stLight !== undefined) { stLight.options({"publisher":"dr-80a364c5-4699-39b4-c163-279ab67485f3","version":"5x","doNotCopy":true,"hashAddressBar":false,"doNotHash":true}); }</script>
<script src="https://www.middleeasteye.net/sites/default/files/js/js_gPqjYq7fqdMzw8-29XWQIVoDSWTmZCGy9OqaHppNxuQ.js"></script>
<script>(function(i,s,o,g,r,a,m){i["GoogleAnalyticsObject"]=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,"script","//www.google-analytics.com/analytics.js","ga");ga("create", "UA-49988588-1", {"cookieDomain":"auto"});ga('require', 'displayfeatures');ga("send", "pageview");</script>
<script src="https://www.middleeasteye.net/sites/default/files/js/js_hP7d38gDQXPel5i7Ip8AOC-0SqXRJ8FZPqkR23tXKvQ.js"></script>
<script src="https://www.middleeasteye.net/sites/default/files/js/js_byBX4XMKU88Y6gxbblrlm1LrBAvaClQdGRccyq7Fejw.js"></script>
<script>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</script>
    <script type="text/javascript" src="/sites/all/themes/mee/css/slick/slick.min.js"></script>
    <script type="text/javascript" src="/sites/all/themes/mee/js/jquery.cycle2.min.js"></script>
    <script type="text/javascript" src="/sites/all/themes/mee/js/jquery.cycle2.carousel.min.js"></script>
	<script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>

	<!-- Start Alexa Certify Javascript -->
	<script type="text/javascript">
	_atrk_opts = { atrk_acct:"jrzik1a0Sn00i4", domain:"middleeasteye.net",dynamic: true};
	(function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://d31qbv1cthcecs.cloudfront.net/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();
	</script>
	<!--30 dec start-->
	<link href="/sites/all/themes/mee/js/owl.carousel.css" rel="stylesheet">
    <link href="/sites/all/themes/mee/js/owl.theme.css" rel="stylesheet">
<style>
    #owl-demo .item{
        margin: 3px;
    }
    #owl-demo .item img{
        display: block;
        width: 100%;
        height: auto;
    }
	
/*30 Dec*/
.owl-carousel {
    
    margin: 0 auto;
    position: relative;
    width: 91%;
}
.owl-carousel .owl-wrapper-outer {
    background-color: #e5e0ea;
    overflow: hidden;   
    position: relative;
    width: 100%;
}
.owl-item .field h2 a {
    font-size: 15px !important;
 font-weight: normal !important;
}
.owl-item .field h2{
  font-size: 15px !important;
  font-weight: normal !important;
}

.owl-pagination {
    display: none !important;
}
.owl-prev {
    float: left;
    margin-left: -40px !important;
    top: -139px !important;
 position:relative;
}
.owl-next {
    float: right;
    margin-right: -40px !important;
    top: -139px !important;
 position:relative;
}
.owl-item .field-group-div .field-label-hidden .field-item {
    display: none;
}
.owl-theme .owl-controls .owl-buttons div{
 background:#9a9a9a none repeat scroll 0 0;
 padding:5px 10px !important;
}
.field.field-name-field-features.field-type-entityreference.field-label-hidden {
    margin: 10px 10px 0;
}
  .page-user .field-name-user-articles .field.field-name-field-tags.field-type-taxonomy-term-reference.field-label-above {
    display: none;
}
@media only screen and (min-width:320px) and (max-width: 767px) {
.owl-item .field.field-name-field-main-image.field-type-image.field-label-hidden img {
	
	width:96% !important;
}
  
.owl-prev {
    float: left;
    margin-left: -20px !important;
    position: relative;
    top: -159px !important;
}
.owl-next {
    float: right;
    margin-right: -20px !important;
    position: relative;
    top: -159px !important;
}
}

/*End 30 Dec*/
    </style>
	<!--30 dec end-->
	<noscript><img src="https://d5nxst8fruw4z.cloudfront.net/atrk.gif?account=jrzik1a0Sn00i4" style="display:none" height="1" width="1" alt="" /></noscript>
	<!-- End Alexa Certify Javascript --> 


    <script type="text/javascript">
        jQuery(document).ready(function(){
            jQuery('#block-block-11 .facebook span').text('332,433');  jQuery('#block-block-11 .twitter span').text('70,416');             jQuery('#block-block-11 .gplus span').text('1,184');
             
            jQuery('.i18n-fr #block-block-11 a.twitter').attr('href','https://twitter.com/MiddleEastEyeFr');
            jQuery('.i18n-fr #block-block-11 a.facebook').attr('href','https://www.facebook.com/pages/Middle-East-Eye-Fr/952771614734724');
        })
    </script>
</head>
<body class="html not-front not-logged-in one-sidebar sidebar-second page-node page-node- page-node-73793 node-type-article-news i18n-en" >
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=330044960469952&version=v2.0";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script>
  <div id="skip-link">
    <a href="#main-content" class="element-invisible element-focusable">Skip to main content</a>
  </div>
  
    <section id="topbar"><div class="container"><div class="row"><div class="col-sm-12"><div class="region region-topbar"> <section id="block-views-topics-promoted-block-2" class="block block-views topbar-topics block-first block-last clearfix"><div class="content"><div class="view view-topics-promoted view-id-topics_promoted view-display-id-block_2 view-dom-id-80ce3696e54af898d71de06fb1037ce6"><div class="view-content"><div class="views-row views-row-1 views-row-odd views-row-first"><div class="views-field views-field-name"> <span class="field-content"><a href="/topics/syriawar">#SyriaWar</a></span></div></div><div class="views-row views-row-2 views-row-even"><div class="views-field views-field-name"> <span class="field-content"><a href="/topics/insideiraq">#InsideIraq</a></span></div></div><div class="views-row views-row-3 views-row-odd"><div class="views-field views-field-name"> <span class="field-content"><a href="/topics/occupation">#Occupation</a></span></div></div><div class="views-row views-row-4 views-row-even"><div class="views-field views-field-name"> <span class="field-content"><a href="/topics/saudistruggle">#SaudiStruggle</a></span></div></div><div class="views-row views-row-5 views-row-odd views-row-last"><div class="views-field views-field-name"> <span class="field-content"><a href="/topics/yemenwar">#YemenWar</a></span></div></div></div><div class="view-footer"><div class="more-link"><a href="/topics" class="more-link-button">More ›</a></div></div></div></div></section></div></div></div></div></section><section id="leaderboard-banner" class="leaderboard-banner"><div class="container"><div class="row"><div class="col-xs-12"><div class="region region-leaderboard-banner"> <section id="block-block-27" class="block block-block block-first block-last clearfix"><div class="content">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<div style="float:none;margin:0px 0 0px 0;text-align:center;"><ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-6114695881218027" data-ad-slot="8074323968"></ins></div>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div></section></div></div></div></div></section><header role="banner" id="page-header" class="accordion-group"><div class="container"><div class="row headtop"><div class="col-xs-4 logowrap"> <a class="logo navbar-btn" href="/" title="Home"> <img src="https://www.middleeasteye.net/sites/all/themes/mee/logo.png" alt="Home" width="310" height="59" /> </a></div><div class="col-xs-8 toolwrap"><div class="region region-header"> <section id="block-block-6" class="block block-block nav-toggles block-first clearfix"><div class="content"><div class="panel"><button type="button" class="menu-toggle main visible-xs visible-sm" data-toggle="collapse" data-parent="#page-header" data-target=".dropdown-main"><span class="sr-only">Main</span></button><button type="button" class="menu-toggle country" data-toggle="collapse" data-parent="#page-header" data-target=".dropdown-country"><span class="hidden-xs">Country</span></button><button type="button" class="menu-toggle topics visible-xs" data-toggle="collapse" data-parent="#page-header" data-target=".dropdown-topics"><span class="sr-only">Topics</span></button></div></div></section> <section id="block-views-exp-search-page" class="block block-views col-sm-4 headsearch clearfix"><div class="content"><form action="/search" method="get" id="views-exposed-form-search-page" accept-charset="UTF-8"><div><div class="views-exposed-form"><div class="views-exposed-widgets clearfix"><div id="edit-search-api-views-fulltext-wrapper" class="views-exposed-widget views-widget-filter-search_api_views_fulltext"><div class="views-widget"><div class="form-type-textfield form-item-search-api-views-fulltext form-item form-group"> <input class="form-control form-text required error" type="text" id="edit-search-api-views-fulltext" name="search_api_views_fulltext" value="" size="30" maxlength="128" /></div></div></div><div class="views-exposed-widget views-submit-button"> <button class="btn btn-primary form-submit" id="edit-submit-search" name="" value="Search" type="submit">Search</button></div></div></div></div></form></div></section> <section id="block-block-9" class="block block-block socials clearfix"><div class="content"><p><a class="instagram" href="https://instagram.com/middleeasteye" target="_blank"></a> <a class="facebook" href="https://www.facebook.com/middleeasteye" target="_blank"></a> <a class="twitter" href="https://twitter.com/MiddleEastEye" target="_blank"></a> <a class="google" href="https://plus.google.com/110574129114233571130/about" target="_blank"></a> <a class="youtube" href="https://www.youtube.com/channel/UCR0fZh5SBxxMNYdg0VzRFkg" target="_blank"></a></p></div></section> <section id="block-locale-language" class="block block-locale block-last clearfix"><h2 class="block-title">Languages</h2><div class="content"><ul class="language-switcher-locale-url"><li class="en first active"><a href="/news/khashoggi-mohammed-bin-salman-saudi-arabia-suspects-969185217" class="language-link active" xml:lang="en">English</a></li><li class="fr last"><a href="/fr/news/khashoggi-mohammed-bin-salman-saudi-arabia-suspects-969185217" class="language-link" xml:lang="fr">Français</a></li></ul></div></section></div></div></div><div class="row"><nav id="navbar" role="banner" ><div id="region-dropdowns"><div class="panel dropdown-main col-xs-12 collapse" role="navigation"><div class="region region-dropdown-main"> <section id="block-menu-block-2" class="block block-menu-block main-menu block-first clearfix"><div class="content"><div class="menu-block-wrapper menu-block-2 menu-name-main-menu parent-mlid-0 menu-level-1"><ul class="menu nav"><li class="first leaf menu-mlid-624"><a href="/" class="mainnav home">Home</a></li><li class="leaf menu-mlid-665"><a href="/topics" class="mainnav topics">Topics</a></li><li class="leaf active-trail menu-mlid-625"><a href="/news" class="mainnav news active-trail">News</a></li><li class="leaf menu-mlid-1335"><a href="/features" class="mainnav features2">Features</a></li><li class="leaf has-children menu-mlid-1313"><a href="/in-depth/culture" class="features mainnav">In Depth</a></li><li class="leaf has-children menu-mlid-626"><a href="/columns" class="mainnav columns">Columns</a></li><li class="leaf menu-mlid-627"><a href="/essays" class="mainnav essays">Essays</a></li><li class="last leaf has-children menu-mlid-1353"><a href="/photo-gallery" class="multimedia mainnav">Multimedia</a></li></ul></div></div></section> <section id="block-views-exp-search-page--2" class="block block-views col-sm-4 headsearch clearfix"><div class="content"><form action="/search" method="get" id="views-exposed-form-search-page" accept-charset="UTF-8"><div><div class="views-exposed-form"><div class="views-exposed-widgets clearfix"><div id="edit-search-api-views-fulltext--2-wrapper" class="views-exposed-widget views-widget-filter-search_api_views_fulltext"><div class="views-widget"><div class="form-type-textfield form-item-search-api-views-fulltext form-item form-group"> <input class="form-control form-text required error" type="text" id="edit-search-api-views-fulltext--2" name="search_api_views_fulltext" value="" size="30" maxlength="128" /></div></div></div><div class="views-exposed-widget views-submit-button"> <button class="btn btn-primary form-submit" id="edit-submit-search" name="" value="Search" type="submit">Search</button></div></div></div></div></form></div></section> <section id="block-block-9--2" class="block block-block socials block-last clearfix"><div class="content"><p><a class="instagram" href="https://instagram.com/middleeasteye" target="_blank"></a> <a class="facebook" href="https://www.facebook.com/middleeasteye" target="_blank"></a> <a class="twitter" href="https://twitter.com/MiddleEastEye" target="_blank"></a> <a class="google" href="https://plus.google.com/110574129114233571130/about" target="_blank"></a> <a class="youtube" href="https://www.youtube.com/channel/UCR0fZh5SBxxMNYdg0VzRFkg" target="_blank"></a></p></div></section></div></div><div class="panel dropdown-country col-xs-12 collapse" role="navigation"><div class="region region-dropdown-country"> <section id="block-views-countries-block-1" class="block block-views countries-menu block-first block-last clearfix"><div class="content"><div class="view view-countries view-id-countries view-display-id-block_1 view-dom-id-b05941c54f44ba1d78a0dafe2795fec1"><div class="view-content"><div class="item-list"><ul><li class="views-row views-row-1 views-row-odd views-row-first"><div class="views-field views-field-name"> <span class="field-content"><a href="/countries/algeria">Algeria</a></span></div></li><li class="views-row views-row-2 views-row-even"><div class="views-field views-field-name"> <span class="field-content"><a href="/countries/bahrain">Bahrain</a></span></div></li><li class="views-row views-row-3 views-row-odd"><div class="views-field views-field-name"> <span class="field-content"><a href="/countries/egypt">Egypt</a></span></div></li><li class="views-row views-row-4 views-row-even"><div class="views-field views-field-name"> <span class="field-content"><a href="/countries/iran">Iran</a></span></div></li><li class="views-row views-row-5 views-row-odd"><div class="views-field views-field-name"> <span class="field-content"><a href="/countries/iraq">Iraq</a></span></div></li><li class="views-row views-row-6 views-row-even"><div class="views-field views-field-name"> <span class="field-content"><a href="/countries/israel">Israel</a></span></div></li><li class="views-row views-row-7 views-row-odd"><div class="views-field views-field-name"> <span class="field-content"><a href="/countries/jordan">Jordan</a></span></div></li><li class="views-row views-row-8 views-row-even"><div class="views-field views-field-name"> <span class="field-content"><a href="/countries/kuwait">Kuwait</a></span></div></li><li class="views-row views-row-9 views-row-odd"><div class="views-field views-field-name"> <span class="field-content"><a href="/countries/lebanon">Lebanon</a></span></div></li><li class="views-row views-row-10 views-row-even"><div class="views-field views-field-name"> <span class="field-content"><a href="/countries/libya">Libya</a></span></div></li><li class="views-row views-row-11 views-row-odd"><div class="views-field views-field-name"> <span class="field-content"><a href="/countries/mauritania">Mauritania</a></span></div></li><li class="views-row views-row-12 views-row-even"><div class="views-field views-field-name"> <span class="field-content"><a href="/countries/morocco">Morocco</a></span></div></li><li class="views-row views-row-13 views-row-odd"><div class="views-field views-field-name"> <span class="field-content"><a href="/countries/oman">Oman</a></span></div></li><li class="views-row views-row-14 views-row-even"><div class="views-field views-field-name"> <span class="field-content"><a href="/countries/palestine">Palestine</a></span></div></li><li class="views-row views-row-15 views-row-odd"><div class="views-field views-field-name"> <span class="field-content"><a href="/countries/qatar">Qatar</a></span></div></li><li class="views-row views-row-16 views-row-even"><div class="views-field views-field-name"> <span class="field-content"><a href="/countries/saudi-arabia">Saudi Arabia</a></span></div></li><li class="views-row views-row-17 views-row-odd"><div class="views-field views-field-name"> <span class="field-content"><a href="/countries/sudan">Sudan</a></span></div></li><li class="views-row views-row-18 views-row-even"><div class="views-field views-field-name"> <span class="field-content"><a href="/countries/syria">Syria</a></span></div></li><li class="views-row views-row-19 views-row-odd"><div class="views-field views-field-name"> <span class="field-content"><a href="/countries/tunisia">Tunisia</a></span></div></li><li class="views-row views-row-20 views-row-even"><div class="views-field views-field-name"> <span class="field-content"><a href="/countries/turkey">Turkey</a></span></div></li><li class="views-row views-row-21 views-row-odd"><div class="views-field views-field-name"> <span class="field-content"><a href="/countries/united-arab-emirates">United Arab Emirates</a></span></div></li><li class="views-row views-row-22 views-row-even views-row-last"><div class="views-field views-field-name"> <span class="field-content"><a href="/countries/yemen">Yemen</a></span></div></li></ul></div></div></div></div></section></div></div><div class="panel dropdown-topics col-xs-12 collapse" role="navigation"><div class="region region-dropdown-topics"> <section id="block-views-topics-promoted-block-2--2" class="block block-views topbar-topics block-first block-last clearfix"><div class="content"><div class="view view-topics-promoted view-id-topics_promoted view-display-id-block_2 view-dom-id-6c3305b37615dd664609adbfb9cf3e49"><div class="view-content"><div class="views-row views-row-1 views-row-odd views-row-first"><div class="views-field views-field-name"> <span class="field-content"><a href="/topics/syriawar">#SyriaWar</a></span></div></div><div class="views-row views-row-2 views-row-even"><div class="views-field views-field-name"> <span class="field-content"><a href="/topics/insideiraq">#InsideIraq</a></span></div></div><div class="views-row views-row-3 views-row-odd"><div class="views-field views-field-name"> <span class="field-content"><a href="/topics/occupation">#Occupation</a></span></div></div><div class="views-row views-row-4 views-row-even"><div class="views-field views-field-name"> <span class="field-content"><a href="/topics/saudistruggle">#SaudiStruggle</a></span></div></div><div class="views-row views-row-5 views-row-odd views-row-last"><div class="views-field views-field-name"> <span class="field-content"><a href="/topics/yemenwar">#YemenWar</a></span></div></div></div><div class="view-footer"><div class="more-link"><a href="/topics" class="more-link-button">More ›</a></div></div></div></div></section></div></div><div class="clearfix"></div></div><div class="main-nav col-sm-12" role="navigation"><div class="region region-navigation"> <section id="block-menu-block-2--2" class="block block-menu-block main-menu block-first block-last clearfix"><div class="content"><div class="menu-block-wrapper menu-block-2 menu-name-main-menu parent-mlid-0 menu-level-1"><ul class="menu nav"><li class="first leaf menu-mlid-624"><a href="/" class="mainnav home">Home</a></li><li class="leaf menu-mlid-665"><a href="/topics" class="mainnav topics">Topics</a></li><li class="leaf active-trail menu-mlid-625"><a href="/news" class="mainnav news active-trail">News</a></li><li class="leaf menu-mlid-1335"><a href="/features" class="mainnav features2">Features</a></li><li class="leaf has-children menu-mlid-1313"><a href="/in-depth/culture" class="features mainnav">In Depth</a></li><li class="leaf has-children menu-mlid-626"><a href="/columns" class="mainnav columns">Columns</a></li><li class="leaf menu-mlid-627"><a href="/essays" class="mainnav essays">Essays</a></li><li class="last leaf has-children menu-mlid-1353"><a href="/photo-gallery" class="multimedia mainnav">Multimedia</a></li></ul></div></div></section></div></div></nav></div></div>
<script async="" src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
(adsbygoogle = window.adsbygoogle || []).push({
google_ad_client: "ca-pub-6114695881218027",
enable_page_level_ads: true
});
</script>
</header><div class="main-container"><div class="container"><div class="row"><div class="header-actions col-sm-12"> <a id="main-content"></a></div></div><div class="row"> <section class="main-content-column col-sm-8 "><div class="region region-content"> <section id="block-system-main" class="block block-system block-first clearfix"><div class="content"><div about="/news/khashoggi-mohammed-bin-salman-saudi-arabia-suspects-969185217" typeof="sioc:Item foaf:Document" class="ds-1col node node-article-news view-mode-full clearfix"><div class="field field-name-title-and-topic-hashtag field-type-ds field-label-hidden"><div class="field-items"><div class="field-item even"><h1>EXCLUSIVE: Seven of bin Salman&#039;s bodyguards among Khashoggi suspects</h1> <span class="topic-hashtag"><a href="https://www.middleeasteye.net/topics/khashoggi">#Khashoggi</a></span></div></div></div><div class="field field-name-body-summary field-type-ds field-label-hidden"><div class="field-items"><div class="field-item even"><p>MEE reveals the military ranks of Saudi men suspected of killing Jamal Khashoggi - and their close links to Crown Prince Mohammed bin Salman</p></div></div></div><div class="field field-name-field-main-image field-type-image field-label-hidden"> <img typeof="foaf:Image" src="https://www.middleeasteye.net/sites/default/files/styles/main_image_article_page/public/main-images/000_1A34TS.jpg" width="620" height="413" /></div><div class="field field-name-field-main-image-caption field-type-text-long field-label-hidden"> Turkish forensic and investigation officers arrive at the Saudi consul-general&#039;s residence on Wednesday (AFP)</div><div id="node-article-news-full-group-published-by" class="group-published-by field-group-div"><div class="field field-name-ds-user-picture field-type-ds field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/users/david-hearst"><img typeof="foaf:Image" src="https://www.middleeasteye.net/sites/default/files/styles/article_author/public/pictures/picture-54-1397470689.jpg" width="34" height="34" alt="David Hearst&#039;s picture" title="David Hearst&#039;s picture" /></a></div></div></div><div class="field field-name-author-job-title field-type-ds field-label-hidden"><div class="field-items"><div class="field-item even"><a href="https://www.middleeasteye.net/users/david-hearst">David Hearst</a></div></div></div><div class="field field-name-post-date field-type-ds field-label-hidden"><div class="field-items"><div class="field-item even">Wednesday 17 October 2018 14:08 UTC</div></div></div><div class="field field-name-last-update field-type-ds field-label-above"><div class="field-label">Last update:&nbsp;</div><div class="field-items"><div class="field-item even">Thursday 18 October 2018 6:24 UTC</div></div></div><div class="field field-name-social-links field-type-ds field-label-hidden"><div class="field-items"><div class="field-item even"><div class="sharethis-wrapper"><span st_url="https://www.middleeasteye.net/news/khashoggi-mohammed-bin-salman-saudi-arabia-suspects-969185217" st_title="EXCLUSIVE: Seven of bin Salman&#039;s bodyguards among Khashoggi suspects" class="st_twitter_hcount" st_via="MiddleEastEye" st_username="MiddleEastEyeFR" displayText="twitter"></span><span st_url="https://www.middleeasteye.net/news/khashoggi-mohammed-bin-salman-saudi-arabia-suspects-969185217" st_title="EXCLUSIVE: Seven of bin Salman&#039;s bodyguards among Khashoggi suspects" class="st_facebook_hcount" displayText="facebook"></span><span st_url="https://www.middleeasteye.net/news/khashoggi-mohammed-bin-salman-saudi-arabia-suspects-969185217" st_title="EXCLUSIVE: Seven of bin Salman&#039;s bodyguards among Khashoggi suspects" class="st_reddit_hcount" displayText="reddit"></span><span st_url="https://www.middleeasteye.net/news/khashoggi-mohammed-bin-salman-saudi-arabia-suspects-969185217" st_title="EXCLUSIVE: Seven of bin Salman&#039;s bodyguards among Khashoggi suspects" class="st_whatsapp_hcount" displayText="whatsapp"></span><span st_url="https://www.middleeasteye.net/news/khashoggi-mohammed-bin-salman-saudi-arabia-suspects-969185217" st_title="EXCLUSIVE: Seven of bin Salman&#039;s bodyguards among Khashoggi suspects" class="st_email_hcount" displayText="email"></span><span st_url="https://www.middleeasteye.net/news/khashoggi-mohammed-bin-salman-saudi-arabia-suspects-969185217" st_title="EXCLUSIVE: Seven of bin Salman&#039;s bodyguards among Khashoggi suspects" class="st_pinterest_hcount" displayText="pinterest"></span><span st_url="https://www.middleeasteye.net/news/khashoggi-mohammed-bin-salman-saudi-arabia-suspects-969185217" st_title="EXCLUSIVE: Seven of bin Salman&#039;s bodyguards among Khashoggi suspects" class="st_googleplus_hcount" displayText="googleplus"></span><span st_url="https://www.middleeasteye.net/news/khashoggi-mohammed-bin-salman-saudi-arabia-suspects-969185217" st_title="EXCLUSIVE: Seven of bin Salman&#039;s bodyguards among Khashoggi suspects" class="st_sharethis_hcount" displayText="sharethis"></span></div></div></div></div></div><div id="node-article-news-full-group-terms-comment-count" class="group-terms-comment-count field-group-div"><div class="field field-name-field-topics field-type-entityreference field-label-inline inline"><div class="field-label">Topics:&nbsp;</div><div class="field-items"><div class="field-item even"><div class="textformatter-list"><a href="/topics/khashoggi" class="taxonomy-term taxonomy-term-23148 entityreference">Khashoggi</a></div></div></div></div><div class="field field-name-field-tags field-type-taxonomy-term-reference field-label-inline inline"><div class="field-label">Tags:&nbsp;</div><div class="field-items"><div class="field-item even"><div class="textformatter-list"><a href="/tags/jamal-khashoggi">Jamal Khashoggi</a>, <a href="/tags/saudi-arabia">Saudi Arabia</a>, <a href="/tags/mohammed-bin-salman">Mohammed bin Salman</a></div></div></div></div><div class="field field-name-comment-count field-type-ds field-label-hidden"><div class="field-items"><div class="field-item even" property="sioc:num_replies" datatype="xsd:integer"><a href="#block-disqus-disqus-comments">Show comments</a></div></div></div></div><div class="field field-name-body field-type-text-with-summary field-label-hidden"><p>Seven of the 15 men suspected of being involved in an operation to kill Saudi journalist Jamal Khashoggi belong to Crown Prince Mohammed bin Salman’s personal security and protection detail, Middle East Eye can reveal.</p><p>The suspects went and ate dinner at the Saudi consul-general’s residence after murdering and dismembering Khashoggi inside the consulate, a source in the Istanbul Prosecutor General’s office also told MEE on Wednesday as Turkish police finally <a href="https://www.middleeasteye.net/news/turkey-search-saudi-consul-generals-resident-after-delay-says-cavusoglu-683570774">gained access</a> to the building on Wednesday.</p><p>Most of them are high-ranking officers who accompanied the crown prince on diplomatic visits to the UK and France earlier this year.</p><p><div class="media media-element-container media-content_full_width"><img height="477" width="620" class="media-element file-content-full-width" typeof="foaf:Image" src="https://www.middleeasteye.net/sites/default/files/styles/wysiwyg_large/public/images/CCTV%20video%20made%20available%20through%20Turkish%20Newspaper%20Sabah%20allegedly%20shows%20suspects%20in%20the%20case%20of%20missing%20Saudi%20journalist%20Jamal%20Khashoggi%20at%20Istanbul%27s%20Ataturk%20airport%20on%20October%202%2C%202018%20AFP.jpg" alt="" /><br /> <small class="field field-name-field-file-caption field-type-text field-label-hidden"><br /> The 15 men were photographed at passport control at Ataturk Airport on 2 October (AFP) </small></div><p>MEE has obtained a document from the&nbsp;Saudi Interior Ministry detailing their ranks, dates of birth, passport and telephone numbers and when they accompanied bin Salman on trips abroad. All of them are members of the crown prince’s Special Security Force.</p><p>MEE is not publishing the document in order to protect the safety of its sources.</p><p>Confirmation that these seven members were high-ranking members of the crown prince’s close protection team and travelled with him on high profile visits regularly will complicate efforts currently under way to distance bin Salman from the murder investigation in Istanbul.</p><h3>Three suspects visited UK</h3><p>At least three of them accompanied bin Salman on his visit to the UK in March. They are First Lieutenant Dhaar Ghalib Dhaar Al-Harbi, Sergeant Major Walid Abdullah Al-Shihri, and Abdul Aziz Muhammad Musa Al-Hawsawi.</p><p>At least two of them accompanied the crown prince to France in April. They are Major General Mahir Abdul Aziz Muhammad Mutrib&nbsp;and Colonel Badr Lafi Muhammad Al-Oteibi.</p><p><div class="media media-element-container media-content_full_width"><img height="392" width="620" class="media-element file-content-full-width" typeof="foaf:Image" src="https://www.middleeasteye.net/sites/default/files/styles/wysiwyg_large/public/images/mohammed%20bin%20salman%20saudi%20queen%20March%202018%20uk%20afp.jpg" alt="" /><br /> <small class="field field-name-field-file-caption field-type-text field-label-hidden"><br /> Mohammed bin Salman meets with Queen Elizabeth in March 2018 during his visit to the UK (AFP) </small></div><p>Middle East Eye called phone numbers with Saudi dialling codes in the document for the seven men but most of the numbers had been disconnected. One of the numbers rang unanswered. Another number was answered by a man who said he was not the individual named in the document.&nbsp;</p><table align="right" border="0" cellpadding="10" cellspacing="10" style="width:300px;"><tbody><tr><td><iframe allowfullscreen="true" allowtransparency="true" frameborder="0" height="330" scrolling="no" src="https://www.facebook.com/plugins/video.php?href=https%3A%2F%2Fwww.facebook.com%2FMiddleEastEye%2Fvideos%2F262483317742235%2F&amp;show_text=0&amp;width=330" style="border:none;overflow:hidden" width="330"></iframe></td></tr></tbody></table><p>Turkish media published the names and photos of the 15 suspects last week after Turkish sources close to the investigation told Middle East Eye and other media outlets that prosecutors suspected Khashoggi had been killed and dismembered shortly after entering the Saudi consulate in Istanbul on 2 October.</p><p>Several of the suspects arrived at Ataturk airport on commercial flights in the early hours on 2 October, while others arrived on a private jet from Riyadh later that morning. A second private jet landed in Istanbul that afternoon, when three suspects also flew in on commercial flights.</p><p>The suspects checked into two hotels near to the Saudi consulate but all left the country within hours of their arrival. Thirteen of the 15 suspects left Istanbul aboard the two private jets on the evening of 2 October, while the final two left on commercial flights in the early hours of 3 October.</p><blockquote><p>JAMAL KHASHOGGI&nbsp;►</p><p><a href="https://www.middleeasteye.net/topics/khashoggi">Read more of MEE's coverage</a></p></blockquote><p>Saudi officials have denied any knowledge about Khashoggi’s disappearance and initially said that he had left the consulate building shortly after arriving. Following publication of the names of the 15 suspects, the <a href="https://twitter.com/AlArabiya_Eng/status/1050400641216991232" target="_blank">Saudi-owned al-Arabiya TV network</a> described them as “tourists”.</p><p>However, CNN reported earlier this week that Saudi Arabia was preparing to admit that Khashoggi had died during a <a href="https://www.middleeasteye.net/news/saudi-arabia-admit-khashoggi-died-during-interrogation-gone-wrong-cnn-60902502">botched interrogation</a> or attempted abduction amid growing international revulsion about the reported circumstances of the journalist’s suspected death.</p><h3>Suspected 'coordinator'</h3><p>Mutrib, the highest ranked officer among the seven named on the interior ministry document, has been identified by investigators as the "coordinator of the operation", according to MEE's Turkish sources.</p><p>They say that&nbsp;Mutrib chartered the two private jets for the mission and was one of two suspects to travel on diplomatic passports.</p><p><div class="media media-element-container media-content_full_width"><img height="192" width="620" class="media-element file-content-full-width" typeof="foaf:Image" src="https://www.middleeasteye.net/sites/default/files/styles/wysiwyg_large/public/images/1%20top%20row.jpg" alt="" /><br /> <small class="field field-name-field-file-caption field-type-text field-label-hidden"><br /> Meshal Saad M Albost, born in 1987; Mustafa Muhammed M Almadani, born in 1961; Mansour Othman Aba Hussein, born in 1972; Mahir Abdul Aziz Muhammad Mutrib, born in 1971; Walid Abdullah al-Shihri, born in 1980 (AFP) </small></div><p>Mutrib has previously been identified by the <a href="https://www.nytimes.com/2018/10/16/world/middleeast/khashoggi-saudi-prince.html">New York Times</a> as a diplomat assigned to the Saudi embassy in London based on a British foreign office diplomatic list dating from 2007.</p><p>The newspaper also&nbsp;<a href="https://www.nytimes.com/2018/10/16/world/middleeast/khashoggi-saudi-prince.html?action=click&amp;module=Top%20Stories&amp;pgtype=Homepage" target="_blank">tracked down photographs&nbsp;</a>of Mutrib standing guard next to the Crown Prince during visits to Spain, France and the US.</p><p><div class="media media-element-container media-content_full_width"><img height="192" width="620" class="media-element file-content-full-width" typeof="foaf:Image" src="https://www.middleeasteye.net/sites/default/files/styles/wysiwyg_large/public/images/2%20middle%20row.jpg" alt="" /><br /> <small class="field field-name-field-file-caption field-type-text field-label-hidden"><br /> From left to right: Fahad Shabib A Albalawi, born in 1985; Dhaar Ghalib Dhaar Al-Harbi, born in 1979; Salah Muhammad A Tubaigy, born in 1971; Saif Saad Q Alqahtani, born in 1973; Badr Lafi Muhammad al-Oteibi, born in 1973 (AFP) </small></div><p>In this document Mutrib is referred to as a “communications engineer” and a “security companion” of the crown prince.</p><p>Two of the names on the list are not identified as having accompanied bin Salman on his visits to London and Paris.</p><p><div class="media media-element-container media-content_full_width"><img height="192" width="620" class="media-element file-content-full-width" typeof="foaf:Image" src="https://www.middleeasteye.net/sites/default/files/styles/wysiwyg_large/public/images/3%20bottom%20row.jpg" alt="" /><br /> <small class="field field-name-field-file-caption field-type-text field-label-hidden"><br /> From left to right: Nayif Hasan Saad al-Arifi, born in 1986; Abdul Aziz Muhammad Musa al-Hawsawi, born in 1987; Muhammed Saad H Alzahrani, born in 1988; Khaled Aedh G Altaibi, born in 1988; Turki Muserref M Alsehri, born in 1982 (AFP) </small></div><p>Both, however, are high-ranking. They are Major Nayif Hasan Saad Al-Arifi, and Brigadier General Mansour Othman Aba Hussein. Both are described as&nbsp;“support officers (security and protection) for the Saudi Crown Prince”.</p><h3>Autopsy specialist</h3><p>An eighth man, identified on audio tapes whose content was <a href="https://www.middleeasteye.net/news/exclusive-khashoggi-829291552">disclosed to MEE</a> as performing the dismemberment of Khashoggi while he was drugged but still alive, is Salah Muhammad al-Tubaigy.</p><p>Tubaigy had two senior posts. One was as the chairman of the forensic evidence department within Saudi General Security. The second was chairman of the Scientific Council of Forensic Medicine within the Saudi Commission for Health Specialities.&nbsp;</p><p>This is the Saudi equivalent of the General Medical Council, the UK’s medical regulator, and in such a senior post Tubaigy would be an examiner of doctors wanting to qualify as specialists in forensic medicine, and would decide on whether doctors trained abroad were qualified to work as forensic specialists in Saudi hospitals.</p><blockquote><p>READ MORE&nbsp;►</p><p><a href="https://www.middleeasteye.net/news/exclusive-khashoggi-829291552">Jamal Khashoggi's killing took seven minutes, Turkish source tells MEE</a></p></blockquote><p>The New York Times reported on Tuesday that Tubaigy had published research on dissection and mobile autopsies and said that his presence among the suspects “suggests that killing might have been part of the original plan”.</p><p>The latest revelations about bin Salman’s close links to seven of the 15 suspects are likely to further raise suspicions about what the crown prince knew, and whether an operation involving high-level members of his own security detail could have been sanctioned without his knowledge or express orders.</p><p>Officially the crown prince, who is also defence minister, controls all three of Saudi’s armed forces, the defence ministry, the national guard, and the interior ministry.</p><p>On Tuesday, US President Donald Trump tweeted that bin Salman had "totally denied any knowledge of what took place” in Istanbul and had launched a “full and complete investigation into this matter”.</p><blockquote class="twitter-tweet" data-width="550"><p lang="en" dir="ltr">...during the call, and told me that he has already started, and will rapidly expand, a full and complete investigation into this matter. Answers will be forthcoming shortly.</p><p>&mdash; Donald J. Trump (@realDonaldTrump) <a href="https://twitter.com/realDonaldTrump/status/1052268013876064256?ref_src=twsrc%5Etfw">October 16, 2018</a></p></blockquote>
<script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script><p>Trump spoke to bin Salman during a visit to Riyadh by US Secretary of State Mike Pompeo which came with the White House’s close alliance with the Saudi royal coming under growing scrutiny over Khashoggi’s disappearance.</p><p>The British foreign office told MEE that it would have to ask Saudi officials to confirm members of the crown prince’s delegation during bin Salman’s visit to London.</p><p>MEE has contacted Saudi embassies in London and Washington for comment.</p><p><em>This article is available in French on <a href="https://www.middleeasteye.net/fr/reportages/exclusif-affaire-khashoggi-sept-gardes-du-corps-de-mbs-parmi-les-suspects-1076867866">Middle East Eye French edition</a>.</em></p></div><div class="field field-name-field-read-more field-type-entityreference field-label-above"><div class="field-label grid-field-label">Read more:&nbsp;</div><div class="row row-1"><div class="column col-sm-4 first"><div about="/news/exclusive-khashoggi-829291552" typeof="sioc:Item foaf:Document" class="ds-1col node node-article-news view-mode-read_more clearfix"><div class="field field-name-field-main-image field-type-image field-label-hidden"> <a href="/news/exclusive-khashoggi-829291552"><img typeof="foaf:Image" src="https://www.middleeasteye.net/sites/default/files/styles/read_more/public/main-images/000_1A27IN.jpg" width="175" height="125" /></a></div><div class="field field-name-h4-title-and-topic-hashtag field-type-ds field-label-hidden"><div class="field-items"><div class="field-item even"><h4><a href="/news/exclusive-khashoggi-829291552">Jamal Khashoggi's killing took seven minutes, Turkish source tells MEE</a> <span class="topic-hashtag"><a href="topics/khashoggi">#Khashoggi</a></span></h4></div></div></div></div></div><div class="column col-sm-4"><div about="/news/15-saudi-suspects-travelled-istanbul-were-close-mbs-report-149446239" typeof="sioc:Item foaf:Document" class="ds-1col node node-article-news view-mode-read_more clearfix"><div class="field field-name-field-main-image field-type-image field-label-hidden"> <a href="/news/15-saudi-suspects-travelled-istanbul-were-close-mbs-report-149446239"><img typeof="foaf:Image" src="https://www.middleeasteye.net/sites/default/files/styles/read_more/public/images/CCTV%20video%20made%20available%20through%20Turkish%20Newspaper%20Sabah%20allegedly%20shows%20suspects%20in%20the%20case%20of%20missing%20Saudi%20journalist%20Jamal%20Khashoggi%20at%20Istanbul%27s%20Ataturk%20airport%20on%20October%202%2C%202018%20AFP.jpg" width="175" height="125" /></a></div><div class="field field-name-h4-title-and-topic-hashtag field-type-ds field-label-hidden"><div class="field-items"><div class="field-item even"><h4><a href="/news/15-saudi-suspects-travelled-istanbul-were-close-mbs-report-149446239">Khashoggi case: Saudi suspects who went to Istanbul are close to MBS, says report</a> <span class="topic-hashtag"><a href="topics/khashoggi">#Khashoggi</a></span></h4></div></div></div></div></div><div class="column col-sm-4 last"><div about="/news/putin-role-model-mohammed-bin-salman-saudi-opposition-source-110698428" typeof="sioc:Item foaf:Document" class="ds-1col node node-article-news view-mode-read_more clearfix"><div class="field field-name-field-main-image field-type-image field-label-hidden"> <a href="/news/putin-role-model-mohammed-bin-salman-saudi-opposition-source-110698428"><img typeof="foaf:Image" src="https://www.middleeasteye.net/sites/default/files/styles/read_more/public/main-images/mbsputinreuters.jpg" width="175" height="125" /></a></div><div class="field field-name-h4-title-and-topic-hashtag field-type-ds field-label-hidden"><div class="field-items"><div class="field-item even"><h4><a href="/news/putin-role-model-mohammed-bin-salman-saudi-opposition-source-110698428">Putin a 'role model' for Mohammed bin Salman: Saudi opposition source</a> <span class="topic-hashtag"><a href="topics/khashoggi">#Khashoggi</a></span></h4></div></div></div></div></div></div></div></div></div></section> <section id="block-disqus-disqus-comments" class="block block-disqus block-last clearfix"><div class="content"><div id="disqus_thread"><noscript><p><a href="http://middleeasteye.disqus.com/?url=https%3A%2F%2Fwww.middleeasteye.net%2Fnews%2Fkhashoggi-mohammed-bin-salman-saudi-arabia-suspects-969185217">View the discussion thread.</a></p></noscript></div></div></section></div> </section> <aside class="sidebar sidebar-second col-sm-4" role="complementary"><div class="region region-sidebar-second"> <section id="block-views-home-page-components-block-1" class="block block-views block-first odd clearfix"><h3 class="block-title">Recommended reading</h3><div class="view view-home-page-components view-id-home_page_components view-display-id-block_1 view-dom-id-427dee6a1a6065485ccc2cd7422c02c2"><div class="view-content"><div class="views-row views-row-1 views-row-odd views-row-first views-row-last"><div class="field field-name-field-home-headlines field-type-entityreference field-label-hidden"><div about="/news/khashoggi-probe-suspicious-van-leads-turkish-police-woodland-1379135219" typeof="sioc:Item foaf:Document" class="node node-article-news view-mode-image_list"><div class="row"><div class="col-sm-12 "><div class="field field-name-field-main-image field-type-image field-label-hidden"> <a href="/news/khashoggi-probe-suspicious-van-leads-turkish-police-woodland-1379135219"><img typeof="foaf:Image" src="https://www.middleeasteye.net/sites/default/files/styles/241x147/public/main-images/2018-10-17T215223Z_1954216951_RC1FACE27D20_RTRMADP_3_SAUDI-POLITICS-DISSIDENT.JPG" width="241" height="147" /></a></div><div class="field field-name-h4-title-and-topic-hashtag field-type-ds field-label-hidden"><div class="field-items"><div class="field-item even"><h4><a href="/news/khashoggi-probe-suspicious-van-leads-turkish-police-woodland-1379135219">Khashoggi probe: Suspicious Saudi van leads Turkish police to woodland</a> <span class="topic-hashtag"><a href="topics/khashoggi">#Khashoggi</a></span></h4></div></div></div><div class="field field-name-time-ago field-type-ds field-label-hidden"><div class="field-items"><div class="field-item even">5 hours 36 min ago</div></div></div></div></div></div></div></div></div><div class="attachment attachment-after"><div class="view view-home-page-components view-id-home_page_components view-display-id-attachment_1"><div class="view-content"><div class="views-row views-row-1 views-row-odd views-row-first"><div class="field field-name-field-home-headlines2 field-type-entityreference field-label-hidden"><div about="/news/jamal-khashoggi-calls-freedom-expression-final-column-1061611369" typeof="sioc:Item foaf:Document" class="ds-1col node node-article-news view-mode-text_list clearfix"><div class="field field-name-h4-title-and-topic-hashtag field-type-ds field-label-hidden"><div class="field-items"><div class="field-item even"><h4><a href="/news/jamal-khashoggi-calls-freedom-expression-final-column-1061611369">Jamal Khashoggi called for freedom of expression in final column</a> <span class="topic-hashtag"><a href="topics/khashoggi">#Khashoggi</a></span></h4></div></div></div><div class="field field-name-time-ago field-type-ds field-label-hidden"><div class="field-items"><div class="field-item even">39 min ago</div></div></div></div></div></div><div class="views-row views-row-2 views-row-even"><div class="field field-name-field-home-headlines2 field-type-entityreference field-label-hidden"><div about="/news/israeli-press-review-right-wing-politicians-jostle-war-words-1441618978" typeof="sioc:Item foaf:Document" class="ds-1col node node-article-news view-mode-text_list clearfix"><div class="field field-name-h4-title-and-topic-hashtag field-type-ds field-label-hidden"><div class="field-items"><div class="field-item even"><h4><a href="/news/israeli-press-review-right-wing-politicians-jostle-war-words-1441618978">Israeli press review: Right-wing politicians jostle in war of words</a> <span class="topic-hashtag"><a href="topics/media">#Media</a></span></h4></div></div></div><div class="field field-name-time-ago field-type-ds field-label-hidden"><div class="field-items"><div class="field-item even">3 hours 8 min ago</div></div></div></div></div></div><div class="views-row views-row-3 views-row-odd"><div class="field field-name-field-home-headlines2 field-type-entityreference field-label-hidden"><div about="/news/us-student-lara-alqasem-will-be-allowed-enter-israel-supreme-court-rules-1152122397" typeof="sioc:Item foaf:Document" class="ds-1col node node-article-news view-mode-text_list clearfix"><div class="field field-name-h4-title-and-topic-hashtag field-type-ds field-label-hidden"><div class="field-items"><div class="field-item even"><h4><a href="/news/us-student-lara-alqasem-will-be-allowed-enter-israel-supreme-court-rules-1152122397">US student Lara Alqasem will be allowed to enter Israel, Supreme Court rules</a> <span class="topic-hashtag"><a href="topics/bds">#BDS</a></span></h4></div></div></div><div class="field field-name-time-ago field-type-ds field-label-hidden"><div class="field-items"><div class="field-item even">2 hours 12 min ago</div></div></div></div></div></div><div class="views-row views-row-4 views-row-even views-row-last"><div class="field field-name-field-home-headlines2 field-type-entityreference field-label-hidden"><div about="/news/saudi-scholars-group-calls-removal-mbs-light-khashoggi-case-362661960" typeof="sioc:Item foaf:Document" class="ds-1col node node-article-news view-mode-text_list clearfix"><div class="field field-name-h4-title-and-topic-hashtag field-type-ds field-label-hidden"><div class="field-items"><div class="field-item even"><h4><a href="/news/saudi-scholars-group-calls-removal-mbs-light-khashoggi-case-362661960">'Forced to hide our names': Anonymous Saudi clerics call for bin Salman to go</a> <span class="topic-hashtag"><a href="topics/khashoggi">#Khashoggi</a></span></h4></div></div></div><div class="field field-name-time-ago field-type-ds field-label-hidden"><div class="field-items"><div class="field-item even">4 hours 55 min ago</div></div></div></div></div></div></div></div></div></div></section> <section id="block-views-follow-the-story-block" class="block block-views even clearfix"><h3 class="block-title"><a href="/topics/khashoggi">#Khashoggi</a></h3><div class="view view-follow-the-story view-id-follow_the_story view-display-id-block view-dom-id-807294fae59b5ad2d4309cc879d77682"><div class="view-header"><p>Follow the story</p></div><div class="view-content"><div class="views-row views-row-1 views-row-odd views-row-first"><div about="/news/jamal-khashoggi-calls-freedom-expression-final-column-1061611369" typeof="sioc:Item foaf:Document" class="node node-article-news view-mode-image_list_for_topics"><div class="row"><div class="col-sm-5 "><div class="field field-name-field-main-image field-type-image field-label-hidden"> <a href="/news/jamal-khashoggi-calls-freedom-expression-final-column-1061611369"><img typeof="foaf:Image" src="https://www.middleeasteye.net/sites/default/files/styles/main_image_sidebar/public/main-images/Khashoggi%20AFP.jpg" width="100" height="60" /></a></div></div><div class="col-sm-7 "><div class="field field-name-title field-type-ds field-label-hidden"><div class="field-items"><div class="field-item even" property="dc:title"><h4><a href="/news/jamal-khashoggi-calls-freedom-expression-final-column-1061611369">Jamal Khashoggi called for freedom of expression in final column</a></h4></div></div></div><div class="field field-name-time-ago field-type-ds field-label-hidden"><div class="field-items"><div class="field-item even">39 min ago</div></div></div></div></div></div></div><div class="views-row views-row-2 views-row-even"><div about="/news/watch-middle-east-eyes-live-qa-over-khashoggi-case-1630079029" typeof="sioc:Item foaf:Document" class="node node-article-news view-mode-image_list_for_topics"><div class="row"><div class="col-sm-5 "><div class="field field-name-field-main-image field-type-image field-label-hidden"> <a href="/news/watch-middle-east-eyes-live-qa-over-khashoggi-case-1630079029"><img typeof="foaf:Image" src="https://www.middleeasteye.net/sites/default/files/styles/main_image_sidebar/public/main-images/Jalam%20Khashoggi%201%20Reuters.JPG" width="100" height="60" /></a></div></div><div class="col-sm-7 "><div class="field field-name-title field-type-ds field-label-hidden"><div class="field-items"><div class="field-item even" property="dc:title"><h4><a href="/news/watch-middle-east-eyes-live-qa-over-khashoggi-case-1630079029">Live Q&amp;A: Why Khashoggi?</a></h4></div></div></div><div class="field field-name-time-ago field-type-ds field-label-hidden"><div class="field-items"><div class="field-item even">2 hours 14 min ago</div></div></div></div></div></div></div><div class="views-row views-row-3 views-row-odd"><div about="/news/khashoggi-mnuchin-us-treasury-secretary-withdraws-saudi-investment-conference-1645942884" typeof="sioc:Item foaf:Document" class="node node-article-news view-mode-image_list_for_topics"><div class="row"><div class="col-sm-5 "><div class="field field-name-field-main-image field-type-image field-label-hidden"> <a href="/news/khashoggi-mnuchin-us-treasury-secretary-withdraws-saudi-investment-conference-1645942884"><img typeof="foaf:Image" src="https://www.middleeasteye.net/sites/default/files/styles/main_image_sidebar/public/main-images/Steve%20Mnuchin%20Reuters.jpg" width="100" height="60" /></a></div></div><div class="col-sm-7 "><div class="field field-name-title field-type-ds field-label-hidden"><div class="field-items"><div class="field-item even" property="dc:title"><h4><a href="/news/khashoggi-mnuchin-us-treasury-secretary-withdraws-saudi-investment-conference-1645942884">US treasury secretary withdraws from Saudi investment conference</a></h4></div></div></div><div class="field field-name-time-ago field-type-ds field-label-hidden"><div class="field-items"><div class="field-item even">2 hours 50 min ago</div></div></div></div></div></div></div><div class="views-row views-row-4 views-row-even"><div about="/news/saudi-scholars-group-calls-removal-mbs-light-khashoggi-case-362661960" typeof="sioc:Item foaf:Document" class="node node-article-news view-mode-image_list_for_topics"><div class="row"><div class="col-sm-5 "><div class="field field-name-field-main-image field-type-image field-label-hidden"> <a href="/news/saudi-scholars-group-calls-removal-mbs-light-khashoggi-case-362661960"><img typeof="foaf:Image" src="https://www.middleeasteye.net/sites/default/files/styles/main_image_sidebar/public/main-images/000_15X7NW.jpg" width="100" height="60" /></a></div></div><div class="col-sm-7 "><div class="field field-name-title field-type-ds field-label-hidden"><div class="field-items"><div class="field-item even" property="dc:title"><h4><a href="/news/saudi-scholars-group-calls-removal-mbs-light-khashoggi-case-362661960">&#039;Forced to hide our names&#039;: Anonymous Saudi clerics call for bin Salman to go</a></h4></div></div></div><div class="field field-name-time-ago field-type-ds field-label-hidden"><div class="field-items"><div class="field-item even">4 hours 55 min ago</div></div></div></div></div></div></div><div class="views-row views-row-5 views-row-odd views-row-last"><div about="/news/khashoggi-probe-suspicious-van-leads-turkish-police-woodland-1379135219" typeof="sioc:Item foaf:Document" class="node node-article-news view-mode-image_list_for_topics"><div class="row"><div class="col-sm-5 "><div class="field field-name-field-main-image field-type-image field-label-hidden"> <a href="/news/khashoggi-probe-suspicious-van-leads-turkish-police-woodland-1379135219"><img typeof="foaf:Image" src="https://www.middleeasteye.net/sites/default/files/styles/main_image_sidebar/public/main-images/2018-10-17T215223Z_1954216951_RC1FACE27D20_RTRMADP_3_SAUDI-POLITICS-DISSIDENT.JPG" width="100" height="60" /></a></div></div><div class="col-sm-7 "><div class="field field-name-title field-type-ds field-label-hidden"><div class="field-items"><div class="field-item even" property="dc:title"><h4><a href="/news/khashoggi-probe-suspicious-van-leads-turkish-police-woodland-1379135219">Khashoggi probe: Suspicious Saudi van leads Turkish police to woodland</a></h4></div></div></div><div class="field field-name-time-ago field-type-ds field-label-hidden"><div class="field-items"><div class="field-item even">5 hours 36 min ago</div></div></div></div></div></div></div></div></div></section> <section id="block-views-topics-promoted-block-3" class="block block-views odd clearfix"><h3 class="block-title">Recommended Topics</h3><div class="view view-topics-promoted view-id-topics_promoted view-display-id-block_3 view-dom-id-f8084082c86cb4238c54505b2b0fea36"><div class="view-content"><div class="item-list"><ul class="menu nav"><li class="views-row-odd views-row-first"><div class="views-field views-field-name"> <span class="field-content"><a href="/topics/egyptturmoil">#EgyptTurmoil</a></span></div></li><li class="views-row-even"><div class="views-field views-field-name"> <span class="field-content"><a href="/topics/islamicstate">#IslamicState</a></span></div></li><li class="views-row-odd"><div class="views-field views-field-name"> <span class="field-content"><a href="/topics/refugees">#Refugees</a></span></div></li><li class="views-row-even"><div class="views-field views-field-name"> <span class="field-content"><a href="/topics/thirdintifada">#ThirdIntifada</a></span></div></li><li class="views-row-odd views-row-last"><div class="views-field views-field-name"> <span class="field-content"><a href="/topics/turkeychooses">#TurkeyChooses</a></span></div></li></ul></div></div></div></section> <section id="block-block-25" class="block block-block even clearfix">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-6114695881218027" data-ad-slot="9954860777"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</section> <section id="block-block-1" class="block block-block odd clearfix"><p><a href="https://www.middleeasteye.net/in-depth/features/cruising-with-Nancy-the-vintage-Mercedes-covered-in-books-199768378"><br /><div class="media media-element-container media-content_full_width"><img height="375" width="391" class="media-element file-content-full-width" typeof="foaf:Image" src="https://www.middleeasteye.net/sites/default/files/styles/wysiwyg_large/public/images/CTA-26sep18.jpg" alt="" /><br /> <small class="field field-name-field-file-caption field-type-text field-label-hidden"><br /> </small></div><p></a><a href="https://www.middleeasteye.net/in-depth/features/Cairo-by-night-Ahmad-Abdalla-s-latest-film-takes-audiences-to-the-dark-side-of-Egypt-1939346589"><br /><div class="media media-element-container media-content_full_width"><img height="375" width="391" class="media-element file-content-full-width" typeof="foaf:Image" src="https://www.middleeasteye.net/sites/default/files/styles/wysiwyg_large/public/images/CTA-26sep18_0.jpg" alt="" /><br /> <small class="field field-name-field-file-caption field-type-text field-label-hidden"><br /> </small></div><p></a><a href="https://www.middleeasteye.net/in-depth/features/drought-dams-and-dry-rivers-iraqi-farmers-are-giving-up-hope-695718452"><br /><div class="media media-element-container media-content_full_width"><img height="375" width="391" class="media-element file-content-full-width" typeof="foaf:Image" src="https://www.middleeasteye.net/sites/default/files/styles/wysiwyg_large/public/images/CTA-26sep183.jpg" alt="" /><br /> <small class="field field-name-field-file-caption field-type-text field-label-hidden"><br /> </small></div><p></a></p><p>&nbsp;</p></section> <section id="block-block-26" class="block block-block block-last even clearfix">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-6114695881218027" data-ad-slot="8697974647"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</section></div> </aside></div></div></div><footer class="quicklinks"><div class="container"><div class="region region-quicklinks"> <section id="block-block-10" class="block block-block inline-menu footer-tools block-first block-last clearfix"><h2 class="block-title">Quick links</h2><div class="content"><ul><li><a class="first" href="/">Home</a></li><li><a href="/topics">#Topics</a></li><li class="leaf"><a class="news" href="/news">News</a></li><li class="leaf"><a class="features" href="/in-depth/features">In Depth</a></li><li class="leaf"><a class="columns" href="/columns">Columns</a></li><li class="leaf"><a class="essays" href="/essays">Essays</a></li><li class="leaf"><a class="columns" href="/multimedia/photo-galleries">Multimedia</a></li><li><a class="backtotop" href="#">Back to top</a></li></ul></div></section></div></div></footer><footer class="footer"><div class="container"><div class="region region-footer"> <section id="block-views-footer-countries-block" class="block block-views block-first odd clearfix"><h3 class="block-title">Countries</h3><div class="view view-footer-countries view-id-footer_countries view-display-id-block view-dom-id-1c8a1abbd10eca71473ef4edadb8225c"><div class="view-content"><div class="views-row views-row-1 views-row-odd views-row-first"><div class="views-field views-field-name"> <span class="field-content"><a href="/countries/algeria">Algeria</a></span></div></div><div class="views-row views-row-2 views-row-even"><div class="views-field views-field-name"> <span class="field-content"><a href="/countries/bahrain">Bahrain</a></span></div></div><div class="views-row views-row-3 views-row-odd"><div class="views-field views-field-name"> <span class="field-content"><a href="/countries/egypt">Egypt</a></span></div></div><div class="views-row views-row-4 views-row-even"><div class="views-field views-field-name"> <span class="field-content"><a href="/countries/iran">Iran</a></span></div></div><div class="views-row views-row-5 views-row-odd"><div class="views-field views-field-name"> <span class="field-content"><a href="/countries/iraq">Iraq</a></span></div></div><div class="views-row views-row-6 views-row-even"><div class="views-field views-field-name"> <span class="field-content"><a href="/countries/israel">Israel</a></span></div></div><div class="views-row views-row-7 views-row-odd"><div class="views-field views-field-name"> <span class="field-content"><a href="/countries/jordan">Jordan</a></span></div></div><div class="views-row views-row-8 views-row-even"><div class="views-field views-field-name"> <span class="field-content"><a href="/countries/kuwait">Kuwait</a></span></div></div><div class="views-row views-row-9 views-row-odd"><div class="views-field views-field-name"> <span class="field-content"><a href="/countries/lebanon">Lebanon</a></span></div></div><div class="views-row views-row-10 views-row-even"><div class="views-field views-field-name"> <span class="field-content"><a href="/countries/libya">Libya</a></span></div></div><div class="views-row views-row-11 views-row-odd"><div class="views-field views-field-name"> <span class="field-content"><a href="/countries/mauritania">Mauritania</a></span></div></div><div class="views-row views-row-12 views-row-even"><div class="views-field views-field-name"> <span class="field-content"><a href="/countries/morocco">Morocco</a></span></div></div><div class="views-row views-row-13 views-row-odd"><div class="views-field views-field-name"> <span class="field-content"><a href="/countries/oman">Oman</a></span></div></div><div class="views-row views-row-14 views-row-even"><div class="views-field views-field-name"> <span class="field-content"><a href="/countries/palestine">Palestine</a></span></div></div><div class="views-row views-row-15 views-row-odd"><div class="views-field views-field-name"> <span class="field-content"><a href="/countries/qatar">Qatar</a></span></div></div><div class="views-row views-row-16 views-row-even"><div class="views-field views-field-name"> <span class="field-content"><a href="/countries/saudi-arabia">Saudi Arabia</a></span></div></div><div class="views-row views-row-17 views-row-odd"><div class="views-field views-field-name"> <span class="field-content"><a href="/countries/sudan">Sudan</a></span></div></div><div class="views-row views-row-18 views-row-even"><div class="views-field views-field-name"> <span class="field-content"><a href="/countries/syria">Syria</a></span></div></div><div class="views-row views-row-19 views-row-odd"><div class="views-field views-field-name"> <span class="field-content"><a href="/countries/tunisia">Tunisia</a></span></div></div><div class="views-row views-row-20 views-row-even"><div class="views-field views-field-name"> <span class="field-content"><a href="/countries/turkey">Turkey</a></span></div></div><div class="views-row views-row-21 views-row-odd"><div class="views-field views-field-name"> <span class="field-content"><a href="/countries/united-arab-emirates">United Arab Emirates</a></span></div></div><div class="views-row views-row-22 views-row-even views-row-last"><div class="views-field views-field-name"> <span class="field-content"><a href="/countries/yemen">Yemen</a></span></div></div></div></div></section> <section id="block-menu-block-1" class="block block-menu-block inline-menu block-last even clearfix"><h3 class="block-title">More</h3><div class="menu-block-wrapper menu-block-1 menu-name-menu-footer-menu parent-mlid-0 menu-level-1"><ul class="menu nav"><li class="first leaf menu-mlid-673"><a href="/about-middle-east-eye-1798743352">About us</a></li><li class="leaf menu-mlid-669"><a href="/cookie-policy-871842280">Cookie policy</a></li><li class="leaf menu-mlid-670"><a href="/privacy-policy-1507814569">Privacy policy</a></li><li class="leaf menu-mlid-671"><a href="/terms-and-conditions-489105356">Terms and conditions</a></li><li class="leaf menu-mlid-974"><a href="/rss">RSS feed</a></li><li class="last leaf menu-mlid-1364"><a href="/contact-1077837563">Contact</a></li></ul></div></section></div></div></footer><footer class="footer-second"><div class="container"><div class="region region-footer-second"> <section id="block-block-3" class="block block-block block-first block-last clearfix"><div class="content"><p>© Middle East Eye 2014 - all rights reserved. Only England and Wales jurisdiction apply in all legal matters.&nbsp;</p></div></section></div></div></footer>  <script src="https://www.middleeasteye.net/sites/default/files/js/js__5K3cP299UfyXPVyDSjB-m4UKJ8bZGgzCpqT9AHwiO8.js"></script>
<script src="https://www.middleeasteye.net/sites/default/files/js/js_sgyrthONbNgeUGr1sLV52R5l_Cv-uq56-Dy9L_X6VNA.js"></script>
<script type="text/javascript">
  var _sf_async_config = { uid: 58662, domain: 'middleeasteye.net', useCanonical: true };
  (function() {
    function loadChartbeat() {
      window._sf_endpt = (new Date()).getTime();
      var e = document.createElement('script');
      e.setAttribute('language', 'javascript');
      e.setAttribute('type', 'text/javascript');
      e.setAttribute('src','//static.chartbeat.com/js/chartbeat.js');
      document.body.appendChild(e);
    };
    var oldonload = window.onload;
    window.onload = (typeof window.onload != 'function') ?
      loadChartbeat : function() { oldonload(); loadChartbeat(); };
  })();
</script>
<!--30 dec again-->
<script type="text/javascript" src="/sites/all/themes/mee/js/jquery-1.9.1.min.js"></script>
<script type="text/javascript" src="/sites/all/themes/mee/js/owl.carousel.js"></script>
    <script>
    $(document).ready(function() {
      $("#owl-demo").owlCarousel({
        autoPlay: 3000,
        items : 4,
		 navigation : true,
        itemsDesktop : [1199,3],
        itemsDesktopSmall : [979,3]
      });

    });
    </script>
<script type="application/javascript">
var vars = [], hash;
    var q = document.URL.split('?')[1];
    if(q != undefined){
        q = q.split('&');
        for(var i = 0; i < q.length; i++){
            hash = q[i].split('=');
            vars.push(hash[1]);
            vars[hash[0]] = hash[1];
        }
  
 }

$(document).ready(function(){
if(!isNaN(vars["page"])){
  $(".view-display-id-block_1 .field-type-youtube a").each(function()
  { 
    //alert($(this).attr("href")+"?page="+vars["page"]);
    $(this).attr("href",$(this).attr("href")+"?page="+vars["page"])
  });
  $(".view-display-id-block_1 .views-field-title a").each(function()
  { 
    //alert($(this).attr("href")+"?page="+vars["page"]);
    $(this).attr("href",$(this).attr("href")+"?page="+vars["page"])
  });
 }
});  
</script>
<script type="text/javascript">
$(document).ready(function() {
 $('.language-switcher-locale-url a').each(function() {
 var href = $(this).attr("href");
  $(this).attr("href",href.replace("undefined", "http://www.middleeasteye.net/"));
 });
});
</script>
<!--30 dec again end-->
</body>
</html>
