<!DOCTYPE html>
<html lang="en" dir="ltr" prefix="content: http://purl.org/rss/1.0/modules/content/  dc: http://purl.org/dc/terms/  foaf: http://xmlns.com/foaf/0.1/  og: http://ogp.me/ns#  rdfs: http://www.w3.org/2000/01/rdf-schema#  schema: http://schema.org/  sioc: http://rdfs.org/sioc/ns#  sioct: http://rdfs.org/sioc/types#  skos: http://www.w3.org/2004/02/skos/core#  xsd: http://www.w3.org/2001/XMLSchema# " class="mee">
<head>
<meta charset="utf-8" /><script type="text/javascript">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</script>
<link rel="canonical" href="https://www.middleeasteye.net/news/turkey-syria-defense-chiefs-hold-first-meeting-start-syrian-war" />
<link rel="shortlink" href="https://www.middleeasteye.net/node/274251" />
<meta name="generator" content="Drupal 8 (http://drupal.org)" />
<link rel="image_src" href="https://www.middleeasteye.net/sites/default/files/images-story/TSR.jpg" />
<meta name="description" content="Turkey says meeting included discussion &#039;about combating terrorist groups&#039; amid concerns about a new Turkish incursion" />
<meta property="fb:app_id" content="882711278504931" />
<meta property="og:site_name" content="Middle East Eye" />
<meta property="og:type" content="article" />
<meta property="og:url" content="http://www.middleeasteye.net/news/turkey-syria-defense-chiefs-hold-first-meeting-start-syrian-war" />
<meta property="og:title" content="Turkey and Syria defence chiefs hold first meeting since Syrian War" />
<meta property="og:description" content="Turkey says meeting included discussion &#039;about combating terrorist groups&#039; amid concerns about a new Turkish incursion" />
<meta property="og:image" content="http://www.middleeasteye.net/sites/default/files/images-story/TSR.jpg" />
<meta property="og:image:url" content="http://www.middleeasteye.net/sites/default/files/images-story/TSR.jpg" />
<meta property="article:author" content="https://www.facebook.com/middleeasteye/" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Turkey says meeting included discussion &#039;about combating terrorist groups&#039; amid concerns about a new Turkish incursion" />
<meta name="twitter:title" content="Turkey and Syria defence chiefs hold first meeting since Syrian War" />
<meta name="twitter:creator" content="@middleeasteye" />
<meta name="twitter:url" content="http://www.middleeasteye.net/news/turkey-syria-defense-chiefs-hold-first-meeting-start-syrian-war" />
<meta name="twitter:image" content="https://www.middleeasteye.net/sites/default/files/images-story/TSR.jpg" />
<meta name="Generator" content="Drupal 9 (https://www.drupal.org)" />
<meta name="MobileOptimized" content="width" />
<meta name="HandheldFriendly" content="true" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<style>div#sliding-popup, div#sliding-popup .eu-cookie-withdraw-banner, .eu-cookie-withdraw-tab {background: #0779bf} div#sliding-popup.eu-cookie-withdraw-wrapper { background: transparent; } #sliding-popup h1, #sliding-popup h2, #sliding-popup h3, #sliding-popup p, #sliding-popup label, #sliding-popup div, .eu-cookie-compliance-more-button, .eu-cookie-compliance-secondary-button, .eu-cookie-withdraw-tab { color: #ffffff;} .eu-cookie-withdraw-tab { border-color: #ffffff;}</style>
<link rel="icon" href="/sites/default/files/MEE%20Purple.png" type="image/png" />
<link rel="alternate" hreflang="en" href="https://www.middleeasteye.net/news/turkey-syria-defense-chiefs-hold-first-meeting-start-syrian-war" />
<script src="/sites/default/files/google_tag/meye_gtm_english/google_tag.script.js?rnk8mt" defer></script>
<title>Turkey and Syria defence chiefs hold first meeting since Syrian War | Middle East Eye</title>
<link rel="stylesheet" media="all" href="//maxcdn.bootstrapcdn.com/font-awesome/4.6.0/css/font-awesome.min.css" />
<link rel="stylesheet" media="all" href="/sites/default/files/css/css_EQ29BPgQSo_64lZ8v9vxOzm0uI5qp4TnzwiwNfpQGRs.css" />
<link rel="stylesheet" media="all" href="/sites/default/files/css/css_JpeAyT4_KaY2ZzrdJT1ki8DtmHt2y3yCP28Wo7d5IT0.css" />
<script type="application/json" data-drupal-selector="drupal-settings-json">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</script>
<script src="//platform-api.sharethis.com/js/sharethis.js#property=5d245fb16d20a10012251c07&amp;product=sticky-share-buttons" async="async"></script>
<script src="/sites/default/files/js/js_vjrewt9Ub_VdOnWG7fQvzLvZnbEPsJs5UlnSApFDVF0.js"></script>
<script src="/sites/default/files/js/js_2dbjG3AWsTKnMizdO1RREMLW2WyN4dmywovXfikSDsc.js"></script>
</head>
<body class="path-node page-node-type-story has-glyphicons">
<a href="#main-content" class="visually-hidden focusable">
Skip to main content
</a>
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-TJWJ5S9" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<div class="dialog-off-canvas-main-canvas" data-off-canvas-main-canvas>
<div class="region region-before-navigation">
<section id="block-adsense-top" class="block block-adsense block-adsense-managed-ad-block clearfix">
<div class="text-align-center">
<div class="adsense responsive">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-6114695881218027" data-ad-slot="8074323968" data-ad-format="horizontal" data-full-width-responsive="true"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
</div>
</section>
</div>
<header id="navigation-header" role="banner">
<div class="navigation-header">
<div class="region region-navigation">
<a class="logo navbar-btn" href="/" title="Home" rel="home">
<img class="en navigation" src="/themes/mee_subtheme/images/logo-en.svg" alt="Home" />
</a>
<nav role="navigation" aria-labelledby="block-top-menu-en-menu" id="block-top-menu-en">
<h3 class="visually-hidden block-title" id="block-top-menu-en-menu">Top Menu - English Version</h3>
<ul class="menu menu--top-menu-en nav">
<li class="navitem-news section-active">
<a href="/news" class="navitem-news" data-drupal-link-system-path="node/120391">News</a>
</li>
<li class="navitem-opinion">
<a href="/opinion" class="navitem-opinion" data-drupal-link-system-path="node/120006">Opinion</a>
</li>
<li class="navitem-video">
<a href="/video" class="navitem-video" data-drupal-link-system-path="node/120011">Video</a>
</li>
<li class="navitem-story">
<a href="/thebigstory" class="navitem-story">The Big Story</a>
</li>
<li class="navitem-life">
<a href="/discover" class="navitem-life" data-drupal-link-system-path="node/120061">Discover</a>
</li>
</ul>
</nav>
<section class="language-switcher-language-url block block-language block-language-blocklanguage-interface clearfix" id="block-languageswitcher" role="navigation">
<ul class="links"><li hreflang="en" data-drupal-link-system-path="node/274251" class="is-active"><a href="/news/turkey-syria-defense-chiefs-hold-first-meeting-start-syrian-war" class="language-link is-active" hreflang="en" data-drupal-link-system-path="node/274251">English</a></li><li hreflang="fr" data-drupal-link-system-path="&lt;front&gt;"><a href="/fr" class="language-link" hreflang="fr" data-drupal-link-system-path="&lt;front&gt;">Français</a></li></ul>
</section>
<section class="views-exposed-form block--views-exposed-form--search-content--page-1 block block-views-exposed-filter-blocks block-views-exposed-filter-blocks-block clearfix" data-drupal-selector="views-exposed-form-search-content-page-1" id="block-viewsexposedfilterblock">
<form action="/search/content" method="get" id="views-exposed-form-search-content-page-1" accept-charset="UTF-8">
<span class="search-label" data-drupal-selector="edit-search-label"><span class="icon glyphicon glyphicon-search search-icon" data-drupal-selector="edit-search-icon"></span>
<span class="search-text" data-drupal-selector="edit-search-text">Search</span>
</span>
<div class="js-form-item form-item js-form-type-search-api-autocomplete form-item-keys js-form-item-keys form-no-label">
<div class="input-group"><input placeholder="Search in MEE" data-drupal-selector="edit-keys" data-search-api-autocomplete-search="search_content" class="form-autocomplete form-text" data-autocomplete-path="/search_api_autocomplete/search_content?display=page_1&amp;&amp;filter=keys" type="text" id="edit-keys" name="keys" value="" size="30" maxlength="128" /><span class="input-group-addon"><span class="icon glyphicon glyphicon-remove close-icon"></span><span class="icon glyphicon glyphicon-refresh ajax-progress ajax-progress-throbber" aria-hidden="true"></span></span></div>
</div>
<div data-drupal-selector="edit-actions" class="form-actions js-form-wrapper form-wrapper container-element" id="edit-actions"><button data-drupal-selector="edit-submit-search-content" class="button js-form-submit form-submit btn-primary" type="submit" id="edit-submit-search-content" value="Search" name="">Search</button></div>
</form>
</section>
<section class="views-element-container block-collapsible block-collapsed block block-views block-views-blockcountries-list-block-1 clearfix" id="block-countries-list-block-header">
<span class="icon glyphicon glyphicon-globe globe-icon"><span class="icon glyphicon glyphicon-chevron-down dropdown-icon"></span>
</span>
<div class="container-element"> <a class="logo navbar-btn" href="/" title="Home" rel="home">
<img class="en navigation_collapsible" src="/themes/mee_subtheme/images/logo-mobile-en.svg" alt="Home" />
</a>
<div class="js-view-dom-id-50a362ad575b061e29d52b66776c12c64b8a88cbf6c5757af67d81934a784726 view-content">
<div class="views-rows"><div class="item-list">
<ul>
<li><div class="views-field views-field-name"><span class="field-content"><a href="/countries/algeria" hreflang="en">Algeria</a></span></div></li>
<li><div class="views-field views-field-name"><span class="field-content"><a href="/countries/bahrain" hreflang="en">Bahrain</a></span></div></li>
<li><div class="views-field views-field-name"><span class="field-content"><a href="/countries/egypt" hreflang="en">Egypt</a></span></div></li>
<li><div class="views-field views-field-name"><span class="field-content"><a href="/countries/france" hreflang="en">France</a></span></div></li>
<li><div class="views-field views-field-name"><span class="field-content"><a href="/countries/india" hreflang="en">India</a></span></div></li>
<li><div class="views-field views-field-name"><span class="field-content"><a href="/countries/iran" hreflang="en">Iran</a></span></div></li>
<li><div class="views-field views-field-name"><span class="field-content"><a href="/countries/iraq" hreflang="en">Iraq</a></span></div></li>
<li><div class="views-field views-field-name"><span class="field-content"><a href="/countries/israel" hreflang="en">Israel</a></span></div></li>
<li><div class="views-field views-field-name"><span class="field-content"><a href="/countries/jordan" hreflang="en">Jordan</a></span></div></li>
<li><div class="views-field views-field-name"><span class="field-content"><a href="/countries/kuwait" hreflang="en">Kuwait</a></span></div></li>
<li><div class="views-field views-field-name"><span class="field-content"><a href="/countries/lebanon" hreflang="en">Lebanon</a></span></div></li>
<li><div class="views-field views-field-name"><span class="field-content"><a href="/countries/libya" hreflang="en">Libya</a></span></div></li>
<li><div class="views-field views-field-name"><span class="field-content"><a href="/countries/mauritania" hreflang="en">Mauritania</a></span></div></li>
<li><div class="views-field views-field-name"><span class="field-content"><a href="/countries/morocco" hreflang="en">Morocco</a></span></div></li>
<li><div class="views-field views-field-name"><span class="field-content"><a href="/countries/oman" hreflang="en">Oman</a></span></div></li>
<li><div class="views-field views-field-name"><span class="field-content"><a href="/countries/pakistan" hreflang="en">Pakistan</a></span></div></li>
<li><div class="views-field views-field-name"><span class="field-content"><a href="/countries/palestine" hreflang="en">Palestine</a></span></div></li>
<li><div class="views-field views-field-name"><span class="field-content"><a href="/countries/qatar" hreflang="en">Qatar</a></span></div></li>
<li><div class="views-field views-field-name"><span class="field-content"><a href="/countries/russia" hreflang="en">Russia</a></span></div></li>
<li><div class="views-field views-field-name"><span class="field-content"><a href="/countries/saudi-arabia" hreflang="en">Saudi Arabia</a></span></div></li>
<li><div class="views-field views-field-name"><span class="field-content"><a href="/countries/sudan" hreflang="en">Sudan</a></span></div></li>
<li><div class="views-field views-field-name"><span class="field-content"><a href="/countries/syria" hreflang="en">Syria</a></span></div></li>
<li><div class="views-field views-field-name"><span class="field-content"><a href="/countries/tunisia" hreflang="en">Tunisia</a></span></div></li>
<li><div class="views-field views-field-name"><span class="field-content"><a href="/countries/turkey" hreflang="en">Turkey</a></span></div></li>
<li><div class="views-field views-field-name"><span class="field-content"><a href="/countries/uk" hreflang="en">UK</a></span></div></li>
<li><div class="views-field views-field-name"><span class="field-content"><a href="/countries/united-arab-emirates" hreflang="en">United Arab Emirates</a></span></div></li>
<li><div class="views-field views-field-name"><span class="field-content"><a href="/countries/us" hreflang="en">US</a></span></div></li>
<li><div class="views-field views-field-name"><span class="field-content"><a href="/countries/yemen" hreflang="en">Yemen</a></span></div></li>
</ul>
</div>
</div>
</div>
<span class="icon glyphicon glyphicon-remove close-icon"></span>
</div>
</section>
<section id="block-socialmedialinks-2" class="block-social-media-links block block-social-media-links-block clearfix">

<ul class="social-media-links--platforms platforms inline horizontal">
<li>
<a class="social-media-link-icon--facebook" href="https://www.facebook.com/MiddleEastEye" target="_blank" rel="nofollow">
<span class='fa fa-facebook fa-lg'></span>
</a>
</li>
<li>
<a class="social-media-link-icon--twitter" href="https://www.twitter.com/MiddleEastEye" target="_blank" rel="nofollow">
<span class='fa fa-twitter fa-lg'></span>
</a>
</li>
<li>
<a class="social-media-link-icon--instagram" href="https://www.instagram.com/middleeasteye" target="_blank" rel="nofollow">
<span class='fa fa-instagram fa-lg'></span>
</a>
</li>
<li>
<a class="social-media-link-icon--youtube" href="https://www.youtube.com/channel/UCR0fZh5SBxxMNYdg0VzRFkg" target="_blank" rel="nofollow">
<span class='fa fa-youtube fa-lg'></span>
</a>
</li>
</ul>
</section>
<section class="views-element-container block block-views block-views-blocktrending-topics-block-english clearfix" id="block-trending-topics-en-header">
<h3 class="block-title">Now</h3>
<div class="container-element"><div class="js-view-dom-id-aac71690573bb8f56cce5a78d503caa0f87d844419ff08fbf56875f5dbbcb61d view-content">
<div class="views-rows"> <div class="views-row"><div class="views-field views-field-name"><span class="field-content"><a href="/topics/qatar-world-cup-2022" hreflang="en">Qatar World Cup 2022</a></span></div></div>
<div class="views-row"><div class="views-field views-field-name"><span class="field-content"><a href="/topics/2022-iran-protests" hreflang="en">2022 Iran protests</a></span></div></div>
<div class="views-row"><div class="views-field views-field-name"><span class="field-content"><a href="/topics/occupation" hreflang="en">Occupation</a></span></div></div>
</div>
</div>
</div>
</section>
</div>
<button type="button" class="navbar-toggle" data-toggle="collapse" data-target="#navbar-collapse">
<i class="fa fa-bars"></i>
<span class="sr-only">Toggle navigation</span>
</button>
</div>
<div id="navbar-collapse" class="navbar-collapse collapse width">
<div id="navbar-collapse-content">
<button type="button" class="navbar-toggle" data-toggle="collapse" data-target="#navbar-collapse">
<i class="fa fa-times"></i>
<span class="sr-only">Toggle navigation</span>
</button>
<div class="region region-navigation-collapsible">
<a class="logo navbar-btn" href="/" title="Home" rel="home">
<img class="en navigation_collapsible" src="/themes/mee_subtheme/images/logo-mobile-en.svg" alt="Home" />
</a>
<nav role="navigation" aria-labelledby="block-sidebar-menu-mobile-en-menu" id="block-sidebar-menu-mobile-en">
<h3 class="visually-hidden block-title" id="block-sidebar-menu-mobile-en-menu">Sidebar Menu Mobile En</h3>
<ul class="menu menu--main-menu-mobile-en nav">
<li>
<a href="/" data-drupal-link-system-path="&lt;front&gt;">Home</a>
</li>
<li>
<a href="/news" data-drupal-link-system-path="node/120391">News</a>
</li>
<li>
<a href="/opinion" data-drupal-link-system-path="node/120006">Opinion</a>
</li>
<li>
<a href="/video" data-drupal-link-system-path="node/120011">Video</a>
</li>
<li>
<a href="/thebigstory">The Big Story</a>
</li>
<li>
<a href="/contact">Contact</a>
</li>
<li class="navitem-life section-active">
<a href="/discover" class="navitem-life" data-drupal-link-system-path="node/120061">Discover</a>
 </li>
</ul>
</nav>
<section class="language-switcher-language-url block block-language block-language-blocklanguage-interface clearfix" id="block-languageswitcher-2" role="navigation">
<ul class="links"><li hreflang="en" data-drupal-link-system-path="node/274251" class="is-active"><a href="/news/turkey-syria-defense-chiefs-hold-first-meeting-start-syrian-war" class="language-link is-active" hreflang="en" data-drupal-link-system-path="node/274251">English</a></li><li hreflang="fr" data-drupal-link-system-path="&lt;front&gt;"><a href="/fr" class="language-link" hreflang="fr" data-drupal-link-system-path="&lt;front&gt;">Français</a></li></ul>
</section>
<section class="views-element-container block block-views block-views-blocktrending-topics-block-english clearfix" id="block-trending-topics-en-mobile">
<h3 class="block-title">Now</h3>
<div class="container-element"><div class="js-view-dom-id-bc60cf57cd80873c90f5b6cef48af717a83888a5784aacd0f981c4f9011cc3f0 view-content">
<div class="views-rows"> <div class="views-row"><div class="views-field views-field-name"><span class="field-content"><a href="/topics/qatar-world-cup-2022" hreflang="en">Qatar World Cup 2022</a></span></div></div>
<div class="views-row"><div class="views-field views-field-name"><span class="field-content"><a href="/topics/2022-iran-protests" hreflang="en">2022 Iran protests</a></span></div></div>
<div class="views-row"><div class="views-field views-field-name"><span class="field-content"><a href="/topics/occupation" hreflang="en">Occupation</a></span></div></div>
</div>
</div>
</div>
</section>
<section id="block-socialmedialinks-mobile" class="block-social-media-links block block-social-media-links-block clearfix">
<h3 class="block-title">Follow us</h3>
<ul class="social-media-links--platforms platforms inline horizontal">
<li>
<a class="social-media-link-icon--youtube" href="https://www.youtube.com/MiddleEastEye" target="_blank" rel="nofollow">
<span class='fa fa-youtube fa-lg'></span>
</a>
</li>
<li>
<a class="social-media-link-icon--facebook" href="https://www.facebook.com/MiddleEastEye" target="_blank" rel="nofollow">
<span class='fa fa-facebook fa-lg'></span>
</a>
</li>
<li>
<a class="social-media-link-icon--twitter" href="https://www.twitter.com/MiddleEastEye" target="_blank" rel="nofollow">
<span class='fa fa-twitter fa-lg'></span>
</a>
</li>
<li>
<a class="social-media-link-icon--instagram" href="https://www.instagram.com/middleeasteye" target="_blank" rel="nofollow">
<span class='fa fa-instagram fa-lg'></span>
</a>
</li>
</ul>
</section>
</div>
</div>
</div>
</header>
<div role="main" class=" js-quickedit-main-content main-content page-node-article-type page-node-story">
<div role="heading" class="top-bar top-bar-node-story">
<div class="large-container">
<a href="/news/all">News</a> | <span class="article-topic"> <div class="field field-field-topic"><a href="/topics/syria-war" hreflang="en">Syria War</a></div>
</span>
</div>
</div>
<div class="highlighted"> <div class="region region-highlighted">
<div data-drupal-messages-fallback class="hidden"></div>
</div>
</div>
<div class="page-content-wrapper">
<div class="content-top">
<div class="region region-content-top">
<h1 class="page-title">
<span class="field field-title">Turkey and Syria defence chiefs hold first meeting since Syrian War</span>
</h1>
</div>
</div>
<section class="page-main-content">
 <a id="main-content"></a>
<div class="field field-field-subhead">Turkey says meeting included discussion &#039;about combating terrorist groups&#039; amid concerns about a new Turkish incursion</div>
<div class="field field-field-main-image"> <img src="/sites/default/files/styles/article_page/public/images-story/TSR.jpg?itok=P3i0rkhX" width="1400" height="801" alt="" loading="lazy" typeof="foaf:Image" />
</div>
<div class="field field-field-cutline">A man carries a Turkish national flag as Turkey-backed Syrian fighters gather along the frontlines opposite Kurdish forces near the town of Dadat north of Manbij in Syria&#039;s northern Aleppo province, on July 5, 2022 (AFP)</div>
<div class="author-field author-info author-location">
<span class="author-by">By </span><div class="author-name"><a title="View user profile." href="/users/mee-staff" lang="" about="/users/mee-staff" typeof="schema:Person" property="schema:name" datatype="">MEE staff</a></div> </div>
<div class="submitted-date">
<span class="date-created">Published date:</span> 28 December 2022 19:28 UTC
<span class="date-separator">| </span>
<span class="date-updated">Last update:</span> <span id="date-updatedago" data-timeago="1672255739">11 sec</span> ago </div>
<div class="region region-content">
<section id="block-meesocialshare" class="block block-mee-social-share block-mee-social-share-block clearfix">
<div class="mee-social-share-block">
<div class="sharethis-inline-share-buttons"></div>
</div>
</section>
<article data-history-node-id="274251" role="article" about="/news/turkey-syria-defense-chiefs-hold-first-meeting-start-syrian-war" class="story full article-type clearfix">
<div class="field field-body clearfix"><p>The defence ministers of Russia, Turkey and Syria&nbsp;met in Moscow on Wednesday for the first time since Syria’s war erupted, in a major sign of rapprochement between regional foes.</p>
<p>Russian Defence Minister Sergei Shoigu and his Turkish and Syrian counterparts, Hulusi Akar and Ali Mahmoud Abbas, discussed "ways to resolve the Syrian crisis, the problem of refugees, and joint efforts to combat extremist groups in Syria", the Russian defence ministry said.&nbsp;</p>
<p>Turkish and Syrian intelligence chiefs also took part in the meetings.</p>
<p>The gathering marks significant progress for Russia, which has reportedly been trying to smooth ties between Turkey and its Syrian ally for months.</p>
<div class="mee-readmore mee-readmore-article-story mee-readmore-type-image align-right">
<a class="mee-readmore-img-link" href="/news/turkey-syria-erdogan-roadmap-reconciliation"><img class="mee-readmore-image" src="/sites/default/files/styles/read_more/public/images-story/000_32JJ2QT.jpg?itok=jxAPufBp" width="400" height="250" alt="" loading="lazy" typeof="foaf:Image" />
</a> <div class="mee-readmore-description">Turkey: Erdogan outlines roadmap to Syria reconciliation</div>
<a class="mee-readmore-link" href="/news/turkey-syria-erdogan-roadmap-reconciliation">Read More »</a>
</div>
<p>Turkey was a supporter of protests that sought to topple Syrian President Bashar al-Assad and continues to back anti-government fighters. However, with an election approaching, President Recep Tayyip Erdogan has made overtures towards Damascus.</p>
<p>In December, Erdogan <a href="https://www.middleeasteye.net/news/turkish-and-syrian-spymasters-held-multiple-meetings-damascus-report">laid out</a> a roadmap for normalising ties with Syria in coordination with Russia that appeared to closely follow Wednesday's events.&nbsp;</p>
<p>“As of now, we want to take a step as a Syria-Turkey-Russia trio,” Erdogan said. “For this, first our intelligence organisations should come together, then our defence ministers should come together, then our foreign ministers should come together. Let's come together as leaders after their talks.”</p>
<h3>'Joint efforts discussed'</h3>
<p>Assad had reportedly been rejecting appeals from his Russian ally to meet with Erdogan, saying it could give him a boost in Turkey’s elections, at a time when Ankara still maintains troops on Syrian soil.</p>
<p>Wednesday’s meeting came after Erdogan repeatedly threatened to launch a new military offensive in northern Syria&nbsp;against Kurdish militants. &nbsp;The US, Turkey's Nato ally, has warned that a Turkish incursion would undermine operations against the Islamic State group, carried out jointly with some Kurdish groups which Ankara considers "terrorists".&nbsp;</p>
<p>Analysts <a href="https://www.middleeasteye.net/news/turkeys-looming-invasion-syria-tests-us-kurdish-ties">told</a> Middle East Eye that the US had limited leverage to prevent a Turkish assault, as the area in focus is mainly under Russia's sphere of influence in Syria's carved-up battlefield map.&nbsp;</p>
<div class="mee-readmore mee-readmore-article-story mee-readmore-type-image align-right">
<a class="mee-readmore-img-link" href="/news/turkeys-looming-invasion-syria-tests-us-kurdish-ties"><img class="mee-readmore-image" src="/sites/default/files/styles/read_more/public/images-story/kurds%20US.jpg?itok=pluaeWaa" width="400" height="250" alt="" loading="lazy" typeof="foaf:Image" />
</a> <div class="mee-readmore-description">Turkey's looming invasion of Syria tests US-Kurdish ties</div>
<a class="mee-readmore-link" href="/news/turkeys-looming-invasion-syria-tests-us-kurdish-ties">Read More »</a>
</div>
<p>In wording that is likely a warning to Kurdish groups, the Turkish ministry said "joint efforts to combat all terrorist organisations in Syria&nbsp;were discussed" on Wednesday.</p>
<p>Turkey’s defence minister told reporters on Saturday that Ankara was in talks with Russia about a possible operation against the Syrian Kurdish YPG militia.</p>
<p>"We are holding discussions with the Russians about the opening of the airspace" in Syria, he said.</p>
<p>The Turkish and Syrian foreign ministers had a brief informal exchange on the sidelines of a regional summit in 2021, and Ankara has acknowledged contacts between the intelligence services of the two countries.</p>
<p>Restoring ties with Ankara could also have benefits for Syria, which has slowly been making its way back into the regional fold. In March, Assad visited the UAE for his first visit to an Arab country since the Syrian war started.</p>
</div>
<blockquote class="disclaimer">Middle East Eye delivers independent and unrivalled coverage and analysis of the Middle East, North Africa and beyond. To learn more about republishing this content and the associated fees, please fill out this <u><a href="https://middleeasteye.net/form/mee-syndication"><span>form</span></a></u>. More about MEE can be found <u><a href="https://middleeasteye.net/about-middle-east-eye"><span>here</span></a></u>.</blockquote>
</article>
</div>
</section>
<aside role="complementary" class="sidebar-second">
<div class="sidebar-photo-extend"></div>
<div class="region region-sidebar-second">
<section id="block-managedad-2" class="block block-adsense block-adsense-managed-ad-block clearfix">
<div class="text-align-center">
<div class="adsense" style="width:300px;height:250px;">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-6114695881218027" data-ad-slot="9954860777"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
</div>
</section>
<section id="block-recommendedarticles" class="block block-mee-custom block-recommended clearfix">
<h3 class="block-title">Recommended</h3>
<div class="recommended-block">
<div class="recommended-landing"></div>
<div class="recommended-other"><div class="mee-article-tile mee-article-tile-type--story mee-article-tile-image-no">
<div class="mee-tile-main">
<div class="mee-tile-topic"><a href="/topics/islamic-state">Islamic State</a></div>
<a class="mee-tile-title" href="/news/us-families-sue-french-cement-maker-supporting-islamic-state">US families sue after French cement maker pleads guilty to supporting Islamic State</a>
</div>
</div>
<div class="mee-article-tile mee-article-tile-type--story mee-article-tile-image-no">
<div class="mee-tile-main">
<div class="mee-tile-topic"><a href="/topics/syria-war">Syria War</a></div>
<a class="mee-tile-title" href="/news/turkey-pkk-islamic-state-who-leading-fight">Turkey squabbles with Kurds over who is leading the fight against Islamic State</a>
</div>
</div>
<div class="mee-article-tile mee-article-tile-type--story mee-article-tile-image-no">
<div class="mee-tile-main">
<div class="mee-tile-topic"><a href="/topics/syria-war">Syria War</a></div>
<a class="mee-tile-title" href="/news/us-very-concerned-about-potential-turkish-incursion-syria">US ‘very concerned’ about potential Turkish incursion into Syria</a>
</div>
</div>
</div>
</div>
</section>
<section id="block-managedad-3" class="block block-adsense block-adsense-managed-ad-block clearfix">
<div class="text-align-center">
<div class="adsense" style="width:300px;height:250px;">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-6114695881218027" data-ad-slot="8074323968"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
</div>
</section>
</div>
</aside>
</div>
<div class="content-bottom"> <div class="paragraph--type--landing-page-segment segment--no-type">
<div class="segment-content">
<h3 class="segment-title">Read more</h3>
<div class="landing-layout-wrapper">
<div class="first-layout"><div class="mee-subtheme-segment-layout mee-subtheme-segment-layout--articles-below-3 segment-layout-std">
<div class="mee-article-tile mee-article-tile-type--story mee-article-tile-image">
<div class="mee-tile-image">
<a href="/news/assad-rejected-russian-requests-meet-turkeys-erdogan-report"><img src="/sites/default/files/styles/landing_tile/public/images-story/assad-putin-moscow-14sep2021-afp-edit.jpg?itok=B4SMV6r8" width="448" height="280" alt="" loading="lazy" typeof="foaf:Image" />
</a>
</div>
<div class="mee-tile-main">
<div class="mee-tile-topic"><a href="/topics/syria-war">Syria War</a></div>
<a class="mee-tile-title" href="/news/assad-rejected-russian-requests-meet-turkeys-erdogan-report">Assad rejected Russian requests to meet with Turkey&#039;s Erdogan: Report</a>
</div>
</div>
<div class="mee-article-tile mee-article-tile-type--story mee-article-tile-image">
<div class="mee-tile-image">
<a href="/news/syria-turkey-russia-negotiate-small-military-operation"><img src="/sites/default/files/styles/landing_tile/public/images-story/Turkish-soldiers-syria-Darbasiyah-syria-turkey-border-afp-2020.png?itok=vW5DJnJH" width="448" height="280" alt="" loading="lazy" typeof="foaf:Image" />
</a>
</div>
<div class="mee-tile-main">
<div class="mee-tile-topic"><a href="/topics/syria-war">Syria War</a></div>
<a class="mee-tile-title" href="/news/syria-turkey-russia-negotiate-small-military-operation">Turkey and Russia negotiate small-scale military operation in northern Syria</a>
</div>
</div>
<div class="mee-article-tile mee-article-tile-type--story mee-article-tile-image">
<div class="mee-tile-image">
<a href="/news/turkey-syria-operation-russia-time-broker-deal"><img src="/sites/default/files/styles/landing_tile/public/images-story/Syrian-fighter-Azaz-Nov-2022-AFP_0.jpg?itok=7kfncRdV" width="448" height="280" alt="" loading="lazy" typeof="foaf:Image" />
</a>
</div>
<div class="mee-tile-main">
<div class="mee-tile-topic"><a href="/topics/syria-war">Syria War</a></div>
<a class="mee-tile-title" href="/news/turkey-syria-operation-russia-time-broker-deal">Turkey &#039;gives Russia time to broker a deal&#039; on Syria&#039;s Tal Rifaat</a>
</div>
</div>
</div></div>
</div>
</div>
</div>
</div>
</div>
<footer class="footer " role="contentinfo">
<div id="footer-top-wrapper">
<div class="region region-footer">
<a class="logo navbar-btn" href="/" title="Home" rel="home">
<img class="en footer" src="/themes/mee_subtheme/images/logo-en.svg" alt="Home" />
</a>
<nav role="navigation" aria-labelledby="block-top-menu-en-footer-menu" id="block-top-menu-en-footer">
<h3 class="visually-hidden block-title" id="block-top-menu-en-footer-menu">Top Menu En</h3>
<ul class="menu menu--top-menu-en nav">
<li class="navitem-news section-active">
<a href="/news" class="navitem-news" data-drupal-link-system-path="node/120391">News</a>
</li>
<li class="navitem-opinion">
<a href="/opinion" class="navitem-opinion" data-drupal-link-system-path="node/120006">Opinion</a>
</li>
<li class="navitem-video">
<a href="/video" class="navitem-video" data-drupal-link-system-path="node/120011">Video</a>
</li>
<li class="navitem-story">
<a href="/thebigstory" class="navitem-story">The Big Story</a>
</li>
<li class="navitem-life">
<a href="/discover" class="navitem-life" data-drupal-link-system-path="node/120061">Discover</a>
</li>
</ul>
</nav>
<section class="language-switcher-language-url block block-language block-language-blocklanguage-interface clearfix" id="block-language-switcher-footer" role="navigation">
<ul class="links"><li hreflang="en" data-drupal-link-system-path="node/274251" class="is-active"><a href="/news/turkey-syria-defense-chiefs-hold-first-meeting-start-syrian-war" class="language-link is-active" hreflang="en" data-drupal-link-system-path="node/274251">English</a></li><li hreflang="fr" data-drupal-link-system-path="&lt;front&gt;"><a href="/fr" class="language-link" hreflang="fr" data-drupal-link-system-path="&lt;front&gt;">Français</a></li></ul>
</section>
<section id="block-socialmedialinks-footer" class="block-social-media-links block block-social-media-links-block clearfix">
<ul class="social-media-links--platforms platforms inline horizontal">
<li>
<a class="social-media-link-icon--facebook" href="https://www.facebook.com/MiddleEastEye" target="_blank" rel="nofollow">
<span class='fa fa-facebook fa-lg'></span>
</a>
</li>
<li>
<a class="social-media-link-icon--twitter" href="https://www.twitter.com/MiddleEastEye" target="_blank" rel="nofollow">
<span class='fa fa-twitter fa-lg'></span>
</a>
</li>
<li>
<a class="social-media-link-icon--instagram" href="https://www.instagram.com/middleeasteye" target="_blank" rel="nofollow">
<span class='fa fa-instagram fa-lg'></span>
</a>
</li>
<li>
<a class="social-media-link-icon--youtube" href="https://www.youtube.com/MiddleEastEye" target="_blank" rel="nofollow">
<span class='fa fa-youtube fa-lg'></span>
</a>
</li>
</ul>
</section>
</div>
<a class="top-link" href="#"><i class="fa fa-angle-double-up"></i>Top</a>
</div>
<div id="footer-bottom-wrapper">
<div class="region region-footer-bottom">
<section class="views-element-container block-collapsible block-collapsed block block-views block-views-blockcountries-list-block-2 clearfix" id="block-countries-list-block-footer">
<h3 class="block-title">Countries</h3>
<div class="container-element"><div class="js-view-dom-id-0bf8bf7dfe657c34b61d8b814ad276a4fcd1874c7373e5581d37e0a110ee8712 view-content">
<div class="views-rows"><div class="item-list">
<ul>
<li><div class="views-field views-field-name"><span class="field-content"><a href="/countries/algeria" hreflang="en">Algeria</a></span></div></li>
<li><div class="views-field views-field-name"><span class="field-content"><a href="/countries/bahrain" hreflang="en">Bahrain</a></span></div></li>
<li><div class="views-field views-field-name"><span class="field-content"><a href="/countries/egypt" hreflang="en">Egypt</a></span></div></li>
<li><div class="views-field views-field-name"><span class="field-content"><a href="/countries/france" hreflang="en">France</a></span></div></li>
<li><div class="views-field views-field-name"><span class="field-content"><a href="/countries/india" hreflang="en">India</a></span></div></li>
<li><div class="views-field views-field-name"><span class="field-content"><a href="/countries/iran" hreflang="en">Iran</a></span></div></li>
<li><div class="views-field views-field-name"><span class="field-content"><a href="/countries/iraq" hreflang="en">Iraq</a></span></div></li>
<li><div class="views-field views-field-name"><span class="field-content"><a href="/countries/israel" hreflang="en">Israel</a></span></div></li>
<li><div class="views-field views-field-name"><span class="field-content"><a href="/countries/jordan" hreflang="en">Jordan</a></span></div></li>
<li><div class="views-field views-field-name"><span class="field-content"><a href="/countries/kuwait" hreflang="en">Kuwait</a></span></div></li>
<li><div class="views-field views-field-name"><span class="field-content"><a href="/countries/lebanon" hreflang="en">Lebanon</a></span></div></li>
<li><div class="views-field views-field-name"><span class="field-content"><a href="/countries/libya" hreflang="en">Libya</a></span></div></li>
<li><div class="views-field views-field-name"><span class="field-content"><a href="/countries/mauritania" hreflang="en">Mauritania</a></span></div></li>
<li><div class="views-field views-field-name"><span class="field-content"><a href="/countries/morocco" hreflang="en">Morocco</a></span></div></li>
<li><div class="views-field views-field-name"><span class="field-content"><a href="/countries/oman" hreflang="en">Oman</a></span></div></li>
<li><div class="views-field views-field-name"><span class="field-content"><a href="/countries/pakistan" hreflang="en">Pakistan</a></span></div></li>
<li><div class="views-field views-field-name"><span class="field-content"><a href="/countries/palestine" hreflang="en">Palestine</a></span></div></li>
<li><div class="views-field views-field-name"><span class="field-content"><a href="/countries/qatar" hreflang="en">Qatar</a></span></div></li>
<li><div class="views-field views-field-name"><span class="field-content"><a href="/countries/russia" hreflang="en">Russia</a></span></div></li>
<li><div class="views-field views-field-name"><span class="field-content"><a href="/countries/saudi-arabia" hreflang="en">Saudi Arabia</a></span></div></li>
<li><div class="views-field views-field-name"><span class="field-content"><a href="/countries/sudan" hreflang="en">Sudan</a></span></div></li>
<li><div class="views-field views-field-name"><span class="field-content"><a href="/countries/syria" hreflang="en">Syria</a></span></div></li>
<li><div class="views-field views-field-name"><span class="field-content"><a href="/countries/tunisia" hreflang="en">Tunisia</a></span></div></li>
<li><div class="views-field views-field-name"><span class="field-content"><a href="/countries/turkey" hreflang="en">Turkey</a></span></div></li>
<li><div class="views-field views-field-name"><span class="field-content"><a href="/countries/uk" hreflang="en">UK</a></span></div></li>
<li><div class="views-field views-field-name"><span class="field-content"><a href="/countries/united-arab-emirates" hreflang="en">United Arab Emirates</a></span></div></li>
<li><div class="views-field views-field-name"><span class="field-content"><a href="/countries/us" hreflang="en">US</a></span></div></li>
<li><div class="views-field views-field-name"><span class="field-content"><a href="/countries/yemen" hreflang="en">Yemen</a></span></div></li>
</ul>
</div>
</div>
</div>
</div>
</section>
<section id="block-about" class="block-collapsible block-collapsed block block-system block-system-menu-blockabout clearfix">
<h3 class="block-title">About</h3>
<div class="container-element">
<ul class="menu menu--about">
<li>
<a href="/about-middle-east-eye" data-drupal-link-system-path="node/2">About us</a>
</li>
<li>
<a href="/privacy-policy" data-drupal-link-system-path="node/3">Privacy</a>
</li>
<li>
<a href="/terms-and-conditions" data-drupal-link-system-path="node/1">Terms and conditions</a>
</li>
<li>
<a href="/careers" title="Careers" data-drupal-link-system-path="node/261061">Careers</a>
</li>
<li>
<a href="/form/contact" title="Contact Us" data-drupal-link-system-path="webform/contact">Contact us</a>
</li>
</ul>
</div>
</section>
<section id="block-copyright" class="block block-block-content block-block-content1f6aeddb-b5ee-4c7c-9eb5-f21cb5a0bf3c clearfix">
<div class="field field-body clearfix"><p><span>Copyright © 2014 - 2022</span><em>.</em><span> Middle East Eye. All rights reserved. </span> <span>Only England and Wales jurisdiction apply in all legal matters.</span></p>
<p><span><span><span><span><span><span><span><span><span><span><strong>Middle East Eye          ISSN 2634-2456                     </strong></span></span></span></span></span></span></span></span></span></span></p></div>
</section>
</div>
</div>
</footer>
</div>
<script src="/sites/default/files/js/js_5lb5NcwpXZZa-8YaCXJ5X5RwM6Gh4Ctcjp-nt9Y89S4.js"></script>
<script src="/sites/default/files/js/js_ZM7k9zVui7x-BxKFQT5Ipc5c2uwAfaauDDSrAWdR_mc.js"></script>
<script src="/sites/default/files/js/js_-s-gglPKW9keokT7kjR9YlKVbwKOh3wM5gMFxVZ0Eq4.js"></script>
<script src="/sites/default/files/js/js_e1A1_LO23ck8ay__bsCPEnmk9h9IjMrMUWymnxh68hU.js"></script>
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"bbd70f8a9d","applicationID":"255513480","transactionName":"NFEAMkVUWkYFAUIKXg0bNxReGl1bAAdOTUELRA==","queueTime":0,"applicationTime":356,"atts":"GBYDRA1OSUg=","errorBeacon":"bam.nr-data.net","agent":""}</script><script>(function(){var js = "window['__CF$cv$params']={r:'781333f4ed525a09',m:'9ImWCz9O3BbYcbF714gU4GCXz1loFlNQHtnNvRysy6k-1672323905-0-ARowh65Vm7TAlSX1JEkf2QaJGftvzKlMVnxGDYv+Tp/U8RGpf3ccSsqY1EpNGd1YeiyDAYLQS/ZKgdn06NHSqs+6+dyRoIpizwCLjhVJQdGkRbGtWPWN4A0ex5cxb4nWmr2uA1U8svfg/6j2uBWKS5LjZHaL+3o7y5qP6C5tORhriDAdmD4D3+C2umuQzlCnLzvnAo9FvRqmM6WuRIsNTmg=',s:[0xa3beb1cffa,0xc9655ffecf],u:'/cdn-cgi/challenge-platform/h/g'};var now=Date.now()/1000,offset=14400,ts=''+(Math.floor(now)-Math.floor(now%offset)),_cpo=document.createElement('script');_cpo.nonce='',_cpo.src='/cdn-cgi/challenge-platform/h/g/scripts/alpha/invisible.js?ts='+ts,document.getElementsByTagName('head')[0].appendChild(_cpo);";var _0xh = document.createElement('iframe');_0xh.height = 1;_0xh.width = 1;_0xh.style.position = 'absolute';_0xh.style.top = 0;_0xh.style.left = 0;_0xh.style.border = 'none';_0xh.style.visibility = 'hidden';document.body.appendChild(_0xh);function handler() {var _0xi = _0xh.contentDocument || _0xh.contentWindow.document;if (_0xi) {var _0xj = _0xi.createElement('script');_0xj.nonce = '';_0xj.innerHTML = js;_0xi.getElementsByTagName('head')[0].appendChild(_0xj);}}if (document.readyState !== 'loading') {handler();} else if (window.addEventListener) {document.addEventListener('DOMContentLoaded', handler);} else {var prev = document.onreadystatechange || function () {};document.onreadystatechange = function (e) {prev(e);if (document.readyState !== 'loading') {document.onreadystatechange = prev;handler();}};}})();</script><script defer src="https://static.cloudflareinsights.com/beacon.min.js/vaafb692b2aea4879b33c060e79fe94621666317369993" integrity="sha512-0ahDYl866UMhKuYcW078ScMalXqtFJggm7TmlUtp0UlD4eQk0Ixfnm5ykXKvGJNFjLMoortdseTfsRT8oCfgGA==" data-cf-beacon='{"rayId":"781333f4ed525a09","token":"1c6257667a4443b1a05ee5fadfffe632","version":"2022.11.3","si":100}' crossorigin="anonymous"></script>
</body>
</html>
