<!DOCTYPE html>
<html lang="en" dir="ltr" prefix="content: http://purl.org/rss/1.0/modules/content/  dc: http://purl.org/dc/terms/  foaf: http://xmlns.com/foaf/0.1/  og: http://ogp.me/ns#  rdfs: http://www.w3.org/2000/01/rdf-schema#  schema: http://schema.org/  sioc: http://rdfs.org/sioc/ns#  sioct: http://rdfs.org/sioc/types#  skos: http://www.w3.org/2004/02/skos/core#  xsd: http://www.w3.org/2001/XMLSchema# " class="mee">
  <head>
    <meta charset="utf-8" /><script type="text/javascript">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</script>
<meta name="twitter:card" content="summary_large_image" />
<link rel="shortlink" href="https://www.middleeasteye.net/node/177036" />
<meta property="og:site_name" content="Middle East Eye" />
<link rel="canonical" href="https://www.middleeasteye.net/news/yemen-taiz-saudi-mercenaries-terrorise-criminals" />
<meta property="og:type" content="article" />
<meta name="twitter:description" content="Returning from battles rich with riyals, Yemenis have set up private militias and looted property and land" />
<meta name="description" content="Returning from battles rich with riyals, Yemenis have set up private militias and looted property and land" />
<meta name="twitter:title" content="Criminals-turned-Saudi mercenaries terrorise Yemen&#039;s Taiz province" />
<meta property="fb:app_id" content="882711278504931" />
<meta property="og:url" content="http://www.middleeasteye.net/news/yemen-taiz-saudi-mercenaries-terrorise-criminals" />
<meta name="twitter:creator" content="@middleeasteye" />
<link rel="image_src" href="https://www.middleeasteye.net/sites/default/files/images-story/000_NQ8HF%20%281%29.jpg" />
<meta name="generator" content="Drupal 8 (http://drupal.org)" />
<meta property="og:title" content="Criminals-turned-Saudi mercenaries terrorise Yemen&#039;s Taiz province" />
<meta property="og:description" content="Returning from battles rich with riyals, Yemenis have set up private militias and looted property and land" />
<meta name="twitter:url" content="http://www.middleeasteye.net/news/yemen-taiz-saudi-mercenaries-terrorise-criminals" />
<meta property="og:image" content="http://www.middleeasteye.net/sites/default/files/images-story/000_NQ8HF%20%281%29.jpg" />
<meta property="og:image:url" content="http://www.middleeasteye.net/sites/default/files/images-story/000_NQ8HF%20%281%29.jpg" />
<meta property="article:author" content="https://www.facebook.com/middleeasteye/" />
<meta name="Generator" content="Drupal 8 (https://www.drupal.org)" />
<meta name="MobileOptimized" content="width" />
<meta name="HandheldFriendly" content="true" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<style>div#sliding-popup, div#sliding-popup .eu-cookie-withdraw-banner, .eu-cookie-withdraw-tab {background: #0779bf} div#sliding-popup.eu-cookie-withdraw-wrapper { background: transparent; } #sliding-popup h1, #sliding-popup h2, #sliding-popup h3, #sliding-popup p, #sliding-popup label, #sliding-popup div, .eu-cookie-compliance-more-button, .eu-cookie-compliance-secondary-button, .eu-cookie-withdraw-tab { color: #ffffff;} .eu-cookie-withdraw-tab { border-color: #ffffff;}</style>
<link rel="shortcut icon" href="/sites/default/files/MEE%20Purple.png" type="image/png" />
<link rel="alternate" hreflang="en" href="https://www.middleeasteye.net/news/yemen-taiz-saudi-mercenaries-terrorise-criminals" />
<link rel="revision" href="https://www.middleeasteye.net/news/yemen-taiz-saudi-mercenaries-terrorise-criminals" />
<script src="/sites/default/files/google_tag/meye_gtm_english/google_tag.script.js?qdhqpp" defer></script>

    <title>Criminals-turned-Saudi mercenaries terrorise Yemen&#039;s Taiz province | Middle East Eye</title>
    <link rel="stylesheet" media="all" href="//maxcdn.bootstrapcdn.com/font-awesome/4.5.0/css/font-awesome.min.css" />
<link rel="stylesheet" media="all" href="/sites/default/files/css/css_SMRa3l4Sya07JW4VE-KmHZN7Z7FLzTtUg0rY5YfG1GY.css" />
<link rel="stylesheet" media="all" href="/sites/default/files/css/css_y227uF0iDaX3XpKvSHBXBrmRJDifo6-H5UIDt_lh4Po.css" />

    <script type="application/json" data-drupal-selector="drupal-settings-json">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</script>
<script src="//platform-api.sharethis.com/js/sharethis.js#property=5d245fb16d20a10012251c07&amp;product=sticky-share-buttons" async="async"></script>
<script src="/sites/default/files/js/js_c8LbWbHV1txem3q8oAzuadnL-HiBShaQH_WRviNqT_g.js"></script>
<script src="/sites/default/files/js/js_2dbjG3AWsTKnMizdO1RREMLW2WyN4dmywovXfikSDsc.js"></script>

<!--[if lte IE 8]>
<script src="/sites/default/files/js/js_VtafjXmRvoUgAzqzYTA3Wrjkx9wcWhjP0G4ZnnqRamA.js"></script>
<![endif]-->

  </head>
  <body class="path-node page-node-type-story has-glyphicons">
        <a href="#main-content" class="visually-hidden focusable">
      Skip to main content
    </a>
    <noscript aria-hidden="true"><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-TJWJ5S9" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
      <div class="dialog-off-canvas-main-canvas" data-off-canvas-main-canvas>
    
        <div class="region region-before-navigation">
    <section id="block-adsense-top" class="block block-adsense block-adsense-managed-ad-block clearfix">
  
    

      <div class="text-align-center">
  <div class="adsense responsive" >
    <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- responsive -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-6114695881218027"
     data-ad-slot="8074323968"
     data-ad-format="horizontal"
     data-full-width-responsive="true"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
  </div>
</div>

  </section>


  </div>

  
      <header id="navigation-header" role="banner">
      <div class="navigation-header">
          <div class="region region-navigation">
          <a class="logo navbar-btn" href="/" title="Home" rel="home">
      <img class="en navigation" src="/themes/mee_subtheme/images/logo-en.svg" alt="Home" />
    </a>
  <nav role="navigation" aria-labelledby="block-top-menu-en-menu" id="block-top-menu-en">
            
  <h3 class="visually-hidden block-title" id="block-top-menu-en-menu">Top Menu - English Version</h3>
  

        
      <ul class="menu menu--top-menu-en nav">
                        <li class="navitem-news section-active">
        <a href="/news" class="navitem-news" data-drupal-link-system-path="node/120391">News</a>
                  </li>
                        <li class="navitem-opinion">
        <a href="/opinion" class="navitem-opinion" data-drupal-link-system-path="node/120006">Opinion</a>
                  </li>
                        <li class="navitem-video">
        <a href="/video" class="navitem-video" data-drupal-link-system-path="node/120011">Video</a>
                  </li>
                        <li class="navitem-story">
        <a href="/thebigstory" class="navitem-story">The Big Story</a>
                  </li>
                        <li class="navitem-life">
        <a href="/discover" class="navitem-life" data-drupal-link-system-path="node/120061">Discover</a>
                  </li>
        </ul>
  

  </nav>
<section class="language-switcher-language-url block block-language block-language-blocklanguage-interface clearfix" id="block-languageswitcher" role="navigation">
  
    

      <ul class="links"><li hreflang="en" data-drupal-link-system-path="node/177036" class="is-active"><a href="/news/yemen-taiz-saudi-mercenaries-terrorise-criminals" class="language-link is-active" hreflang="en" data-drupal-link-system-path="node/177036">English</a></li><li hreflang="fr" data-drupal-link-system-path="&lt;front&gt;"><a href="/fr" class="language-link" hreflang="fr" data-drupal-link-system-path="&lt;front&gt;">Français</a></li></ul>
  </section>

<section class="views-exposed-form block--views-exposed-form--search-content--page-1 block block-views-exposed-filter-blocks block-views-exposed-filter-blocks-block clearfix" data-drupal-selector="views-exposed-form-search-content-page-1" id="block-viewsexposedfilterblock">
  
    

      <form action="/search/content" method="get" id="views-exposed-form-search-content-page-1" accept-charset="UTF-8">
  <span class="search-label" data-drupal-selector="edit-search-label"><span class="icon glyphicon glyphicon-search search-icon" data-drupal-selector="edit-search-icon"></span>
<span class="search-text" data-drupal-selector="edit-search-text">Search</span>
</span>
<div class="js-form-item form-item js-form-type-search-api-autocomplete form-item-keys js-form-item-keys form-no-label">
        <div class="input-group"><input placeholder="Search in MEE" data-drupal-selector="edit-keys" data-search-api-autocomplete-search="search_content" class="form-autocomplete form-text" data-autocomplete-path="/search_api_autocomplete/search_content?display=page_1&amp;&amp;filter=keys" type="text" id="edit-keys" name="keys" value="" size="30" maxlength="128" /><span class="input-group-addon"><span class="icon glyphicon glyphicon-remove close-icon"></span><span class="icon glyphicon glyphicon-refresh ajax-progress ajax-progress-throbber" aria-hidden="true"></span></span></div>
        </div>
<div data-drupal-selector="edit-actions" class="form-actions js-form-wrapper form-wrapper container-element" id="edit-actions"><button data-drupal-selector="edit-submit-search-content" class="button js-form-submit form-submit btn-primary" type="submit" id="edit-submit-search-content" value="Search" name="">Search</button></div>


</form>

  </section>

<section class="views-element-container block-collapsible block-collapsed block block-views block-views-blockcountries-list-block-1 clearfix" id="block-countries-list-block-header">
  
    

      <span class="icon glyphicon glyphicon-globe globe-icon"><span class="icon glyphicon glyphicon-chevron-down dropdown-icon"></span>
</span>
<div class="container-element">      <a class="logo navbar-btn" href="/" title="Home" rel="home">
      <img class="en navigation_collapsible" src="/themes/mee_subtheme/images/logo-mobile-en.svg" alt="Home" />
    </a>
  <div class="js-view-dom-id-21c1eafa9fa4de03208ab7e5f6148b479f834c5b8585c0dbeaeadd2d4d742faf view-content">
  
  
  

  
  
  

  <div class="views-rows"><div class="item-list">
  
  <ul>

          <li><div class="views-field views-field-name"><span class="field-content"><a href="/countries/algeria" hreflang="en">Algeria</a></span></div></li>
          <li><div class="views-field views-field-name"><span class="field-content"><a href="/countries/bahrain" hreflang="en">Bahrain</a></span></div></li>
          <li><div class="views-field views-field-name"><span class="field-content"><a href="/countries/egypt" hreflang="en">Egypt</a></span></div></li>
          <li><div class="views-field views-field-name"><span class="field-content"><a href="/countries/iran" hreflang="en">Iran</a></span></div></li>
          <li><div class="views-field views-field-name"><span class="field-content"><a href="/countries/iraq" hreflang="en">Iraq</a></span></div></li>
          <li><div class="views-field views-field-name"><span class="field-content"><a href="/countries/israel" hreflang="en">Israel</a></span></div></li>
          <li><div class="views-field views-field-name"><span class="field-content"><a href="/countries/jordan" hreflang="en">Jordan</a></span></div></li>
          <li><div class="views-field views-field-name"><span class="field-content"><a href="/countries/kuwait" hreflang="en">Kuwait</a></span></div></li>
          <li><div class="views-field views-field-name"><span class="field-content"><a href="/countries/lebanon" hreflang="en">Lebanon</a></span></div></li>
          <li><div class="views-field views-field-name"><span class="field-content"><a href="/countries/libya" hreflang="en">Libya</a></span></div></li>
          <li><div class="views-field views-field-name"><span class="field-content"><a href="/countries/mauritania" hreflang="en">Mauritania</a></span></div></li>
          <li><div class="views-field views-field-name"><span class="field-content"><a href="/countries/morocco" hreflang="en">Morocco</a></span></div></li>
          <li><div class="views-field views-field-name"><span class="field-content"><a href="/countries/oman" hreflang="en">Oman</a></span></div></li>
          <li><div class="views-field views-field-name"><span class="field-content"><a href="/countries/palestine" hreflang="en">Palestine</a></span></div></li>
          <li><div class="views-field views-field-name"><span class="field-content"><a href="/countries/qatar" hreflang="en">Qatar</a></span></div></li>
          <li><div class="views-field views-field-name"><span class="field-content"><a href="/countries/saudi-arabia" hreflang="en">Saudi Arabia</a></span></div></li>
          <li><div class="views-field views-field-name"><span class="field-content"><a href="/countries/sudan" hreflang="en">Sudan</a></span></div></li>
          <li><div class="views-field views-field-name"><span class="field-content"><a href="/countries/syria" hreflang="en">Syria</a></span></div></li>
          <li><div class="views-field views-field-name"><span class="field-content"><a href="/countries/tunisia" hreflang="en">Tunisia</a></span></div></li>
          <li><div class="views-field views-field-name"><span class="field-content"><a href="/countries/turkey" hreflang="en">Turkey</a></span></div></li>
          <li><div class="views-field views-field-name"><span class="field-content"><a href="/countries/united-arab-emirates" hreflang="en">United Arab Emirates</a></span></div></li>
          <li><div class="views-field views-field-name"><span class="field-content"><a href="/countries/yemen" hreflang="en">Yemen</a></span></div></li>
    
  </ul>

</div>
</div>
  
  

  
  

  
  
</div>
<span class="icon glyphicon glyphicon-remove close-icon"></span>
</div>

  </section>

<section id="block-socialmedialinks-2" class="block-social-media-links block block-social-media-links-block clearfix">
  
    

      

<ul class="social-media-links--platforms platforms inline horizontal">
      <li>
      <a href="https://www.facebook.com/MiddleEastEye"  target="_blank" rel="nofollow" >
        <span class='fa fa-facebook fa-lg'></span>
      </a>

          </li>
      <li>
      <a href="https://www.twitter.com/MiddleEastEye"  target="_blank" rel="nofollow" >
        <span class='fa fa-twitter fa-lg'></span>
      </a>

          </li>
      <li>
      <a href="https://www.instagram.com/middleeasteye"  target="_blank" rel="nofollow" >
        <span class='fa fa-instagram fa-lg'></span>
      </a>

          </li>
      <li>
      <a href="https://www.youtube.com/channel/UCR0fZh5SBxxMNYdg0VzRFkg"  target="_blank" rel="nofollow" >
        <span class='fa fa-youtube fa-lg'></span>
      </a>

          </li>
  </ul>

  </section>

<section class="views-element-container block block-views block-views-blocktrending-topics-block-english clearfix" id="block-trending-topics-en-header">
  
      <h3 class="block-title">Now</h3>
    

      <div class="container-element"><div class="js-view-dom-id-3b73c18f61837f0fababa2c328845b630f102a09c9417564d339a71de908ad65 view-content">
  
  
  

  
  
  

  <div class="views-rows">    <div class="views-row"><div class="views-field views-field-name"><span class="field-content"><a href="/topics/libya-crisis" hreflang="en">Libya Crisis</a></span></div></div>
    <div class="views-row"><div class="views-field views-field-name"><span class="field-content"><a href="/topics/coronavirus" hreflang="en">Coronavirus</a></span></div></div>
    <div class="views-row"><div class="views-field views-field-name"><span class="field-content"><a href="/topics/lebanon-economic-crisis" hreflang="en">Lebanon economic crisis</a></span></div></div>
</div>
  
  

  
  

  
  
</div>
</div>

  </section>


  </div>

                          <button type="button" class="navbar-toggle" data-toggle="collapse" data-target="#navbar-collapse">
            <i class="fa fa-bars"></i>
            <span class="sr-only">Toggle navigation</span>
          </button>
              </div>

                    <div id="navbar-collapse" class="navbar-collapse collapse width">
          <div id="navbar-collapse-content">
            <button type="button" class="navbar-toggle" data-toggle="collapse" data-target="#navbar-collapse">
              <i class="fa fa-times"></i>
              <span class="sr-only">Toggle navigation</span>
            </button>            
              <div class="region region-navigation-collapsible">
          <a class="logo navbar-btn" href="/" title="Home" rel="home">
      <img class="en navigation_collapsible" src="/themes/mee_subtheme/images/logo-mobile-en.svg" alt="Home" />
    </a>
  <nav role="navigation" aria-labelledby="block-sidebar-menu-mobile-en-menu" id="block-sidebar-menu-mobile-en">
            
  <h3 class="visually-hidden block-title" id="block-sidebar-menu-mobile-en-menu">Sidebar Menu Mobile En</h3>
  

        
      <ul class="menu menu--main-menu-mobile-en nav">
                        <li>
        <a href="/" data-drupal-link-system-path="&lt;front&gt;">Home</a>
                  </li>
                        <li>
        <a href="/news" data-drupal-link-system-path="node/120391">News</a>
                  </li>
                        <li>
        <a href="/opinion" data-drupal-link-system-path="node/120006">Opinion</a>
                  </li>
                        <li>
        <a href="/video" data-drupal-link-system-path="node/120011">Video</a>
                  </li>
                        <li>
        <a href="/thebigstory">The Big Story</a>
                  </li>
                        <li>
        <a href="/contact">Contact</a>
                  </li>
                        <li class="navitem-life">
        <a href="/discover" class="navitem-life" data-drupal-link-system-path="node/120061">Discover</a>
                  </li>
        </ul>
  

  </nav>
<section class="language-switcher-language-url block block-language block-language-blocklanguage-interface clearfix" id="block-languageswitcher-2" role="navigation">
  
    

      <ul class="links"><li hreflang="en" data-drupal-link-system-path="node/177036" class="is-active"><a href="/news/yemen-taiz-saudi-mercenaries-terrorise-criminals" class="language-link is-active" hreflang="en" data-drupal-link-system-path="node/177036">English</a></li><li hreflang="fr" data-drupal-link-system-path="&lt;front&gt;"><a href="/fr" class="language-link" hreflang="fr" data-drupal-link-system-path="&lt;front&gt;">Français</a></li></ul>
  </section>

<section class="views-element-container block block-views block-views-blocktrending-topics-block-english clearfix" id="block-trending-topics-en-mobile">
  
      <h3 class="block-title">Now</h3>
    

      <div class="container-element"><div class="js-view-dom-id-343b07252a056818c3c314143576215aaf7faed303084d12fbe3beb7788dde73 view-content">
  
  
  

  
  
  

  <div class="views-rows">    <div class="views-row"><div class="views-field views-field-name"><span class="field-content"><a href="/topics/libya-crisis" hreflang="en">Libya Crisis</a></span></div></div>
    <div class="views-row"><div class="views-field views-field-name"><span class="field-content"><a href="/topics/coronavirus" hreflang="en">Coronavirus</a></span></div></div>
    <div class="views-row"><div class="views-field views-field-name"><span class="field-content"><a href="/topics/lebanon-economic-crisis" hreflang="en">Lebanon economic crisis</a></span></div></div>
</div>
  
  

  
  

  
  
</div>
</div>

  </section>

<section id="block-socialmedialinks-mobile" class="block-social-media-links block block-social-media-links-block clearfix">
  
      <h3 class="block-title">Follow us</h3>
    

      

<ul class="social-media-links--platforms platforms inline horizontal">
      <li>
      <a href="https://www.youtube.com/MiddleEastEye"  target="_blank" rel="nofollow" >
        <span class='fa fa-youtube fa-lg'></span>
      </a>

          </li>
      <li>
      <a href="https://www.facebook.com/MiddleEastEye"  target="_blank" rel="nofollow" >
        <span class='fa fa-facebook fa-lg'></span>
      </a>

          </li>
      <li>
      <a href="https://www.twitter.com/MiddleEastEye"  target="_blank" rel="nofollow" >
        <span class='fa fa-twitter fa-lg'></span>
      </a>

          </li>
      <li>
      <a href="https://www.instagram.com/middleeasteye"  target="_blank" rel="nofollow" >
        <span class='fa fa-instagram fa-lg'></span>
      </a>

          </li>
  </ul>

  </section>


  </div>

          </div>
        </div>
          </header>
  
  <div role="main" class=" js-quickedit-main-content main-content page-node-article-type page-node-story">
                                    <div role="heading" class="top-bar top-bar-node-story">
                  <div class="large-container">
                         <a href="/news/all">News</a>    | <span class="article-topic">            <div class="field field-field-topic"><a href="/topics/yemen-war" hreflang="en">Yemen War</a></div>
      </span>
                  </div>
              </div>
                
                              <div class="highlighted">  <div class="region region-highlighted">
    <div data-drupal-messages-fallback class="hidden"></div>

  </div>
</div>
              
            
            
      <div class="page-content-wrapper">
                      <div class="content-top">
              
                <div class="region region-content-top">
      
  <h1 class="page-title"><span class="field field-title">Criminals-turned-Saudi mercenaries terrorise Yemen&#039;s Taiz province</span>
</h1>



  </div>

                
          </div>
                  
            <section class="page-main-content">
                                  <a id="main-content"></a>
                    
                <div class="field field-field-subhead">Returning from battles rich with riyals, Yemenis have set up private militias and looted property and land</div>
      
                      <div class="field field-field-main-image">  <img src="/sites/default/files/styles/article_page/public/images-story/000_NQ8HF%20%281%29.jpg?itok=qVVwAsLL" width="1400" height="901" alt="" typeof="foaf:Image" />


</div>
      
                    <div class="field field-field-cutline">A Yemeni fighter loyal to the Saudi government in Taiz province. Residents say the army is ill-equipped and too weak to deal with the militias (AFP)</div>
      
            <div class="author-field author-info author-location">
              <span class="author-by">By </span><div class="author-name"><a title="View user profile." href="/users/mee-correspondent" lang="" about="/users/mee-correspondent" typeof="schema:Person" property="schema:name" datatype="">MEE correspondent</a></div> in             <div class="field field-field-article-location">Taiz, Yemen</div>
                </div>
                  <div class="submitted-date">
          <span class="date-created">Published date:</span> 3 July 2020 10:46 UTC
            <span class="date-separator">| </span>
            <span class="date-updated">Last update:</span> <span id="date-updatedago" data-timeago="1594739625">17 min 43 sec</span> ago        </div>
            
                <div class="region region-content">
    <section id="block-meesocialshare" class="block block-mee-social-share block-mee-social-share-block clearfix">
  
    

      

<div  class="mee-social-share-block">
  <div class="sharethis-inline-share-buttons"></div>

</div>
  </section>

  <article data-history-node-id="177036" role="article" about="/news/yemen-taiz-saudi-mercenaries-terrorise-criminals" class="story full article-type clearfix">
                <div class="field field-body clearfix"><p>Out of work and armed to the teeth, former mercenaries who have abandoned the Saudi-Houthi frontline are now roaming Taiz province, terrorising the city's residents and looting whenever they see fit.</p>
<p>Fares* is one of them. In 2014, he was found guilty of murdering a man and robbing his home, and was sent to Taiz city's central prison to await his execution.</p>
<p>But Houthi forces backed by troops loyal to Ali Abdullah Saleh, the country's former president, swept into Taiz on 22 March 2015, capturing the military airport and other key parts of the city.</p>
<p><div class="mee-readmore mee-readmore-article-story mee-readmore-type-image align-right">
  <a class="mee-readmore-img-link" href="/news/death-military-commander-opens-partisan-strife-taiz"><img class="mee-readmore-image" src="/sites/default/files/styles/read_more/public/images-story/ekzehcoxsaahebm.jpg?itok=QoKYvbtn" width="400" height="250" alt="" typeof="foaf:Image" />

</a>  <div class="mee-readmore-description">Death of a Yemeni military commander sparks partisan strife in Taiz</div>
    <a class="mee-readmore-link" href="/news/death-military-commander-opens-partisan-strife-taiz">Read More »</a>
</div></p>
<p>Fighting eventually reached Fares' prison in June of that year and hundreds of prisoners, including Fares, were able to flee the jail amid the clashes.</p>
<p>Many of the fugitive prisoners did not return to their homes but instead took part in the fighting in Taiz.&nbsp;</p>
<p>Fares joined and fought alongside the Saudi-backed pro-government forces in Taiz for around two years.</p>
<p>Despite ceasefires and prisoner swaps, the battle for the city continues to this day.</p>
<h3>Self-proclaimed sheikh</h3>
<p>Fares&nbsp;then joined the fighting for another two years as a mercenary on the Saudi border to help protect the kingdom from the Houthis. He then returned to his village near Taiz in 2019, portraying himself as a military leader.</p>
<p>Remembering his criminal past, none of his village's residents dared to challenge him.</p>
<p>After a few months, Fares, now in his 40s, used his money to gather several armed men around him and impose himself as a sheik of his hometown and the surrounding villages.</p>
<p>Some of Fares' friends, who had also who returned from fighting on the Saudi border, started to do the same in their areas nearby.</p>
<p>With a monthly wage of 6,000 Yemeni rials ($800), mercenaries fighting on the border can easily outspend conventional Yemeni soldiers, who earn a tenth of that. Recruiting fighters for their entourage is easily done.</p>
<p>The returnees also&nbsp;support each other and have built good relationship with the security offices in their areas, as they have friends there.</p>
<p>And so a network of former mercenaries was set up, imposing a number of militias on Taiz's war-weary people.</p>
<h3>'They were going to kill me'</h3>
<p>At first, Fares recruited around 10 armed guards, less than a normal Yemeni sheik would have. He then looked for land owned by vulnerable people who did not have any men to help protect it.</p>
<p><div class="mee-readmore mee-readmore-article-story mee-readmore-type-image align-right">
  <a class="mee-readmore-img-link" href="/news/yemen-war-crimes-arbitrary-detention-muwatana-report"><img class="mee-readmore-image" src="/sites/default/files/styles/read_more/public/images-story/000_1JX7WZ.jpg?itok=a1Va8lYj" width="400" height="250" alt="" typeof="foaf:Image" />

</a>  <div class="mee-readmore-description">All parties in Yemen war accused of arbitrary detentions, disappearances: Report</div>
    <a class="mee-readmore-link" href="/news/yemen-war-crimes-arbitrary-detention-muwatana-report">Read More »</a>
</div></p>
<p>“I’ve been farming my land since I was a child as I inherited it from my father. And now the so-called sheik, with his gang members, have taken it,” Ahmed*, a resident of Taiz in his 60s, told Middle East Eye.</p>
<p>“I tried to prevent them but they shot at me and they were going to kill me. As you can see, I’m an old man and my sons are educated men, so they can’t face armed men.”</p>
<p>Ahmed told MEE that he prays Allah will take revenge on Fares and his men, as he has no one who can help him.</p>
<p>Armed men can be seen everywhere in Taiz, and since the militias are stronger than the local army units, no one can prevent what is happening.</p>
<p>“I went to our sheik to complain but he told me that he isn’t the sheik anymore, and he wants to live in peace as my enemy [Fares] is a savage man,” said Ahmed.</p>
<p>His village is far from where Fares lives, but he commandeered his land nonetheless, as it is located near the village's main street and is valuable.</p>
<p>“I went to the thief himself and told him that’s my land and that he doesn't even belong to the village so how he could he now own my land,” said Ahmed.&nbsp;</p>
<p>“He told me that he bought this land from a friend on the Saudi border. It is a ridiculous pretext.”</p>
<h3>'They are thieves and killers'</h3>
<p>Ahmed decided to complain to the local security office the next day but was shocked to find that Fares’ friend was in charge there as he was a “revolutionist”, a term for someone who has fought against the Houthis.</p>
<p>“We used to think that the security office supported oppressed people, or at least looked at their complaints. But when I told the officer that I was complaining against Fares, he immediately said ‘this sheik doesn’t loot lands’,” he recalled.</p>
<p>As Ahmed left the office, he met dozens of people outside who had similar issues against Fares or other gang leaders who had taken their lands and houses but had no one to help them.</p>
<p>“It is strange that thugs now control Taiz under the pretext of defending Taiz from the Houthis,” said Ahmed.</p>
<p>“We know they are thieves and killers and today they are leaders.”</p>
<blockquote><p>'We’re fighting the Houthis, the Emirates supports militias fighting against us&nbsp;and no one supports us, so it isn’t the best time to fight the gangs'</p>
<p><em>- Taiz security office source</em></p>
</blockquote>
<p>Asked to comment on the allegations, Fares told MEE: “All those are accusations and anyone can go to the security or the court to complain.”</p>
<p>He declined to say anything further about any details of the complaints.</p>
<p>A source in Taiz's security office, speaking on condition of anonymity, told MEE: “We are in wartime and it is normal to see gangs like these looting the properties of civilians.</p>
<p>“I can confirm that after the war the oppressed people can restore their properties.”</p>
<p>The source said for now they couldn't intervene and tackle the gangs.</p>
<p>“We’re fighting the Houthis, the Emirates supports militias fighting against us and no one supports us, so it isn’t the best time to fight the gangs,” he said.</p>
<h3>'We just took the dead body and buried the owner'</h3>
<p>Not all Yemenis who have fought for the Saudis as mercenaries are as brutal and lawless.</p>
<p>Yemen was already the region's poorest country before war broke out in 2015, and the large salaries for fighting on the border have been alluring for many poverty-stricken Yemenis, who would prefer to live life quietly.</p>
<p>However, hundreds of killers, thieves and other criminals joined the fighting but then returned home to resume their crimes, this time with increased violence.&nbsp;</p>
<p>Salim*, in his 30s and&nbsp;another Taiz province resident, was suspected of a string of burglaries&nbsp;and in 2017 killed his friend during a row over dividing stolen items.</p>
<p><div class="mee-readmore mee-readmore-article-story mee-readmore-type-image align-right">
  <a class="mee-readmore-img-link" href="/news/sanaa-shakes-yemeni-capital-struck-heaviest-air-strikes-years"><img class="mee-readmore-image" src="/sites/default/files/styles/read_more/public/images-story/000_1TJ0JF%20%281%29.jpg?itok=718-al2x" width="400" height="250" alt="" typeof="foaf:Image" />

</a>  <div class="mee-readmore-description">Sanaa shakes as Yemeni capital struck by heaviest air strikes in years</div>
    <a class="mee-readmore-link" href="/news/sanaa-shakes-yemeni-capital-struck-heaviest-air-strikes-years">Read More »</a>
</div></p>
<p>“He fled the village and disappeared, until early 2020, when we heard that he had joined the fighting on the Saudi border,” Ahmed Amin, a 49-year-old Taiz resident, told MEE.</p>
<p>“He returned to the village with some money, hired some guards and resumed his activities, but this time he is taking land and houses, not furniture and items like before.”</p>
<p>Those who have fought against the Houthis consider themselves liberators of Taiz, and their stature intimidates anyone who wishes they could be confronted.</p>
<p>“While Salim was trying to take some land, its owner tried to prevent him, but Salim killed him and left,” said Amin.&nbsp;</p>
<p>“No one dared to say anything to Salim, so we just took the dead body and buried the owner."</p>
<p>Salim has now taken over the land and neither the security office or the army are prepared to take him into custody, even for a day.&nbsp;</p>
<p>“The killer remains the killer," said Amin.&nbsp;</p>
<p>"This man used to kill before and today he is still killing people and looting their properties, but this time with more force.”</p>
<h3>'I hope that the Houthis take over Taiz'</h3>
<p>The government and army's toothlessness in the face of such flagrant abuses and theft has left the people of Taiz angry and exasperated. Some are even hoping the Houthis retake Taiz and end this lawlessness.</p>
<p>“The Houthis are in charge in their bits of the country and there is security, a judiciary and courts, and no one dares to loot the property of people in this savage way,” Amin said.</p>
<p>“Those thugs say they are liberators but in fact they are thieves, so I hope that the Houthis take over Taiz and liberate us from them.”</p>
<p>Ahmed, who lost his land to Fares, also hopes that the Houthis take over Taiz.&nbsp;</p>
<p>“We don’t hear about such gangs in the Houthi-controlled areas and no one will take revenge for us but the Houthis," he said.</p>
<p>“I pray Allah will free us from those thugs and support the Houthis to take over Taiz."</p>
<p><em>* Not their real names</em></p>
<p><em>This article is available in French on<a href="https://www.middleeasteye.net/fr/reportages/yemen-criminels-mercenaires-arabie-terrorisent-taizz" target="_blank">&nbsp;Middle East Eye French edition.</a></em></p>
</div>
      
  
  
</article>


  </div>

              
                </section>

                                    <aside role="complementary" class="sidebar-second">
                        <div class="sidebar-photo-extend"></div>
  
                    <div class="region region-sidebar-second">
    <section id="block-managedad-2" class="block block-adsense block-adsense-managed-ad-block clearfix">
  
    

      <div class="text-align-center">
  <div class="adsense" style="width:300px;height:250px;">
    <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 300x250 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-6114695881218027"
     data-ad-slot="9954860777"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
  </div>
</div>

  </section>

<section id="block-recommendedarticles" class="block block-mee-custom block-recommended clearfix">
  
      <h3 class="block-title">Recommended</h3>
    

      <div class="recommended-block">
  <div class="recommended-landing"></div>
  <div class="recommended-other"><div class="mee-article-tile mee-article-tile-type--story mee-article-tile-image-no">
    <div class="mee-tile-main">
    <div class="mee-tile-topic"><a href="/topics/yemen-war">Yemen War</a></div>
    <a class="mee-tile-title" href="/news/yemen-war-africa-refugees-recruited-factions">Destitute African refugees in Yemen recruited by warring factions</a>
      </div>
</div><div class="mee-article-tile mee-article-tile-type--story mee-article-tile-image-no">
    <div class="mee-tile-main">
    <div class="mee-tile-topic"><a href="/topics/yemen-war">Yemen War</a></div>
    <a class="mee-tile-title" href="/news/coronavirus-americans-stuck-yemen-war-pandemic">Yemeni Americans calling for more repatriation flights amid pandemic</a>
      </div>
</div><div class="mee-article-tile mee-article-tile-type--story mee-article-tile-image-no">
    <div class="mee-tile-main">
    <div class="mee-tile-topic"><a href="/topics/yemen-war">Yemen War</a></div>
    <a class="mee-tile-title" href="/news/un-given-access-decaying-yemeni-oil-tanker-risk-exploding">UN given access to decaying Yemeni oil tanker at risk of exploding</a>
      </div>
</div></div>
</div>
  </section>

<section id="block-managedad-3" class="block block-adsense block-adsense-managed-ad-block clearfix">
  
    

      <div class="text-align-center">
  <div class="adsense" style="width:300px;height:250px;">
    <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 300x250 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-6114695881218027"
     data-ad-slot="8074323968"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
  </div>
</div>

  </section>


  </div>

                  
              </aside>
                      </div>

                                    <div class="content-bottom">  <div class="paragraph--type--landing-page-segment segment--no-type">
  <div class="segment-content">
    <h3 class="segment-title">Read more</h3>
    <div class="landing-layout-wrapper">
  <div class="first-layout"><div class="mee-subtheme-segment-layout mee-subtheme-segment-layout--articles-below-3 segment-layout-std">
  <div class="mee-article-tile mee-article-tile-type--story mee-article-tile-image">
    <div class="mee-tile-image">
    <a href="/news/dramatic-counterattack-houthis-take-yemens-al-jawf-and-eye-marib"><img src="/sites/default/files/styles/landing_tile/public/images-story/yemen_houthis_sanaa_afp_000_jk2fk.jpg?itok=Lo4LR-if" width="448" height="280" alt="" typeof="foaf:Image" />

</a>
  </div>
    <div class="mee-tile-main">
    <div class="mee-tile-topic"><a href="/topics/yemen-war">Yemen War</a></div>
    <a class="mee-tile-title" href="/news/dramatic-counterattack-houthis-take-yemens-al-jawf-and-eye-marib">In dramatic counterattack, Houthis take Yemen&#039;s Al-Jawf and eye Marib</a>
      </div>
</div><div class="mee-article-tile mee-article-tile-type--story mee-article-tile-image">
    <div class="mee-tile-image">
    <a href="/news/death-military-commander-opens-partisan-strife-taiz"><img src="/sites/default/files/styles/landing_tile/public/images-story/ekzehcoxsaahebm.jpg?itok=gePvO5zG" width="448" height="280" alt="" typeof="foaf:Image" />

</a>
  </div>
    <div class="mee-tile-main">
    <div class="mee-tile-topic"><a href="/topics/yemen-war">Yemen War</a></div>
    <a class="mee-tile-title" href="/news/death-military-commander-opens-partisan-strife-taiz">Death of a Yemeni military commander sparks partisan strife in Taiz</a>
      </div>
</div><div class="mee-article-tile mee-article-tile-type--story mee-article-tile-image">
    <div class="mee-tile-image">
    <a href="/news/yemen-taiz-child-rape-power-impunity-militias-government"><img src="/sites/default/files/styles/landing_tile/public/images-story/boys-school-sanaa.reutersedit.jpg?itok=vJsOywL5" width="448" height="280" alt="" typeof="foaf:Image" />

</a>
  </div>
    <div class="mee-tile-main">
    <div class="mee-tile-topic"><a href="/topics/yemen-war">Yemen War</a></div>
    <a class="mee-tile-title" href="/news/yemen-taiz-child-rape-power-impunity-militias-government">Yemen: Parents in Taiz demand answers over alleged rape of their children</a>
      </div>
</div>
</div></div>
  	</div>
  </div>
</div>

        <div class="field field-field-comments">
              <div><div id="disqus_thread" class="container-element"><noscript>
  <p>
    <a href="http://middleeasteye.disqus.com/">View the discussion thread.</a>
  </p>
</noscript>
</div>
</div>
          </div>
  
</div>
                  </div>

  <footer class="footer " role="contentinfo">
      
    <div id="footer-top-wrapper">
        <div class="region region-footer">
          <a class="logo navbar-btn" href="/" title="Home" rel="home">
      <img class="en footer" src="/themes/mee_subtheme/images/logo-en.svg" alt="Home" />
    </a>
  <nav role="navigation" aria-labelledby="block-top-menu-en-footer-menu" id="block-top-menu-en-footer">
            
  <h3 class="visually-hidden block-title" id="block-top-menu-en-footer-menu">Top Menu En</h3>
  

        
      <ul class="menu menu--top-menu-en nav">
                        <li class="navitem-news section-active">
        <a href="/news" class="navitem-news" data-drupal-link-system-path="node/120391">News</a>
                  </li>
                        <li class="navitem-opinion">
        <a href="/opinion" class="navitem-opinion" data-drupal-link-system-path="node/120006">Opinion</a>
                  </li>
                        <li class="navitem-video">
        <a href="/video" class="navitem-video" data-drupal-link-system-path="node/120011">Video</a>
                  </li>
                        <li class="navitem-story">
        <a href="/thebigstory" class="navitem-story">The Big Story</a>
                  </li>
                        <li class="navitem-life">
        <a href="/discover" class="navitem-life" data-drupal-link-system-path="node/120061">Discover</a>
                  </li>
        </ul>
  

  </nav>
<section class="language-switcher-language-url block block-language block-language-blocklanguage-interface clearfix" id="block-language-switcher-footer" role="navigation">
  
    

      <ul class="links"><li hreflang="en" data-drupal-link-system-path="node/177036" class="is-active"><a href="/news/yemen-taiz-saudi-mercenaries-terrorise-criminals" class="language-link is-active" hreflang="en" data-drupal-link-system-path="node/177036">English</a></li><li hreflang="fr" data-drupal-link-system-path="&lt;front&gt;"><a href="/fr" class="language-link" hreflang="fr" data-drupal-link-system-path="&lt;front&gt;">Français</a></li></ul>
  </section>

<section id="block-socialmedialinks-footer" class="block-social-media-links block block-social-media-links-block clearfix">
  
    

      

<ul class="social-media-links--platforms platforms inline horizontal">
      <li>
      <a href="https://www.facebook.com/MiddleEastEye"  target="_blank" rel="nofollow" >
        <span class='fa fa-facebook fa-lg'></span>
      </a>

          </li>
      <li>
      <a href="https://www.twitter.com/MiddleEastEye"  target="_blank" rel="nofollow" >
        <span class='fa fa-twitter fa-lg'></span>
      </a>

          </li>
      <li>
      <a href="https://www.instagram.com/middleeasteye"  target="_blank" rel="nofollow" >
        <span class='fa fa-instagram fa-lg'></span>
      </a>

          </li>
      <li>
      <a href="https://www.youtube.com/MiddleEastEye"  target="_blank" rel="nofollow" >
        <span class='fa fa-youtube fa-lg'></span>
      </a>

          </li>
  </ul>

  </section>


  </div>

      <a class="top-link" href="#"><i class="fa fa-angle-double-up"></i>Top</a>
    </div>
    <div id="footer-bottom-wrapper">
        <div class="region region-footer-bottom">
    <section class="views-element-container block-collapsible block-collapsed block block-views block-views-blockcountries-list-block-2 clearfix" id="block-countries-list-block-footer">
  
      <h3 class="block-title">Countries</h3>
    

      <div class="container-element"><div class="js-view-dom-id-8f1e659e70055e8497a470fcecc76564a6d6822e0c17ef8342a51a8c4e70a7a6 view-content">
  
  
  

  
  
  

  <div class="views-rows"><div class="item-list">
  
  <ul>

          <li><div class="views-field views-field-name"><span class="field-content"><a href="/countries/algeria" hreflang="en">Algeria</a></span></div></li>
          <li><div class="views-field views-field-name"><span class="field-content"><a href="/countries/bahrain" hreflang="en">Bahrain</a></span></div></li>
          <li><div class="views-field views-field-name"><span class="field-content"><a href="/countries/egypt" hreflang="en">Egypt</a></span></div></li>
          <li><div class="views-field views-field-name"><span class="field-content"><a href="/countries/iran" hreflang="en">Iran</a></span></div></li>
          <li><div class="views-field views-field-name"><span class="field-content"><a href="/countries/iraq" hreflang="en">Iraq</a></span></div></li>
          <li><div class="views-field views-field-name"><span class="field-content"><a href="/countries/israel" hreflang="en">Israel</a></span></div></li>
          <li><div class="views-field views-field-name"><span class="field-content"><a href="/countries/jordan" hreflang="en">Jordan</a></span></div></li>
          <li><div class="views-field views-field-name"><span class="field-content"><a href="/countries/kuwait" hreflang="en">Kuwait</a></span></div></li>
          <li><div class="views-field views-field-name"><span class="field-content"><a href="/countries/lebanon" hreflang="en">Lebanon</a></span></div></li>
          <li><div class="views-field views-field-name"><span class="field-content"><a href="/countries/libya" hreflang="en">Libya</a></span></div></li>
          <li><div class="views-field views-field-name"><span class="field-content"><a href="/countries/mauritania" hreflang="en">Mauritania</a></span></div></li>
          <li><div class="views-field views-field-name"><span class="field-content"><a href="/countries/morocco" hreflang="en">Morocco</a></span></div></li>
          <li><div class="views-field views-field-name"><span class="field-content"><a href="/countries/oman" hreflang="en">Oman</a></span></div></li>
          <li><div class="views-field views-field-name"><span class="field-content"><a href="/countries/palestine" hreflang="en">Palestine</a></span></div></li>
          <li><div class="views-field views-field-name"><span class="field-content"><a href="/countries/qatar" hreflang="en">Qatar</a></span></div></li>
          <li><div class="views-field views-field-name"><span class="field-content"><a href="/countries/saudi-arabia" hreflang="en">Saudi Arabia</a></span></div></li>
          <li><div class="views-field views-field-name"><span class="field-content"><a href="/countries/sudan" hreflang="en">Sudan</a></span></div></li>
          <li><div class="views-field views-field-name"><span class="field-content"><a href="/countries/syria" hreflang="en">Syria</a></span></div></li>
          <li><div class="views-field views-field-name"><span class="field-content"><a href="/countries/tunisia" hreflang="en">Tunisia</a></span></div></li>
          <li><div class="views-field views-field-name"><span class="field-content"><a href="/countries/turkey" hreflang="en">Turkey</a></span></div></li>
          <li><div class="views-field views-field-name"><span class="field-content"><a href="/countries/united-arab-emirates" hreflang="en">United Arab Emirates</a></span></div></li>
          <li><div class="views-field views-field-name"><span class="field-content"><a href="/countries/yemen" hreflang="en">Yemen</a></span></div></li>
    
  </ul>

</div>
</div>
  
  

  
  

  
  
</div>
</div>

  </section>

<section id="block-about" class="block-collapsible block-collapsed block block-system block-system-menu-blockabout clearfix">
  
      <h3 class="block-title">About</h3>
    

    <div class="container-element">
    
      <ul class="menu menu--about">
                        <li>
        <a href="/about-middle-east-eye" data-drupal-link-system-path="node/2">About us</a>
                  </li>
                        <li>
        <a href="/privacy-policy" data-drupal-link-system-path="node/3">Privacy</a>
                  </li>
                        <li>
        <a href="/terms-and-conditions" data-drupal-link-system-path="node/1">Terms and conditions</a>
                  </li>
                        <li>
        <a href="/form/contact" title="Contact Us" data-drupal-link-system-path="webform/contact">Contact Us</a>
                  </li>
        </ul>
  

  </div>
</section>

<section id="block-copyright" class="block block-block-content block-block-content1f6aeddb-b5ee-4c7c-9eb5-f21cb5a0bf3c clearfix">
  
    

                  <div class="field field-body clearfix"><p><span>© Middle East Eye 2020 - all rights reserved. </span> <span>Only England And Wales jurisdiction apply in all legal matters.</span></p>
</div>
      
  </section>


  </div>

    </div>
  </footer>

  </div>

    
    <script src="/sites/default/files/js/js_FFVRw_pZ109vuE077Viq7A4rXXvpUZhSdM2Pn3dHKio.js"></script>
<script src="/sites/default/files/js/js_5D96qhmTQ9nND4Wj12rhtf4BfEQ081YbAFdvAeM6DXE.js"></script>
<script src="/sites/default/files/js/js_7w83275TRjnJMMrKOothCchYTuQTi1QXNysJa8CeKzI.js"></script>
<script src="/sites/default/files/js/js_-sTeQkXlaIGtyYCij4cD812VJmMD-llTtG6xvkacvdE.js"></script>
   
  <script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"bbd70f8a9d","applicationID":"255513480","transactionName":"NFEAMkVUWkYFAUIKXg0bIwVDXFtbSyZEFkECWD4IWFFRaScNWBdDDFgOA0VpeloAB2AKVBR3DQhDR1tZCAdETg8VXQcR","queueTime":0,"applicationTime":596,"atts":"GBYDRA1OSUg=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
